232 matches found
PT-2022-7716 · Ibm · Blackice Pc Protection
Name of the Vulnerable Software and Affected Versions: ISS BlackICE PC Protection affected versions not specified Description: A problem was found in the Update Handler of ISS BlackICE PC Protection, which can be exploited through cross site scripting by manipulating an unknown input. This issue...
IBM ISS BlackICE PC security vulnerabilities
IBM ISS BlackICE PC is a personal firewall/IDS for Windows desktops from International Business Machines IBM. A security vulnerability exists in IBM ISS BlackICE PC Protection that originates in a component update handler that allows for the transmission of data in clear text...
UVI-2021-1001059 net/mlx5e: Fix use-after-free of encap entry in neigh update handler
net/mlx5e: Fix use-after-free of encap entry in neigh update handler This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.12.13 by commit...
GSD-2021-1001059 net/mlx5e: Fix use-after-free of encap entry in neigh update handler
net/mlx5e: Fix use-after-free of encap entry in neigh update handler This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.12.13 by commit...
PT-2021-29524
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.4 through v5.12.13 Description The issue is related to a use-after-free of an encap entry in the neigh update handler. This problem was introduced in version v5.4 and is fixed in version v5.12.13. The actual impact and...
PT-2021-25530
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.4 through v5.12.13 Description: The issue is related to a use-after-free of an encap entry in the neigh update handler. This problem was introduced in version v5.4 and is fixed in version v5.12.13. The actual impact a...
CVE-2019-12401
Solr versions 1.3.0 to 1.4.1, 3.1.0 to 3.6.2 and 4.0.0 to 4.10.4 are vulnerable to an XML resource consumption attack a.k.a. Lol Bomb via it’s update handler.?By leveraging XML DOCTYPE and ENTITY type elements, the attacker can create a pattern that will expand when the server parses the XML...
Design/Logic Flaw
Solr versions 1.3.0 to 1.4.1, 3.1.0 to 3.6.2 and 4.0.0 to 4.10.4 are vulnerable to an XML resource consumption attack a.k.a. Lol Bomb via it’s update handler.?By leveraging XML DOCTYPE and ENTITY type elements, the attacker can create a pattern that will expand when the server parses the XML...
CVE-2019-12401
Solr versions 1.3.0 to 1.4.1, 3.1.0 to 3.6.2 and 4.0.0 to 4.10.4 are vulnerable to an XML resource consumption attack a.k.a. Lol Bomb via it’s update handler.?By leveraging XML DOCTYPE and ENTITY type elements, the attacker can create a pattern that will expand when the server parses the XML...
CVE-2019-12401: Improper Restriction of Recursive Entity References in DTDs
Solr versions 1.3.0 to 1.4.1, 3.1.0 to 3.6.2 and 4.0.0 to 4.10.4 are vulnerable to an XML resource consumption attack a.k.a. Lol Bomb via it’s update handler.?By leveraging XML DOCTYPE and ENTITY type elements, the attacker can create a pattern that will expand when the server parses the XML...
PT-2019-12786 · Apache · Solr
Name of the Vulnerable Software and Affected Versions: Solr versions 1.3.0 through 1.4.1 Solr versions 3.1.0 through 3.6.2 Solr versions 4.0.0 through 4.10.4 Solr versions prior to 5.0.0 Description: The issue allows for an XML resource consumption attack, also known as a Lol Bomb, via the update...
UBUNTU-CVE-2012-6612
The 1 UpdateRequestHandler for XSLT or 2 XPathEntityProcessor in Apache Solr before 4.1 allows remote attackers to have an unspecified impact via XML data containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity XXE issue, different...