Lucene search
+L

6565 matches found

Tenable Nessus
Tenable Nessus
•added 2009/09/10 12:00 a.m.•28 views

Mozilla Firefox < 3.0.14 / 3.5.3 Multiple Vulnerabilities

Binary data 801311.prm...

10CVSS7.3AI score0.06724EPSS
SaveExploits5References16
securityvulns
securityvulns
•added 2009/09/10 12:00 a.m.•74 views

Mozilla Foundation Security Advisory 2009-50

Mozilla Foundation Security Advisory 2009-50 Title: Location bar spoofing via tall line-height Unicode characters Impact: Low Announced: September 9, 2009 Reporter: Juan Pablo Lopez Yacubian Products: Firefox Fixed in: Firefox 3.5.3 Firefox 3.0.14 Description Security researcher Juan Pablo Lopez...

5CVSS0.7AI score0.02245EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2009/09/10 12:00 a.m.•6 views

CVE-2009-3078: Improper Input Validation

Visual truncation vulnerability in Mozilla Firefox before 3.0.14, and 3.5.x before 3.5.3, allows remote attackers to trigger a vertical scroll and spoof URLs via unspecified Unicode characters with a tall line-height property...

5CVSS5.9AI score0.02245EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2009/09/10 12:00 a.m.•51 views

RHEL 4 / 5 : firefox (RHSA-2009:1430)

Updated firefox packages that fix several security issues are now available for Red Hat Enterprise Linux 4 and 5. This update has been rated as having critical security impact by the Red Hat Security Response Team. Mozilla Firefox is an open source Web browser. XULRunner provides the XUL Runtime...

10CVSS8.6AI score0.06724EPSS
SaveExploits7References29
Tenable Nessus
Tenable Nessus
•added 2009/09/10 12:00 a.m.•59 views

Apple iOS 3.x < 3.1 Multiple Vulnerabilities

Binary data 5160.prm...

9.3CVSS7AI score0.06212EPSS
SaveExploits4References12
Tenable Nessus
Tenable Nessus
•added 2009/09/10 12:00 a.m.•45 views

Mozilla Firefox < 3.0.14 / 3.5.3 Multiple Vulnerabilities

Binary data 5161.prm...

10CVSS7.3AI score0.06724EPSS
SaveExploits5References16
Tenable Nessus
Tenable Nessus
•added 2009/09/10 12:00 a.m.•46 views

Firefox 3.5.x < 3.5.3 Multiple Vulnerabilities

The installed version of Firefox 3.5 is earlier than 3.5.3. Such versions are potentially affected by the following security issues : - Multiple memory corruption vulnerabilities could potentially allow arbitrary code execution. MFSA 2009-47 - The columns of a XUL tree element can manipulated in ...

10CVSS7.6AI score0.05269EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2009/09/10 12:00 a.m.•52 views

Firefox < 3.0.14 Multiple Vulnerabilities

The installed version of Firefox is earlier than 3.0.14. Such versions are potentially affected by the following security issues : - Multiple memory corruption vulnerabilities could potentially allow arbitrary code execution. MFSA 2009-47 - An insufficient warning message is displayed when adding...

10CVSS7.7AI score0.06724EPSS
SaveExploits5References14
RedHat Linux
RedHat Linux
•added 2009/09/09 11:22 p.m.•16 views

Firefox 3.5.3 3.0.14 Location bar spoofing via tall line-height Unicode characters

Visual truncation vulnerability in Mozilla Firefox before 3.0.14, and 3.5.x before 3.5.3, allows remote attackers to trigger a vertical scroll and spoof URLs via unspecified Unicode characters with a tall line-height property...

5CVSS7.4AI score0.02245EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2009/09/09 11:22 p.m.•57 views

Critical: Red Hat Security Advisory: firefox security update

Updated firefox packages that fix several security issues are now available for Red Hat Enterprise Linux 4 and 5. This update has been rated as having critical security impact by the Red Hat Security Response Team. Mozilla Firefox is an open source Web browser. XULRunner provides the XUL Runtime...

10CVSS7.5AI score0.06724EPSS
SaveExploits7References12
Mozilla
Mozilla
•added 2009/09/09 12:00 a.m.•45 views

Location bar spoofing via tall line-height Unicode characters — Mozilla

Security researcher Juan Pablo Lopez Yacubian reported that the default Windows font used to render the locationbar and other text fields was improperly displaying certain Unicode characters with tall line-height. In such cases the tall line-height would cause the rest of the text in the input...

5CVSS2.3AI score0.02245EPSS
SaveExploits0References2Affected Software1
zdt
zdt
•added 2009/09/09 12:00 a.m.•30 views

Novell eDirectory 8.8 SP5 Remote Denial of Service Exploit

Exploit for unknown platform in category dos / poc ========================================================== Novell eDirectory 8.8 SP5 Remote Denial of Service Exploit ========================================================== Affected Software: Novell eDirectory 8.8 SP5 Vulnerability Descriptio...

7AI score
SaveExploits0
seebug.org
seebug.org
•added 2009/09/09 12:00 a.m.•30 views

Novell eDirectory 8.8 SP5 Remote Denial of Service Exploit

No description provided by source. Affected Software: Novell eDirectory 8.8 SP5 Vulnerability Description: Novell eDirectory 8.8 SP5 is vulnerable to a denial of service attack. If a remote attacker sends Unicode strings with Http Request to "8028 port" "8028" is the default port of Novell...

7.1AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2009/09/09 12:00 a.m.•51 views

Novell eDirectory 8.8 SP5 - Remote Denial of Service

Affected Software: Novell eDirectory 8.8 SP5 Vulnerability Description: Novell eDirectory 8.8 SP5 is vulnerable to a denial of service attack. If a remote attacker sends Unicode strings with Http Request to "8028 port" "8028" is the default port of Novell eDirectory Dhost Http Server, the attacke...

5.8AI score
SaveExploits0
exploitpack
exploitpack
•added 2009/09/09 12:00 a.m.•31 views

Novell eDirectory 8.8 SP5 - Remote Denial of Service

Novell eDirectory 8.8 SP5 - Remote Denial of Service Affected Software: Novell eDirectory 8.8 SP5 Vulnerability Description: Novell eDirectory 8.8 SP5 is vulnerable to a denial of service attack. If a remote attacker sends Unicode strings with Http Request to "8028 port" "8028" is the default por...

0.1AI score
SaveExploits0
osv_debian
osv_debian
•added 2009/09/08 6:30 p.m.•16 views

DEBIAN-CVE-2009-3009

Cross-site scripting XSS vulnerability in Ruby on Rails 2.x before 2.2.3, and 2.3.x before 2.3.4, allows remote attackers to inject arbitrary web script or HTML by placing malformed Unicode strings into a form helper...

4.3CVSS4.3AI score0.03022EPSS
SaveExploits1References1
UbuntuCve
UbuntuCve
•added 2009/09/08 6:30 p.m.•38 views

CVE-2009-3009

Cross-site scripting XSS vulnerability in Ruby on Rails 2.x before 2.2.3, and 2.3.x before 2.3.4, allows remote attackers to inject arbitrary web script or HTML by placing malformed Unicode strings into a form helper...

4.3CVSS6AI score0.03022EPSS
SaveExploits1References1
Prion
Prion
•added 2009/09/08 6:30 p.m.•38 views

Cross site scripting

Cross-site scripting XSS vulnerability in Ruby on Rails 2.x before 2.2.3, and 2.3.x before 2.3.4, allows remote attackers to inject arbitrary web script or HTML by placing malformed Unicode strings into a form helper...

4.3CVSS5.8AI score0.03022EPSS
SaveExploits1References14Affected Software1
NVD
NVD
•added 2009/09/08 6:30 p.m.•24 views

CVE-2009-3009

Cross-site scripting XSS vulnerability in Ruby on Rails 2.x before 2.2.3, and 2.3.x before 2.3.4, allows remote attackers to inject arbitrary web script or HTML by placing malformed Unicode strings into a form helper...

4.3CVSS7.8AI score0.03022EPSS
SaveExploits1References14
osv_debian
osv_debian
•added 2009/09/08 6:30 p.m.•15 views

DEBIAN-CVE-2009-3084

The msnslpprocessmsg function in libpurple/protocols/msn/slpcall.c in the MSN protocol plugin in libpurple 2.6.0 and 2.6.1, as used in Pidgin before 2.6.2, allows remote attackers to cause a denial of service application crash via a handwritten aka Ink message, related to an uninitialized variabl...

5CVSS6.8AI score0.02517EPSS
SaveExploits0References1
Rows per page
Query Builder