Lucene search
+L

273 matches found

Kitploit
Kitploit
•added 2026/10/15 7:28 p.m.•20 views

CVE-2026-26128

CVE-2026-26128 Python tool to exploit Kerberos reflection via Unicode normalization in Windows Active Directory. Based on research by Guillaume André / Synacktiv. Installation These tools are only compatible with Python 3.8+. Clone the repository from GitHub, install the dependencies and you shou...

7.8CVSS7.6AI score0.00385EPSS
SaveExploits4
Kitploit
Kitploit
•added 2026/10/15 6:28 p.m.•18 views

CVE-2026-2395

CVE-2026-23950 Proof of concept for CVE-2026-23950 - Race condition vulnerability in tar package. Description This repository demonstrates a race condition vulnerability in the tar npm package version 7.5.3 that allows for file collision during extraction. The vulnerability exploits Unicode...

9.8CVSS6.4AI score0.00468EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/15 1:11 p.m.•18 views

CVE-2023-46404

CVE-2023-46404 PCRS is a webapp for online programming exercises developed at the University of Toronto. See Bitbucket repository: https://bitbucket.org/utmandrew/pcrs/src/3.11/ Summary PCRS “Questions” page with code submission and “Code editor” page are vulnerable to remote code execution RCE b...

9.9CVSS8.9AI score0.01887EPSS
SaveExploits2References3
Kitploit
Kitploit
•added 2026/10/15 12:05 p.m.•20 views

CVE-2025-52488

DNN Unicode Path Normalization NTLM Hash Disclosure Exploit CVE-2025-52488 Overview This exploit targets a vulnerability in DNN formerly DotNetNuke versions 6.0.0 to before 10.0.1 that allows attackers to disclose NTLM hashes through Unicode path normalization attacks. Vulnerability Details CVE I...

8.6CVSS8.8AI score0.35761EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/13 11:22 p.m.•14 views

CVE-2025-64458-Demo

CVE-2025-64458 — Django Redirect DoS on Windows Description A denial-of-service DoS issue in Django’s redirect responses allows an attacker to trigger excessive CPU work during URL normalization when constructing redirect responses. On Windows, Python’s Unicode NFKC normalization is particularly...

7.5CVSS7.7AI score0.01909EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•5 views

EulerOS 2.0 SP11 : python-setuptools (EulerOS-SA-2026-4371)

According to the versions of the python-setuptools packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : setuptools is a package that allows users to download, build, install, upgrade, and uninstall Python packages. Prior to 83.0.0, FileLis...

6.1CVSS7AI score0.00405EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•6 views

EulerOS 2.0 SP13 : python-setuptools (EulerOS-SA-2026-4189)

According to the versions of the python-setuptools packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : setuptools is a package that allows users to download, build, install, upgrade, and uninstall Python packages. Prior to 83.0.0, FileLis...

6.1CVSS7AI score0.00405EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•7 views

EulerOS 2.0 SP13 : python-setuptools (EulerOS-SA-2026-4098)

According to the versions of the python-setuptools packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : setuptools is a package that allows users to download, build, install, upgrade, and uninstall Python packages. Prior to 83.0.0, FileLis...

6.1CVSS7AI score0.00405EPSS
SaveExploits1References2
Fedora
Fedora
•added 2026/10/06 12:20 a.m.•8 views

[SECURITY] Fedora 45 Update: ocaml-uunf-18.0.0-2.fc45

Uunf is an OCaml library for normalizing Unicode text. It supports all Unicode normalization forms http://www.unicode.org/reports/tr15/. The library is independent from any I/O mechanism or Unicode text data structure and it can process text without a complete in-memory representation. Uunf depen...

7.9CVSS7.3AI score0.00323EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/10/02 5:37 p.m.•16 views

CVE-2026-19953

A flaw was found in the URI component for Perl. This vulnerability occurs because the nameprep function, responsible for encoding hostnames, does not properly normalize Unicode characters. As a result, a hostname that is not in a standard Unicode form non-NFC can be encoded into a non-standard...

7.2CVSS5.7AI score0.00229EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: python3-setuptools / python3-setuptools-wheel (ALMALINUX9.2:CLSA-2026:1786468462)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1786468462 advisory. - setuptools is a package that allows users to download, build, install, upgrade, and uninstall Python packages. Prior to 83.0.0, FileList...

6.1CVSS7AI score0.00405EPSS
SaveExploits1References3
RedhatCVE
RedhatCVE
•added 2026/09/11 11:36 a.m.•18 views

CVE-2026-14978

A flaw was found in go-slug. A local attacker could bypass .terraformignore exclusions, leading to sensitive files being included in Terraform slug uploads. This is caused by improper handling of Unicode normalization during path matching. Mitigation Upgrade to go-slug 0.18.3 or later. Where an...

5.5CVSS5.8AI score0.00142EPSS
SaveExploits0References4
osv-suse
osv-suse
•added 2026/09/07 1:53 p.m.•10 views

SUSE-SU-2026:4046-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
osv-oesa
osv-oesa
•added 2026/09/05 3:02 p.m.•12 views

OESA-2026-3591 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
osv-oesa
osv-oesa
•added 2026/09/05 3:02 p.m.•15 views

OESA-2026-3590 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
osv-oesa
osv-oesa
•added 2026/09/05 3:02 p.m.•11 views

OESA-2026-3588 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/03 7:10 a.m.•17 views

Security Bulletin: IBM Maximo Application Suite - Predict Component uses multiple dependencies which are vulnerable to multiple CVEs.

Summary BM Maximo Application Suite - Predict Component uses setuptools-80.10.2-py3-none-any.whl Publicly disclosed vulnerability found by Scanner which are vulnerable to CVE-2026-59890. This bulletin contains information addressing the vulnerability. Vulnerability Details CVEID:CVE-2026-59890...

6.1CVSS7AI score0.00405EPSS
SaveExploits1Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/01 6:47 p.m.•16 views

Security Bulletin: Multiple security vulnerabilities are addressed with IBM Cloud Pak for Business Automation iFixes for August 2026.

Summary In addition to many updates of operating system level packages, the following security vulnerabilities are addressed with IBM Cloud Pak for Business Automation released in August 2026. Vulnerability Details CVEID:CVE-2026-12590 DESCRIPTION: Impact: In body-parser versions prior to 1.20.6...

9.8CVSS6.6AI score0.0063EPSS
SaveExploits3Affected Software2
RedhatCVE
RedhatCVE
•added 2026/09/01 10:33 a.m.•16 views

CVE-2026-13723

A flaw was found in electron-builder. An attacker can exploit a Unicode Normalization Collision, combined with symlink following behavior, within the zipx.Unzip extraction routine. By crafting a malicious ZIP archive, the attacker can cause the application to treat certain Unicode equivalent...

6.6CVSS5.9AI score0.0048EPSS
SaveExploits0References6
EUVD
EUVD
•added 2026/08/31 5:29 p.m.•20 views

EUVD-2026-68681

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

5.8AI score0.00229EPSS
SaveExploits0References4
Rows per page
Query Builder