50828 matches found
CVE-2026-63237
CVE-2026-63237 describes a TOTP-based two-factor authentication bypass in Koollab LMS. The vulnerability arises from allowing a client-controlled seed to generate a valid one-time password, enabling bypass of the second authentication factor and potentially unauthorized admin access. Affected pro...
CVE-2026-13690 UsersWP < 1.2.67 - Two-Factor Authentication Bypass
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user...
CVE-2026-13690 UsersWP < 1.2.67 - Two-Factor Authentication Bypass
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user...
CVE-2026-11974
The wp-media-folder-addon WordPress plugin before 4.1.7 does not validate a user-supplied parameter before using it in a file read operation in two AJAX actions available to unauthenticated users, leading to Arbitrary File Disclosure and Server-Side Request Forgery on sites where a cloud storage...
CVE-2026-13690
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user...
EUVD-2026-50117
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user...
CVE-2026-13690
The UsersWP WordPress plugin (versions before 1.2.67 ) contains a two-factor authentication bypass vulnerability. The flaw exists because the plugin fails to validate the selected authentication provider within its two-factor login handler. This allows an attacker who possesses a user's primary c...
CVE-2026-11974
The wp-media-folder-addon WordPress plugin versions before 4.1.7 is vulnerable to Arbitrary File Disclosure and Server-Side Request Forgery (SSRF) . The root cause is the failure to validate a user-supplied parameter used in a file read operation within two AJAX actions accessible to unauthentica...
CVE-2026-12144
creationtimestamp| type| source ---|---|--- 2026-07-29 03:06:50+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mrqwzlx4dh2a 2026-07-29 03:10:36+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mrqxacujlm2g 2026-07-29 07:00:17+00:00| seen|...
CVE-2026-65094
creationtimestamp| type| source ---|---|--- 2026-07-29 02:15:51+00:00| seen| https://bsky.app/profile/potato.software/post/3mrqu6gweue2n 2026-07-29 02:15:51+00:00| seen| https://bsky.app/profile/securityonline.bsky.social/post/3mrqu6fq7xr2v 2026-07-29 16:05:35+00:00| seen|...
PT-2026-65883
Integer wraparound in IVFFlat index build in pgvector before 0.8.6 allows a database user to write data out-of-bounds, which could lead to arbitrary code execution. Only 32-bit systems are affected...
CVE-2026-13690: Improper Authentication
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user...
PT-2026-65736
Name of the Vulnerable Software and Affected Versions Apache Traffic Server versions 8.0.0 through 8.1.9 Apache Traffic Server versions 9.0.0 through 9.2.14 Apache Traffic Server versions 10.0.0 through 10.1.3 Description Apache Traffic Server drops the per-stream buffer cap during the dechunking...
PT-2026-65810
MWDB Core versions =2.0.0 and 2.19.0 contain a missing authorization vulnerability in the deprecated config and blob upload endpoints. These endpoints accept the undocumented POST method, which bypasses the capability checks applied to the documented PUT method. This allows any authenticated user...
PT-2026-65708
A TOTP two-factor authentication bypass vulnerability in Koollab LMS allowed an attacker to supply a client-controlled seed to generate a matching one-time password and bypass the second authentication factor, potentially enabling unauthorised access to administrator accounts...
Node.js 22.x < 22.23.2 / 24.x < 24.18.1 / 26.x < 26.5.1 Multiple Vulnerabilities (Wednesday, July 29, 2026 Security Releases).
The version of Node.js installed on the remote host is prior to 22.23.2, 24.18.1, 26.5.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, July 29, 2026 Security Releases advisory. - A flaw in Node.js allows a spoofed TypedArray byteLength to trigger a...
SUSE SLES16 Security Update : nginx (SUSE-SU-2026:22943-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:22943-1 advisory. This update for nginx fixes the following issues - CVE-2026-40460: bypass of authorization and bypass of rate limiting when NGINX ...
RockyLinux 9 : nginx (RLSA-2026:36331)
The remote RockyLinux 9 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:36331 advisory. nginx: NGINX: Arbitrary code execution or Denial of Service via heap-based buffer overflow with crafted HTTP/2 headers CVE-2026-42055 Bug Fixes and Enhancements:...
Linux Distros Unpatched Vulnerability : CVE-2026-58158
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Apache Traffic Server mishandles PROXY protocol input, truncating ports and overflowing the stack. This issue affects Apache Traffic Server: from 8.0.0 through...
PT-2026-65743
Name of the Vulnerable Software and Affected Versions Apache Atlas versions 0.8 through 2.5.0 Description Missing authorization in admin endpoints allows any authenticated user to perform administrative operations, regardless of their assigned role. Recommendations Upgrade to version 2.6.0...