50893 matches found
CVE-2024-10924
CVE-2024-10924 Really Simple Security Free, Pro, and Pro Multisite 9.0.0 – 9.1.1.1 – Authentication Bypass Description The Really Simple Security Free, Pro, and Pro Multisite plugins for WordPress are vulnerable to authentication bypass in versions 9.0.0 to 9.1.1.1. This is due to improper user...
CVE-2026-111739 Two Factor Authentication < 1.17.0 and All-In-One Security (AIOS) < 5.5.0 - Subscriber+ 2FA Bypass via 'creds_user_id' Parameter
The Two Factor Authentication WordPress plugin before 1.17.0, All-In-One Security AIOS WordPress plugin before 5.5.0 do not bind the account whose two-factor code is verified to the account being authenticated, allowing an attacker who knows a victim's password and holds their own...
EUVD-2026-112625
The Two Factor Authentication WordPress plugin before 1.17.0, All-In-One Security AIOS WordPress plugin before 5.5.0 do not bind the account whose two-factor code is verified to the account being authenticated, allowing an attacker who knows a victim's password and holds their own...
CVE-2026-111739
The Two Factor Authentication WordPress plugin (versions < 1.17.0) and the All-In-One Security (AIOS) WordPress plugin (versions
ghidra_svr_bridge
binja-ghidra A Binary Ninja plugin that connects to a Ghidra Server repository and imports its analysis — symbols, function names, and comments — directly into an open Binary Ninja binary view. What it does Ghidra and Binary Ninja each have strengths. This plugin lets you use both on the same...
exploit_CVE-2022-24112
exploitCVE-2022-24112 CVE-2022-24112 Installation git clone https://github.com/btar1gan/exploitCVE-2022-24112 Usage cd exploitCVE-2022-24112/ python3 508291.py && python3 508292.py If you have any feedback, please reach out...
CVE-2024-50677
CVE-2024-50677 | Two-Click Reflected XSS in OroPlatform CMS v5.1 This repository presents a proof-of-concept of CVE-2024-50677 Disclaimer: This code is a proof of concept of the vulnerability. I will not be held responsible for any use of this exploit. Description: CVE-2024-50677 refers to a...
VMware Workspace ONE Access - Authentication Bypass
VMware Workspace ONE Access has two authentication bypass vulnerabilities CVE-2022-22955 & CVE-2022-22956 in the OAuth2 ACS framework. A malicious actor may bypass the authentication mechanism and execute any operation due to exposed endpoints in the authentication framework. id: CVE-2022-22956...
MPDV Mikrolab GmbH HYDRA X, MIP 2 & FEDRA 2 - Path Traversal
MPDV Mikrolab GmbH HYDRA X, MIP 2, and FEDRA 2 = Maintenance Pack 36 with Servicepack 8 week 36/2025 contain an unauthenticated local file disclosure vulnerability caused by improper validation of the "Filename" parameter in the public $SCHEMAS$ resource, letting attackers read arbitrary Windows ...
Aquatronica Controller System <= 5.1.6 - Information Disclosure
Aquatronica Controller System firmware 5.1.6 and earlier and web interface 2.0 and earlier contain an information disclosure vulnerability caused by unauthenticated access to tcp.php endpoint, letting remote attackers retrieve sensitive configuration data including plaintext credentials, exploit...
LiquidFiles < 4.2 - User Enumeration via Password Reset
LiquidFiles filetransfer server before 4.2 contains a user enumeration vulnerability caused by distinguishable responses in password reset functionality, letting unauthenticated attackers enumerate valid user accounts, exploit requires no authentication. id: CVE-2025-56132 info: name: LiquidFiles...
XWiki Platform - Cross-Site Scripting
XWiki Platform versions = 4.2-milestone-3 and = 16.5.0-rc-1 and = 17.0.0-rc-1 and = 4.2-milestone-3 and = 16.5.0-rc-1 and = 17.0.0-rc-1 and 17.3.0-rc-1 are vulnerable to reflected XSS in two templates. The vulnerability allows an attacker to execute malicious JavaScript code in the context of the...
iboss Secure Web Gateway - Stored Cross-Site Scripting
A cross-site scripting vulnerability has been found in iboss Secure Web Gateway up to version 10.1. The vulnerability affects the /login file of the Login Portal component, where manipulation of the redirectUrl parameter leads to cross-site scripting. The attack can be launched remotely and the...
Giga Messenger WordPress - Cross-Site Scripting
Giga Messenger WordPress plugin = 2.3.1 contains a reflected cross-site scripting caused by lack of sanitization and escaping of a parameter before outputting it in the page, letting attackers execute malicious scripts in the context of high privilege users, exploit requires attacker to craft a...
Arcserve Unified Data Protection - Authentication Bypass
An authentication bypass vulnerability exists in Arcserve Unified Data Protection 9.2 and 8.1 in the edge-app-base-webui.jar!com.ca.arcserve.edge.app.base.ui.server.EdgeLoginServiceImpl.doLogin function within wizardLogin. id: CVE-2024-0799 info: name: Arcserve Unified Data Protection -...
WordPress Restrict User Access <= 2.5 - Cross-Site Scripting
WordPress Restrict User Access – Membership Plugin with Force versions before 2.6 is vulnerable to Reflected Cross-Site Scripting via the 'ruasection' parameter in the admin level edit page. id: CVE-2024-29138 info: name: WordPress Restrict User Access = 2.5 - Cross-Site Scripting author: Shivam...
CVE-2026-42533
CVE-2026-42533 Lab — NGINX Two-Pass Capture Clobbering RCE CVSS 9.2 Critical — Pre-auth heap buffer overflow + info leak in nginx Affected: nginx 0.9.6 – 1.30.3 / 1.31.2 | Patched: 1.30.4 / 1.31.3 Architecture ┌─────────────────────────────────────┐ │ Host machine │ │ │ PoC scripts ──────┤ :8080...
CVE-2025-32462-and-CVE-2025-32463---Critical-Sudo-Vulnerabilities
This repository does not have a README...
hotpot
Hotpot 🍲 Authy / Google Authenticator for the command line. Hotpot is a simple and secure command-line tool for managing TOTP-based two-factor authentication codes. Hotpot securely stores your 2FA secrets in your system's keyring and generates time-based one-time passwords when you need them. Bui...
CVE-2024-10924
POC for CVE-2024-10924 An error handling flaw in the REST API of the Really Simple Plugins WordPress plugin versions between 9.0.0 and 9.1.1.1 included allows an attacker, when Two-Factor Authentication is enabled, to bypass authentication and take control of an existing user or administrator...