Lucene search
+L

13210 matches found

Kitploit
Kitploit
•added 2026/10/25 1:26 p.m.•22 views

CVE-2026-26720-Twenty-RCE

Twenty CRM - Authenticated Remote Code Execution RCE Overview Product: Twenty CRM Vulnerability: Remote Code Execution RCE via Serverless Workflow Functions Severity: Critical Affected Component: Workflow Automation Code - Serverless Function Tested Version: v1.15.0 This repository documents a...

9.8CVSS7.1AI score0.00853EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/24 7:14 p.m.•22 views

Twenty-Three-Scanner

🛰️ Twenty-Three Scanner A Powerful , Fast , and Elegant scanner for detecting vulnerable Telnetd services affected by CVE-2026-24061. Built with pure Python standard library - zero external dependencies required. -A32D2A?style=for-the-badge 🔗 Table of Contents ⚖️ License 🧩 Features ☣️ Vulnerability...

9.8CVSS9AI score0.98984EPSS
SaveExploits69References1
NVD
NVD
•added 2026/10/24 6:16 a.m.•7 views

CVE-2026-107887

The Advanced Twenty Seventeen WordPress plugin through 1.3.1 does not perform any capability or nonce check on the action that creates and activates its bundled child , allowing any authenticated user such as a subscriber to switch the site's active site-wide, and allowing the same action to be...

5.4CVSS0.00142EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/24 6:00 a.m.•27 views

CVE-2026-107887 Advanced Twenty Seventeen <= 1.3.1 - Subscriber+ Site Theme Switch via ats_create_child_theme

The Advanced Twenty Seventeen WordPress plugin through 1.3.1 does not perform any capability or nonce check on the action that creates and activates its bundled child , allowing any authenticated user such as a subscriber to switch the site's active site-wide, and allowing the same action to be...

0.00142EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/24 6:00 a.m.•10 views

CVE-2026-107887

The Advanced Twenty Seventeen WordPress plugin, affecting versions through 1.3.1 , contains a vulnerability due to the lack of capability or nonce checks on the action that creates and activates its bundled child theme. This allows any authenticated user, such as a subscriber , to switch the site...

5.4CVSS5.8AI score0.00142EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/24 6:00 a.m.•6 views

EUVD-2026-109231

The Advanced Twenty Seventeen WordPress plugin through 1.3.1 does not perform any capability or nonce check on the action that creates and activates its bundled child , allowing any authenticated user such as a subscriber to switch the site's active site-wide, and allowing the same action to be...

5.4CVSS5.9AI score0.00142EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/24 6:00 a.m.•2 views

WordPress Advanced Twenty Seventeen plugin <= 1.3.1 - Subscriber+ Site Theme Switch vulnerability

Subscriber+ Site Theme Switch vulnerability discovered by Seongwon LEE in WordPress Plugin Advanced Twenty Seventeen versions = 1.3.1...

5.4CVSS5.8AI score0.00142EPSS
SaveExploits0References1Affected Software1
Nuclei
Nuclei
•added 2026/10/24 2:05 a.m.•135 views

ASUS DSL-AC88U - Authentication Bypass

A vulnerability in the ASUS DSL-AC88U router permits unauthorized individuals to bypass authentication.When adding "/js/..%2f%2f" or "/images/..%2f%2e" to the requested URL, it will be recognized as passing the authentication.This vulnerability is part of a broader authentication bypass issue...

9.8CVSS8.8AI score0.43456EPSS
SaveExploits2References3
osv_root
osv_root
•added 2026/10/19 6:42 a.m.•28 views

ROOT-OS-ALPINE-321-CVE-2026-9545 CVE-2026-9545 in curl - Patched by Root

Root has patched CVE-2026-9545 in the curl package for Root:Alpine:3.21. Multiple fixed versions available...

7.5CVSS7.3AI score0.00408EPSS
SaveExploits1
osv_root
osv_root
•added 2026/10/18 3:18 a.m.•18 views

ROOT-OS-DEBIAN-12-CVE-2025-38530 CVE-2025-38530 in linux - Patched by Root

Root has patched CVE-2025-38530 in the linux package for Root:Debian:12. Multiple fixed versions available...

7.1CVSS6.4AI score0.00185EPSS
SaveExploits0
osv_root
osv_root
•added 2026/10/18 3:18 a.m.•30 views

ROOT-OS-DEBIAN-12-CVE-2025-23146 CVE-2025-23146 in linux - Patched by Root

Root has patched CVE-2025-23146 in the linux package for Root:Debian:12. Multiple fixed versions available...

5.5CVSS6.4AI score0.00216EPSS
SaveExploits0
osv_root
osv_root
•added 2026/10/18 3:18 a.m.•22 views

ROOT-OS-DEBIAN-12-CVE-2025-21955 CVE-2025-21955 in linux - Patched by Root

Root has patched CVE-2025-21955 in the linux package for Root:Debian:12. Multiple fixed versions available...

5.5CVSS6.5AI score0.00505EPSS
SaveExploits0
osv_root
osv_root
•added 2026/10/17 3:26 a.m.•37 views

ROOT-OS-DEBIAN-13-CVE-2026-53106 CVE-2026-53106 in linux - Patched by Root

Root has patched CVE-2026-53106 in the linux package for Root:Debian:13. Multiple fixed versions available...

5.5CVSS5.2AI score0.00143EPSS
SaveExploits0
osv_root
osv_root
•added 2026/10/17 3:26 a.m.•12 views

ROOT-OS-DEBIAN-13-CVE-2022-1247 CVE-2022-1247 in linux - Patched by Root

Root has patched CVE-2022-1247 in the linux package for Root:Debian:13. Multiple fixed versions available...

7CVSS6.8AI score0.00276EPSS
SaveExploits1
osv_root
osv_root
•added 2026/10/17 3:26 a.m.•25 views

ROOT-OS-DEBIAN-13-CVE-2026-23069 CVE-2026-23069 in linux - Patched by Root

Root has patched CVE-2026-23069 in the linux package for Root:Debian:13. Multiple fixed versions available...

5.5CVSS6.4AI score0.00182EPSS
SaveExploits0
AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•22 views

Astra Linux – Vulnerability in freerdp3

FreeRDP is a free implementation of the Remote Desktop Protocol. Prior to version 3.24.0, a client-side heap buffer overflow occurred in the FreeRDP client’s AVC420/AVC444 YUV-to-RGB conversion process. This issue arose due to a lack of validation of the horizontal bounds of the H.264 metablock...

8.2CVSS5.8AI score0.00335EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•21 views

Astra Linux – Vulnerability in freerdp3

FreeRDP is a free implementation of the Remote Desktop Protocol. Prior to version 3.20.1, a heap out-of-bounds read occurred in the smartcard SetAttrib path when cbAttrLen did not match the actual NDR buffer length. This vulnerability has been fixed in version 3.20.1...

9.1CVSS6.9AI score0.00888EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•26 views

Astra Linux – Vulnerability in Linux

In the Linux kernel, the following vulnerability has been resolved: spi: bcm2835: Fixed out-of-bounds access when there are more than 4 slaves. The commit 571e31fa60b3 “spi: bcm2835: Fixed cache the CS register value for -preparemessage” limited the number of slaves to 3 at compile-time. This...

7.8CVSS6.4AI score0.00233EPSS
SaveExploits0References2
osv_root
osv_root
•added 2026/10/15 4:40 a.m.•41 views

ROOT-OS-UBUNTU-2204-CVE-2026-4437 CVE-2026-4437 in glibc - Patched by Root

Root has patched CVE-2026-4437 in the glibc package for Root:Ubuntu:22.04. Multiple fixed versions available...

6.5CVSS7.3AI score0.00338EPSS
SaveExploits1
osv_root
osv_root
•added 2026/10/15 4:40 a.m.•38 views

ROOT-OS-UBUNTU-2204-CVE-2026-4438 CVE-2026-4438 in glibc - Patched by Root

Root has patched CVE-2026-4438 in the glibc package for Root:Ubuntu:22.04. Multiple fixed versions available...

4CVSS6.3AI score0.00332EPSS
SaveExploits1
Rows per page
Query Builder