22 matches found
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-49119 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-49119 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-49119 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-49119 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-10783 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-10783 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-10783 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-10783 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28416 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28416 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28415 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28415 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28414 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28414 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28415 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28415 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28416 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28416 Source advisory:...
chatterbox-api (1.0.0), chatterbox-tts (>=0.1.4, <=0.1.6) +4 more potentially affected by CVE-2026-28414 via gradio (5.44.1)
gradio PYPI version 5.44.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatterbox-api 1.0.0 - chatterbox-tts =0.1.4, =0.0.1, =0.0.2 - gensay 0.0.2 - whisply 0.11.0 Source cves: CVE-2026-28414 Source advisory:...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
GHSA-JX6Q-FQ9H-6G7Q Pedroetb TTS-API OS Command Injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
Pedroetb TTS-API OS Command Injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
Command injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158 pedroetb tts-api app.js onSpeechDone os command injection
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158
CVE-2019-25158 affects pedroetb tts-api up to version 2.1.4. The vulnerability is in the onSpeechDone function of app.js, enabling OS command injection. A fix is available in version 2.2.0, with the patch identified as 29d9c25415911ea2f8b6de247cb5c4607d13d434. Upgrading to 2.2.0 is recommended to...
CVE-2019-25158
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...
CVE-2019-25158: Improper Neutralization of Special Elements used in an OS Command
A vulnerability has been found in pedroetb tts-api up to 2.1.4 and classified as critical. This vulnerability affects the function onSpeechDone of the file app.js. The manipulation leads to os command injection. Upgrading to version 2.2.0 is able to address this issue. The patch is identified as...