33742 matches found
reproducer-okio-cve-2023-3635
reproducer-okio-cve-2023-3635 What this reproduces Reproducer for facebook/react-native58148: React Native's own packages/react-native/gradle/libs.versions.toml pins okhttp = "4.9.2" / okio = "2.9.0", and okio 2.9.0 is affected by CVE-2023-3635 / GHSA-w33c-445m-f8w7, fixed in okio 3.4.0. No app...
cve-2026-22732-poc
CVE-2026-22732 — Proof of Concept Spring Security silently drops HTTP response security headers. Demo / educational use only; run it against nothing but this local app. | ---|--- CVE| CVE-2026-22732 CWE-425, published 2026-03-19 CVSS 3.1| 9.1 CRITICAL — AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N Direct...
cve
CVE Problem statement: Stackoverflow I'm trying to build by project in Docker, So i'm using Docker Desktop to build my project, when i build the image i get this as one of my vulnerabilities CVE-2024-26308 CWE-770 7.5 H Allocation of Resources Without Limits or Throttling vulnerability in Apache...
aiopogo (>=2.0.1, <=2.1.0b0), aiosparql (>=0.0.0, <=0.10.0a3) +6 more potentially affected by CVE-2026-111064 via aiohttp (2.1.0)
aiohttp PYPI version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopogo =2.0.1, =0.0.0, =0.46.0, =0.4.0, =0.0.2, =0.4.4 Source cves: CVE-2026-111064 Source advisory: OSV:GHSA-5WR8-GCQF-GQF3...
echod (0.1.0), muffin (>=0.0.94, <=0.0.97) potentially affected by CVE-2026-111064 via aiohttp (0.16.5)
aiohttp PYPI version 0.16.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - echod 0.1.0 - muffin =0.0.94, =0.0.97 Source cves: CVE-2026-111064 Source advisory: OSV:GHSA-5WR8-GCQF-GQF3...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-111063 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-111063 Source advisory: OSV:GHSA-494J-54XM-RWP3...
opentrons (>=3.7.0, <=3.11.4) potentially affected by CVE-2026-111063 via aiohttp (2.3.8)
aiohttp PYPI version 2.3.8 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - opentrons =3.7.0, =3.11.4 Source cves: CVE-2026-111063 Source advisory: OSV:GHSA-494J-54XM-RWP3...
hdx-data-freshness (>=1.0.5, <=1.1.2), pyplanet (>=0.6.0rc1, <=0.10.5) potentially affected by CVE-2026-111063 via aiohttp (2.3.9)
aiohttp PYPI version 2.3.9 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hdx-data-freshness =1.0.5, =0.6.0rc1, =0.10.5 Source cves: CVE-2026-111063 Source advisory: OSV:GHSA-494J-54XM-RWP3...
aioboto3 (>=1.1.0, <=2.1.0), aiobotocore (>=0.4.2, <=0.4.5) +2 more potentially affected by CVE-2026-111063 via aiohttp (2.3.0)
aiohttp PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 =1.1.0, =0.4.2, =0.4.1b31, =0.6.0b19, =0.6.0b23 Source cves: CVE-2026-111063 Source advisory: OSV:GHSA-494J-54XM-RWP3...
ai.timefold.solver.enterprise:timefold-solver-enterprise-core (2.8.0-rc-1), ai.timefold.solver.enterprise:timefold-solver-enterprise-jackson (2.8.0-rc-1) +210 more potentially affected by CVE-2026-112046 via org.ow2.asm:asm (9.11)
org.ow2.asm:asm MAVEN version 9.11 is affected by a known vulnerability. The following packages have a transitive dependency on org.ow2.asm:asm and may be impacted: - ai.timefold.solver.enterprise:timefold-solver-enterprise-core 2.8.0-rc-1 -...
ac.pao:reports-web (1.0.0), ai.aarvion:aarvion-spring-boot-starter (>=0.1.0, <=0.2.0) +36795 more potentially affected by CVE-2026-68498 via com.fasterxml.jackson.core:jackson-core (>=2.19.0, <=2.21.5)
com.fasterxml.jackson.core:jackson-core MAVEN version =2.19.0, =0.1.0, =1.0.2, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.1, =0.1.0-alpha.3, =0.1.0-alpha.1, =0.0.4, =0.0.6 and more Source cves:...
@01.software/cli (>=0.1.1, <=0.10.3), @01.software/sdk (>=0.0.1-251008.90016, <=0.29.0) +3002 more potentially affected by CVE-2026-109932 via undici (>=7.0.0, <=7.30.0)
undici NPM version =7.0.0, =0.1.1, =0.0.1-251008.90016, =0.4.0, =1.0.0, =0.6.0, =0.1.0, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.18.2 - @abcnews/components-builder 1.2.0 and more Source cves: CVE-2026-109932 Source advisory: MEND:CVE-2026-109932...
@01.software/cli (>=0.1.1, <=0.10.3), @01.software/sdk (>=0.0.1-251008.90016, <=0.29.0) +3002 more potentially affected by CVE-2026-109924 via undici (>=7.0.0, <=7.30.0)
undici NPM version =7.0.0, =0.1.1, =0.0.1-251008.90016, =0.4.0, =1.0.0, =0.6.0, =0.1.0, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.12.0-alpha.1, =0.18.2 - @abcnews/components-builder 1.2.0 and more Source cves: CVE-2026-109924 Source advisory: MEND:CVE-2026-109924...
acpkit (>=1.5.0, <=1.6.1), atomicguard (>=1.1.0, <=2.39.1) +20 more potentially affected by CVE-2026-107295 via pydantic-ai-slim (>=2.0.0b1, <=2.27.1)
pydantic-ai-slim PYPI version =2.0.0b1, =1.5.0, =1.1.0, =2.0.0b1, =1.0.67, =0.1.0, =0.1.0rc0, =0.7.0rc2, =0.0.2, =0.20.0, =1.0.0, =1.0.0, =2.0.0b1, =2.0.0b1, =0.1.0, =0.2.2 and more Source cves: CVE-2026-107295 Source advisory: OSV:PYSEC-2026-4287...
autotm (>=0.2.3.2, <=0.2.3.4), bolinette (>=0.7.7, <=0.10.0) +10 more potentially affected by CVE-2026-96749 via pymongo (3.11.3)
pymongo PYPI version 3.11.3 is affected by a known vulnerability. The following packages have a transitive dependency on pymongo and may be impacted: - autotm =0.2.3.2, =0.7.7, =0.3.2, =2.0.34, =2.0.3, =0.1.0, =0.0.2, =0.1.19, =0.1.11, =0.1.33 Source cves: CVE-2026-96749 Source advisory:...
aas2openapi (>=0.2.0, <=0.2.4), agentics-py (>=0.0.7, <=0.3.6) +11 more potentially affected by CVE-2026-105801 via openapi-python-client (>=0.14.1, <=0.29.0)
openapi-python-client PYPI version =0.14.1, =0.2.0, =0.0.7, =1.0.36, =25.12.0, =0.1.2, =1.5.0, =0.1.0, =0.25.2rc1, =0.2.0, =0.1.0, =2.0.0, =2.3.0 Source cves: CVE-2026-105801 Source advisory: OSV:PYSEC-2026-4245...
autotm (>=0.2.3.2, <=0.2.3.4), bolinette (>=0.7.7, <=0.10.0) +10 more potentially affected by CVE-2026-88029 via pymongo (3.11.3)
pymongo PYPI version 3.11.3 is affected by a known vulnerability. The following packages have a transitive dependency on pymongo and may be impacted: - autotm =0.2.3.2, =0.7.7, =0.3.2, =2.0.34, =2.0.3, =0.1.0, =0.0.2, =0.1.19, =0.1.11, =0.1.33 Source cves: CVE-2026-88029 Source advisory:...
a2a-client-handler (0.1.0), abs-langchain-suite (>=0.1.5, <=0.3.1) +470 more potentially affected by CVE-2026-104873 via langgraph-sdk (>=0.1.48, <=0.4.3)
langgraph-sdk PYPI version =0.1.48, =0.1.5, =0.1.0, =0.1.0, =0.1.1, =0.1.1, =0.0.1a0, =2.1.7, =0.0.2, =0.1.1, =0.1.0, =0.2.0a1, =0.2.5a2, =1.1.0 and more Source cves: CVE-2026-104873 Source advisory: OSV:PYSEC-2026-4240...
0.extends.fc (1.0.65), 0.extends.react (1.0.51) +11312 more potentially affected by CVE-2026-110871 via nodemailer (>=3.0.2, <=10.0.9)
nodemailer NPM version =3.0.2, =1.0.49, =1.0.1, =1.0.0, =1.0.0, =0.2.9, =0.2.19 and more Source cves: CVE-2026-110871 Source advisory: SNYK:JS-NODEMAILER-20953008...
adstoolbox (2025.12.2.2), aequitas (>=0.26.0, <=0.42.0) +47 more potentially affected by CVE-2026-110642 via xhtml2pdf (>=0.0.6, <=0.2.18)
xhtml2pdf PYPI version =0.0.6, =0.26.0, =2.3.1, =0.3.0, =1.0.0, =1.0.0, =1.0.3, =1.0.3, =1.3.1, =1.3.3 and more Source cves: CVE-2026-110642 Source advisory: SNYK:PYTHON-XHTML2PDF-20969951...