35084 matches found
capslock
Capslock is a capability analysis CLI for Go packages that informs users of which privileged operations a given package can access. This works by classifying the capabilities of Go packages by following transitive calls to privileged standard library operations. The recent increase in supply chai...
@2060.io/credo-ts-didcomm-media-sharing (>=0.0.2, <=0.1.0), @2060.io/credo-ts-didcomm-reactions (>=0.0.2, <=0.1.0) +335 more potentially affected by CVE-2026-62374 via @sd-jwt/decode (>=0.1.2-alpha.5, <=0.19.0)
@sd-jwt/decode NPM version =0.1.2-alpha.5, =0.0.2, =0.0.2, =0.0.7, =0.0.12, =0.0.4, =0.0.0-alpha.117, =0.0.0-alpha.117, =0.0.0-alpha.119, =1.2.1-dev.3, =1.2.1-dev.3, =1.2.1-dev.3, =0.0.1-alpha.23, =0.1.0, =0.1.0, =0.1.2 and more Source cves: CVE-2026-62374 Source advisory: GHSA-F9J6-8P6X-R9J6...
revinza (1.0.0) potentially affected by unknown CVE via levvleys (2.1.0)
levvleys NPM version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on levvleys and may be impacted: - revinza 1.0.0 Source cves: unknown CVE Source advisory: OSV:MAL-2026-17397...
cve-2026-22732-poc
CVE-2026-22732 — Proof of Concept Spring Security silently drops HTTP response security headers. Demo / educational use only; run it against nothing but this local app. | ---|--- CVE| CVE-2026-22732 CWE-425, published 2026-03-19 CVSS 3.1| 9.1 CRITICAL — AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N Direct...
revera
Revera The credit score for npm packages. Revera helps you decide whether a package is worth installing before you run npm install. It analyzes package quality, maintenance, security, ecosystem health, and publisher trust — and now propagates risk transitively across your entire dependency graph ...
CLEANSTART-2024-TX92960 Xen allows local OS guest users to cause a denial of service (crash) or possibly obtain sensitive information or gain privileges via vectors involving transitive grants
Security vulnerability affects the xen package. Xen allows local OS guest users to cause a denial of service crash or possibly obtain sensitive information or gain privileges via vectors involving transitive grants...
reproducer-okio-cve-2023-3635
reproducer-okio-cve-2023-3635 What this reproduces Reproducer for facebook/react-native58148: React Native's own packages/react-native/gradle/libs.versions.toml pins okhttp = "4.9.2" / okio = "2.9.0", and okio 2.9.0 is affected by CVE-2023-3635 / GHSA-w33c-445m-f8w7, fixed in okio 3.4.0. No app...
pretix (>=4.17.0, <=4.17.1), providentia (2.4.0) potentially affected by CVE-2026-119203 via pypdf (3.4.1)
pypdf PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pretix =4.17.0, =4.17.1 - providentia 2.4.0 Source cves: CVE-2026-119203 Source advisory: OSV:GHSA-5849-834G-HVW5...
add-staves (>=0.1.1, <=0.2.4), agentix-agent-sdk (0.1.0) +137 more potentially affected by CVE-2026-119203 via pypdf (4.3.1)
pypdf PYPI version 4.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - add-staves =0.1.1, =0.0.1, =0.0.1.dev1, =3.0.0, =0.1.0, =1.0.0, =0.3.8.0, =0.3.2, =0.1.6, =1725528079.0.0, =0.1.4, =0.1.9 and more Source cves:...
docrx (>=0.0.1, <=0.0.10), paperreview (0.1.0) +1 more potentially affected by CVE-2026-119204 via pypdf (3.15.0)
pypdf PYPI version 3.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docrx =0.0.1, =1.1.11, =1.1.13 Source cves: CVE-2026-119204 Source advisory: OSV:GHSA-CGGF-277G-3Q54...
add-staves (>=0.1.1, <=0.2.4), agentix-agent-sdk (0.1.0) +137 more potentially affected by CVE-2026-119204 via pypdf (4.3.1)
pypdf PYPI version 4.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - add-staves =0.1.1, =0.0.1, =0.0.1.dev1, =3.0.0, =0.1.0, =1.0.0, =0.3.8.0, =0.3.2, =0.1.6, =1725528079.0.0, =0.1.4, =0.1.9 and more Source cves:...
mimir-ai (0.0.3), rara-digitizer (>=1.0.0, <=1.5.8) potentially affected by CVE-2026-119205 via pypdf (5.0.0)
pypdf PYPI version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - mimir-ai 0.0.3 - rara-digitizer =1.0.0, =1.5.8 Source cves: CVE-2026-119205 Source advisory: OSV:GHSA-MFR5-77XH-9J7H...
assert-files (>=0.1.0, <=0.1.3), vpplib (0.0.4) +1 more potentially affected by CVE-2026-119205 via pypdf (3.16.4)
pypdf PYPI version 3.16.4 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - assert-files =0.1.0, =0.61.0, =0.65.0 Source cves: CVE-2026-119205 Source advisory: OSV:GHSA-MFR5-77XH-9J7H...
label-sorter (>=0.2.0, <=0.3.0), sereto (0.3.5) potentially affected by CVE-2026-119205 via pypdf (5.8.0)
pypdf PYPI version 5.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - label-sorter =0.2.0, =0.3.0 - sereto 0.3.5 Source cves: CVE-2026-119205 Source advisory: OSV:GHSA-MFR5-77XH-9J7H...
@adatechnology/conversation-module (>=0.2.0, <=0.4.4), @adobe/spacecat-shared-brand-client (>=1.1.31, <=1.1.35) +314 more potentially affected by CVE-2026-118772 via joi (>=18.0.0, <=18.3.0)
joi NPM version =18.0.0, =0.2.0, =1.1.31, =1.0.0, =1.8.6, =2.61.4, =1.4.60, =1.6.11, =1.19.1, =1.11.2, =2.2.1, =1.0.0, =0.1.0, =0.1.0, =1.12.0, =1.22.0 and more Source cves: CVE-2026-118772 Source advisory: OSV:GHSA-4528-X5FX-H6HG...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +6 more potentially affected by CVE-2026-119206 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - ta-using-llms 0.0....
assert-files (>=0.1.0, <=0.1.3), vpplib (0.0.4) +1 more potentially affected by CVE-2026-119206 via pypdf (3.16.4)
pypdf PYPI version 3.16.4 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - assert-files =0.1.0, =0.61.0, =0.65.0 Source cves: CVE-2026-119206 Source advisory: OSV:GHSA-42GH-23HR-VPHW...
cewler (1.2.0.post1), python-xdoc (>=0.1.0, <=0.1.1) potentially affected by CVE-2026-119206 via pypdf (4.0.1)
pypdf PYPI version 4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - cewler 1.2.0.post1 - python-xdoc =0.1.0, =0.1.1 Source cves: CVE-2026-119206 Source advisory: OSV:GHSA-42GH-23HR-VPHW...
mimir-ai (0.0.3), rara-digitizer (>=1.0.0, <=1.5.8) potentially affected by CVE-2026-119206 via pypdf (5.0.0)
pypdf PYPI version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - mimir-ai 0.0.3 - rara-digitizer =1.0.0, =1.5.8 Source cves: CVE-2026-119206 Source advisory: OSV:GHSA-42GH-23HR-VPHW...
pretix (>=4.17.0, <=4.17.1), providentia (2.4.0) potentially affected by CVE-2026-119206 via pypdf (3.4.1)
pypdf PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - pretix =4.17.0, =4.17.1 - providentia 2.4.0 Source cves: CVE-2026-119206 Source advisory: OSV:GHSA-42GH-23HR-VPHW...