2586 matches found
Mozilla Thunderbird < 91.12
The version of Thunderbird installed on the remote macOS or Mac OS X host is prior to 91.12. It is, therefore, affected by multiple vulnerabilities as referenced in the mfsa2022-31 advisory. - When combining CSS properties for overflow and transform, the mouse cursor could interact with different...
CVE-2022-36319
The Mozilla Foundation Security Advisory describes this flaw as: When combining CSS properties for overflow and transform, the mouse cursor could interact with different coordinates than displayed...
Security Vulnerabilities fixed in Thunderbird 91.12 — Mozilla
When combining CSS properties for overflow and transform, the mouse cursor could interact with different coordinates than displayed. When visiting directory listings for chrome:// URLs as source text, some parameters were reflected...
CVE-2022-36319
When combining CSS properties for overflow and transform, the mouse cursor could interact with different coordinates than displayed. This vulnerability affects Firefox ESR 102.1, Firefox ESR 91.12, Firefox 103, Thunderbird 102.1, and Thunderbird 91.12...
Mozilla Firefox < 103.0
The version of Firefox installed on the remote Windows host is prior to 103.0. It is, therefore, affected by multiple vulnerabilities as referenced in the mfsa2022-28 advisory. - Mozilla developers and the Mozilla Fuzzing Team reported memory safety bugs present in Firefox 102. Some of these bugs...
UBUNTU-CVE-2022-36319
When combining CSS properties for overflow and transform, the mouse cursor could interact with different coordinates than displayed. This vulnerability affects Firefox ESR 102.1, Firefox ESR 91.12, Firefox 103, Thunderbird 102.1, and Thunderbird 91.12...
Mozilla Firefox ESR < 91.12
The version of Firefox ESR installed on the remote Windows host is prior to 91.12. It is, therefore, affected by multiple vulnerabilities as referenced in the mfsa2022-29 advisory. - When combining CSS properties for overflow and transform, the mouse cursor could interact with different coordinat...
Mozilla Firefox security vulnerabilities
Mozilla Firefox is an open source web browser from the Mozilla Foundation. A security vulnerability exists in Mozilla Firefox versions 90.0 through 102.0.1, which stems from an error related to mouse pointer positioning when combining CSS properties for overflow and transformations, which can be...
PT-2022-4926
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 103 Firefox ESR versions prior to 102.1 Firefox ESR versions prior to 91.12 Thunderbird versions prior to 102.1 Thunderbird versions prior to 91.12 Description The issue is related to errors in representing informatio...
Security Vulnerabilities fixed in Firefox ESR 91.12 — Mozilla
When combining CSS properties for overflow and transform, the mouse cursor could interact with different coordinates than displayed. When visiting directory listings for chrome:// URLs as source text, some parameters were reflected...
lcms:cms_transform_all_fuzzer: Heap-buffer-overflow in TetrahedralInterp16
Project: https://github.com/mm2/Little-CMS.git Detailed Report: https://oss-fuzz.com/testcase?key=4716375851008000 Project: lcms Fuzzing Engine: afl Fuzz Target: cmstransformallfuzzer Job Type: aflasanlcms Platform Id: linux Crash Type: Heap-buffer-overflow READ 2 Crash Address: 0x6020000000f6...
USN-5525-1 libxml-security-java vulnerability
It was discovered that Apache XML Security for Java incorrectly passed a configuration property when creating specific key elements. This allows an attacker to abuse an XPath Transform to extract sensitive information...
USN-5525-1: Apache XML Security for Java vulnerability
It was discovered that Apache XML Security for Java incorrectly passed a configuration property when creating specific key elements. This allows an attacker to abuse an XPath Transform to extract sensitive information...
xml-security: XPath Transform abuse allows for information disclosure
All versions of Apache Santuario - XML Security for Java prior to 2.2.3 and 2.1.7 are vulnerable to an issue where the "secureValidation" property is not passed correctly when creating a KeyInfo from a KeyInfoReference element. This allows an attacker to abuse an XPath Transform to extract any...
Malware in babel-plugin-transform-require-ensure
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in plugin-transform-react-jsx (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware f27c2a663077678179b48cd4851aa8b5aa144a1d4ef1e3bb2cf05526d0b1c7c7 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
be-iq_shared-styled-components (0.0.26) potentially affected by unknown CVE via plugin-transform-react-jsx (0.0.1-security)
plugin-transform-react-jsx NPM version 0.0.1-security is affected by a known vulnerability. The following packages have a transitive dependency on plugin-transform-react-jsx and may be impacted: - be-iqshared-styled-components 0.0.26 Source cves: unknown CVE Source advisory: OSV:MAL-2022-5373...
Malware in plugin-transform-react-jsx
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in plugin-transform-typeof-symbol
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
be-iq_shared-styled-components (0.0.26) potentially affected by unknown CVE via plugin-transform-react-jsx (0.0.1-security)
plugin-transform-react-jsx NPM version 0.0.1-security is affected by a known vulnerability. The following packages have a transitive dependency on plugin-transform-react-jsx and may be impacted: - be-iqshared-styled-components 0.0.26 Source cves: unknown CVE Source advisory: GHSA-X743-4V5W-FRPJ...