45591 matches found
WordPress CMS für Motorrad Werkstätten plugin <= 1.0.0 - Cross-Site Request Forgery vulnerability
Cross-Site Request Forgery vulnerability discovered by Régis SENET - ORHUS in WordPress Plugin CMS für Motorrad Werkstätten versions = 1.0.0...
PT-2026-37028
Name of the Vulnerable Software and Affected Versions OpenClaw versions prior to 2026.4.10 Description A server-side request forgery SSRF policy bypass exists in existing-session browser interaction routes. This allows attackers to bypass navigation guards to interact with or navigate to...
PT-2026-33446
A vulnerability was detected in classroombookings up to 2.17.0. This impacts the function read of the file crbs-core/application/views/layout.php of the component User Display Name Handler. The manipulation of the argument displayname results in cross site scripting. The attack can be executed...
PT-2026-56626
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 150.0.7871.115 Description A use after free issue exists in IndexedDB, a low-level API for client-side storage of significant amounts of structured data. This flaw allows a remote attacker to execute arbitrary...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-007549)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-007549 advisory. In the Linux kernel, the following vulnerability has been resolved: powerpc/pseries: Whitelist dtl slub object for copying to userspace Reading the dispatch trace lo...
Linux Distros Unpatched Vulnerability : CVE-2026-40170
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ngtcp2 is a C implementation of the IETF QUIC protocol. In versions prior to 1.22.1, ngtcp2qlogparameterssettransportparams serializes peer transport parameters...
Linux Distros Unpatched Vulnerability : CVE-2026-40226
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In nspawn in systemd 233 through 259 before 260, an escape-to-host action can occur via a crafted optional config file. CVE-2026-40226 Note that Nessus relies o...
Apache Tomcat 10.1.50 < 10.1.53 multiple vulnerabilities
The version of Tomcat installed on the remote host is prior to 10.1.53. It is, therefore, affected by multiple vulnerabilities as referenced in the fixedinapachetomcat10.1.53security-10 advisory. - CLIENTCERT authentication does not fail as expected for some scenarios when soft fail is disabled...
Dolibarr security vulnerabilities
Dolibarr is an open-source application developed by Dolibarr developers. It helps manage activities of user organizations. Versions of Dolibarr prior to 23.0.0 contained security vulnerabilities. These vulnerabilities stemmed from the process of converting ODT files to PDF, where configuration...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-007269)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-007269 advisory. In the Linux kernel, the following vulnerability has been resolved: serial: mxs-auart: add spinlock around changing cts state The uarthandlectschange function in...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-007597)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-007597 advisory. In the Linux kernel, the following vulnerability has been resolved: Input: uinput - zero-initialize uinputffuploadcompat to avoid info leak Struct ffeffectcompat is...
PT-2026-35599
Summary The text-to-speech generation endpoint POST /api/v1/text-to-speech/generate is whitelisted no auth and accepts a credentialId directly in the request body. When called without a chatflowId, the endpoint uses the provided credentialId to decrypt the stored credential e.g., OpenAI or...
PT-2026-33468
Name of the Vulnerable Software and Affected Versions Drag and Drop Multiple File Upload for Contact Form 7 versions prior to 1.3.9.7 Description Insufficient file type validation occurs when custom blacklist types are configured, as the system replaces the default dangerous extension denylist...
crewplus (>=0.1.0, <=0.2.30), diagram-to-iac (>=0.8.0, <=1.0.3) +3 more potentially affected by CVE-2026-41488 via langchain-openai (0.3.24)
langchain-openai PYPI version 0.3.24 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - crewplus =0.1.0, =0.8.0, =0.1.0, =0.0.11, =0.0.61 Source cves: CVE-2026-41488 Source advisory: OSV:GHSA-R7W7-9XR2-QQ2R...
diagram-to-iac (>=1.0.4, <=1.0.9), next-gen-ui-langgraph (>=0.2.0, <=0.4.0) +1 more potentially affected by CVE-2026-41488 via langchain-openai (0.3.25)
langchain-openai PYPI version 0.3.25 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - diagram-to-iac =1.0.4, =0.2.0, =0.4.0 - next-gen-ui-testing 0.4.0 Source cves: CVE-2026-41488 Source advisory:...
diagram-to-iac (>=1.0.10, <=1.4.0) potentially affected by CVE-2026-41488 via langchain-openai (0.3.26)
langchain-openai PYPI version 0.3.26 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - diagram-to-iac =1.0.10, =1.4.0 Source cves: CVE-2026-41488 Source advisory: OSV:GHSA-R7W7-9XR2-QQ2R...
CVE-2026-40249
free5GC is an open-source implementation of the 5G core network. In versions 4.2.1 and below of the UDR service, the PUT handler for updating Policy Data notification subscriptions at /nudr-dr/v2/policy-data/subs-to-notify/subsId does not return after request body retrieval or deserialization...
Arbitrary Code Injection
Overview flowise-ui is a Affected versions of this package are vulnerable to Arbitrary Code Injection via the customReadCSVFunc process. An attacker can execute arbitrary code on the server by supplying malicious input that is interpolated and executed without proper sanitization. This is only...
GHSA-2MVX-F5QM-V2CH Unauthenticated Information Disclosure (IDOR) via Multisite switch_to_blog in My Calendar
Summary An unauthenticated Insecure Direct Object Reference IDOR and Denial of Service DoS vulnerability in the My Calendar plugin allows any unauthenticated user to extract calendar events including private or hidden ones from any sub-site on a WordPress Multisite network. On standard Single Sit...
Unauthenticated Information Disclosure (IDOR) via Multisite switch_to_blog in My Calendar
Summary An unauthenticated Insecure Direct Object Reference IDOR and Denial of Service DoS vulnerability in the My Calendar plugin allows any unauthenticated user to extract calendar events including private or hidden ones from any sub-site on a WordPress Multisite network. On standard Single Sit...