45586 matches found
PT-2026-35201
Name of the Vulnerable Software and Affected Versions Ollama versions prior to 0.20.2 Description A flaw in the Tensor Model Transfer Handler component allows remote attackers to perform path traversal. This occurs through the manipulation of the digest argument within the digestToPath function...
Interpretation Conflict
Overview Affected versions of this package are vulnerable to Interpretation Conflict via a mismatch in path normalization between components. An attacker can gain unauthorized access to restricted resources or perform actions without proper authentication by crafting requests with specially...
CVE-2026-6994 Envoy Query Parameter header_mutation.cc params.add injection
A weakness has been identified in Envoy up to 1.33.0. Affected is the function params.add of the file source/extensions/filters/http/headermutation/headermutation.cc of the component Query Parameter Handler. This manipulation causes injection. Remote exploitation of the attack is possible. Patch...
CVE-2026-6994
A weakness has been identified in Envoy up to 1.33.0. Affected is the function params.add of the file source/extensions/filters/http/headermutation/headermutation.cc of the component Query Parameter Handler. This manipulation causes injection. Remote exploitation of the attack is possible. Patch...
OESA-2026-2072 llvm security update
LLVM is a compiler infrastructure designed for compile-time, link-time, runtime, and idle-time optimization of programs from arbitrary programming languages. Security Fixes: When using Arm Cortex-M Security Extensions CMSE, Secure stack contents can be leaked to Non-secure state via floating-poin...
Fake CAPTCHA Scam Abuses Verification Clicks to Send Costly International Texts
Research from Infoblox reveals a massive Click2SMS fraud scheme using fake CAPTCHAs and back button hijacking to trick victims into sending costly international texts...
[SECURITY] Fedora 44 Update: qt6-qtspeech-6.10.3-1.fc44
The module enables a Qt application to support accessibility features such as text-to-speech, which is useful for end-users who are visually challenged or cannot access the application for whatever reason. The most common use case where text-to-speech comes in handy is when the end-user is drivin...
SUSE CVE-2026-31635
In the Linux kernel, the following vulnerability has been resolved: rxrpc: fix oversized RESPONSE authenticator length check rxgkverifyresponse decodes authlen from the packet and is supposed to verify that it fits in the remaining bytes. The existing check is inverted, so oversized RESPONSE...
PT-2026-35153
A vulnerability was determined in star7th ShowDoc up to 2.10.10/3.6.2/3.8.0. Affected by this vulnerability is an unknown functionality of the file server/Application/Api/Controller/PageController.class.PHP of the component API Page Sort Endpoint. Executing a manipulation of the argument pages ca...
Fedora 44 : micropython (2026-52a9a687f0)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-52a9a687f0 advisory. Update to 1.28.0 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested f...
Fedora 43 : opam (2026-42ff51d2c7)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-42ff51d2c7 advisory. See https://github.com/ocaml/opam/releases/tag/2.5.1 for changes in version 2.5.1. Tenable has extracted the preceding description block directly from the...
CVE-2026-42171
NSIS Nullsoft Scriptable Install System 3.06.1 before 3.12 sometimes uses the Low IL temp directory when executing as SYSTEM, allowing local attackers to gain privileges if they can cause myGetTempFileName to return 0, as shown in the references...
diagram-to-iac (>=1.0.10, <=1.4.0) potentially affected by CVE-2026-41488 via langchain-openai (0.3.26)
langchain-openai PYPI version 0.3.26 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - diagram-to-iac =1.0.10, =1.4.0 Source cves: CVE-2026-41488 Source advisory: OSV:PYSEC-2026-76...
diagram-to-iac (>=1.0.4, <=1.0.9), next-gen-ui-langgraph (>=0.2.0, <=0.4.0) +1 more potentially affected by CVE-2026-41488 via langchain-openai (0.3.25)
langchain-openai PYPI version 0.3.25 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-openai and may be impacted: - diagram-to-iac =1.0.4, =0.2.0, =0.4.0 - next-gen-ui-testing 0.4.0 Source cves: CVE-2026-41488 Source advisory: OSV:PYSEC-2026-7...
GHSA-39H7-PWV7-RC3X Excalidraw vulnerable to XSS via Mermaid sequence diagram labels (KaTeX rendering)
Impact @excalidraw/[email protected] depends on a Mermaid conversion package version that resolves to a Mermaid release affected by CVE-2025-54881 / GHSA-7rqq-prvp-x9jh. User-supplied Mermaid sequence diagram labels could trigger XSS through Mermaid’s KaTeX label rendering path. This is patched i...
@8btc/excalidraw (>=0.18.0-beta.0, <=0.18.0-beta.4), @alkemio/excalidraw (>=0.17.1-alkemio-5, <=0.19.0-alkemio-1) +101 more potentially affected by unknown CVE via @excalidraw/mermaid-to-excalidraw (>=0.3.0, <=1.1.2)
@excalidraw/mermaid-to-excalidraw NPM version =0.3.0, =0.18.0-beta.0, =0.17.1-alkemio-5, =1.0.0, =0.18.3, =0.18.0-1, =0.0.1-BETA, =0.5.0-1848650, =0.17.1, =18.0.3, =0.18.0-patch.1, =0.17.1-08b13f9, =0.0.1, =0.0.5 and more Source cves: unknown CVE Source advisory: OSV:GHSA-39H7-PWV7-RC3X...
@8btc/excalidraw (>=0.18.0-beta.0, <=0.18.0-beta.4), @alkemio/excalidraw (>=0.17.1-alkemio-5, <=0.19.0-alkemio-1) +101 more potentially affected by CVE-2025-54881 via @excalidraw/mermaid-to-excalidraw (>=0.3.0, <=1.1.2)
@excalidraw/mermaid-to-excalidraw NPM version =0.3.0, =0.18.0-beta.0, =0.17.1-alkemio-5, =1.0.0, =0.18.3, =0.18.0-1, =0.0.1-BETA, =0.5.0-1848650, =0.17.1, =18.0.3, =0.18.0-patch.1, =0.17.1-08b13f9, =0.0.1, =0.0.5 and more Source cves: CVE-2025-54881 Source advisory: GHSA-39H7-PWV7-RC3X...
Kyverno Controller Denial of Service via forEach Mutation Panic
Summary An unchecked type assertion in the forEach mutation handler allows any user with permission to create a Policy or ClusterPolicy to crash the cluster-wide background controller into a persistent CrashLoopBackOff. The same bug also causes the admission controller to drop connections and blo...
Timing Attack
Overview Affected versions of this package are vulnerable to Timing Attack via the BasicAuth process. An attacker can enumerate valid usernames by measuring authentication response times, exploiting differences in processing between existing and non-existing users. Remediation Upgrade...
Memory Allocation with Excessive Size Value
Overview Affected versions of this package are vulnerable to Memory Allocation with Excessive Size Value via the deserialization process. An attacker can cause excessive memory allocation leading to process crashes by submitting a specially crafted payload. Remediation Upgrade...