44927 matches found
CVE-2025-58953 WordPress Joly theme <= 1.22.0 - Local File Inclusion vulnerability
Unauthenticated Local File Inclusion in Joly = 1.22.0 versions...
CVE-2026-32967
The CVE-2026-32967 issue is an Incorrect Authorization vulnerability in Apache DolphinScheduler's /v2 experimental interface. Affected software: DolphinScheduler before version 3.4.2. Root cause: missing/incorrect permission checks on the /v2 endpoint. Impact: authorization bypass risk for the in...
CVE-2026-32967 Apache DolphinScheduler: The `/v2` experimental interface lacks permission checks
Incorrect Authorization vulnerability of /v2 experimental interface in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes the issue...
CVE-2026-42357 Apache DolphinScheduler: Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access. This issue affects Apache DolphinScheduler versions prior to 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes this issue...
CVE-2026-32966 Apache DolphinScheduler: DataSource API Missing Authorization Check Leads to Arbitrary Data Source Metadata Disclosure
DataSource API Missing Authorization Check Leads to Arbitrary Data Source Metadata Disclosure in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes the issue...
CVE-2026-32966
The CVE affects Apache DolphinScheduler prior to 3.4.2. A missing authorization check in the DataSource API allows exposure of arbitrary data source metadata to unauthenticated users, enabling potential disclosure of sensitive information. The issue’s root cause is insufficient access control on ...
WordPress Motors plugin <= 1.4.109 - SQL Injection vulnerability
SQL Injection vulnerability discovered by endy in WordPress Plugin Motors versions = 1.4.109...
CVE-2026-22334: Improper Limitation of a Pathname to a Restricted Directory
Subscriber Arbitrary File Download in Woocommerce Book Price = 1.3 versions...
CVE-2026-1288: NULL Pointer Dereference
A maliciously crafted RFA file, when converted to FormIt via “Convert RFA to FormIt” in Autodesk Revit, can force a NULL Pointer Dereference vulnerability. Successful exploitation may cause the application to crash, leading to a denial-of-service condition...
CVE-2025-69131: Improper Limitation of a Pathname to a Restricted Directory
Unauthenticated Arbitrary File Download in WordPress & WooCommerce Scraper Plugin, Import Data from Any Site = 1.0.7 versions...
PT-2026-50279
Unauthenticated Local File Inclusion in Promo = 1.3.0 versions...
PT-2026-50357
Subscriber Broken Authentication in Melhor Envio = 2.16.3 versions...
PT-2026-50395
Unauthenticated PHP Object Injection in PressMart = 1.2.26 versions...
PT-2026-50349
Unauthenticated SQL Injection in JetEngine = 3.8.10.1 versions...
PT-2026-50358
Subscriber Privilege Escalation in Falang multilanguage = 1.4.2 versions...
PT-2026-50280
Unauthenticated Local File Inclusion in Reprizo = 1.0.8 versions...
PT-2026-50374
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Themify Folo allows Reflected XSS. This issue affects Themify Folo: from n/a through 1.9.6...
PT-2026-50398
Unauthenticated PHP Object Injection in Konsept = 1.9 versions...
CVE-2026-48822: Improper Neutralization of Input During Web Page Generation
Shaarli is a personal bookmarking service. Versions 0.16.1 and prior contain a stored Cross-Site Scripting XSS vulnerability in the Markdown-to-HTML conversion process used in the Bookmark Description field. An authenticated user can inject a malicious javascript: URI inside a Markdown link. The...
CVE-2026-46939: Undefined Security Weakness
Vulnerability in the Oracle Configure to Order product of Oracle E-Business Suite component: Supply to Order Workbench. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle...