Lucene search
+L

30 matches found

AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•13 views

Astra Linux – Vulnerability in Chromium

Insufficient validation of untrusted inputs in the Sharing feature of Google Chrome before version 92.0.4515.107 allowed a remote attacker to bypass navigation restrictions through a crafted click-to-call link...

4.3CVSS6.1AI score0.01517EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/05/06 10:38 a.m.•29 views

WordPress Zingaya Click-to-Call plugin <= 1.0 - Reflected Cross-Site Scripting vulnerability

Reflected Cross-Site Scripting vulnerability discovered by Julian Chibuike Nwadinobi Wackydawg - streamio in WordPress Plugin Zingaya Click-to-Call versions = 1.0...

6.1CVSS5.8AI score0.00219EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2026/05/05 2:26 a.m.•68 views

CVE-2026-6696 Zingaya Click-to-Call <= 1.0 - Reflected Cross-Site Scripting via 'email' Parameter

The Zingaya Click-to-Call plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'email', 'firstname', 'lastname', and 'phone' parameters on the plugin's sign-up admin page in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output...

6.1CVSS0.00219EPSS
SaveExploits0References6
CVE
CVE
•added 2026/05/05 2:26 a.m.•43 views

CVE-2026-6696

CVE-2026-6696 concerns the Zingaya Click-to-Call plugin for WordPress. The connected documents confirm a Reflected Cross-Site Scripting vulnerability on the plugin’s sign-up admin page, affecting all versions up to and including 1.0. The root cause is insufficient input sanitization and output es...

6.1CVSS6AI score0.00219EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2026/05/05 12:00 a.m.•48 views

WordPress plugin Zingaya Click-to-Call has a cross-site scripting vulnerability

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. WordPres...

6.1CVSS5.5AI score0.00219EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/05 12:00 a.m.•13 views

CVE-2026-6696: Improper Neutralization of Input During Web Page Generation

The Zingaya Click-to-Call plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'email', 'firstname', 'lastname', and 'phone' parameters on the plugin's sign-up admin page in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output...

6.1CVSS6AI score0.00219EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/01/09 9:31 a.m.•21 views

CVE-2023-25710

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in DIGITALBLUE Click to Call or Chat Buttons plugin = 1.4.0 versions...

5.9CVSS6.6AI score0.00369EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/29 12:00 a.m.•12 views

CVE-2025-11632: Missing Authorization

The Call Now Button – The 1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.5.4. This makes it possible for authenticated attackers, with...

4.3CVSS5.8AI score0.00269EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2023-29620

Malicious code in bioql PyPI...

5.9CVSS6.6AI score0.00369EPSS
SaveExploits0References1
NVD
NVD
•added 2023/04/25 12:15 p.m.•42 views

CVE-2023-25710

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in DIGITALBLUE Click to Call or Chat Buttons plugin = 1.4.0 versions...

5.9CVSS5.3AI score0.00369EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/04/25 12:15 p.m.•23 views

CVE-2023-25710

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in DIGITALBLUE Click to Call or Chat Buttons plugin = 1.4.0 versions...

4.8CVSS6.6AI score0.00369EPSS
SaveExploits0References1
CVE
CVE
•added 2023/04/25 11:34 a.m.•64 views

CVE-2023-25710

CVE-2023-25710 affects the WordPress plugin DigitalBLUE Click to Call or Chat Buttons up to version 1.4.0. The issue is a Stored Cross-Site Scripting (XSS) vulnerability requiring admin+ privileges. The root cause is an XSS flaw stored in the plugin, with impact limited to confidentiality and int...

5.9CVSS4.9AI score0.00369EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2023/04/25 12:00 a.m.•23 views

WordPress plugin “Click to Call” or “Chat Buttons” has cross-site scripting vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...

5.9CVSS6.4AI score0.00369EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/04/25 12:00 a.m.•7 views

CVE-2023-25710: Improper Neutralization of Input During Web Page Generation

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in DIGITALBLUE Click to Call or Chat Buttons plugin = 1.4.0 versions...

5.9CVSS5.8AI score0.00369EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2023/02/15 3:41 a.m.•19 views

SUSE CVE-2021-30589

Insufficient validation of untrusted input in Sharing in Google Chrome prior to 92.0.4515.107 allowed a remote attacker to bypass navigation restrictions via a crafted click-to-call link...

4.3CVSS6.3AI score0.01517EPSS
SaveExploits0References4
WPVulnDB
WPVulnDB
•added 2023/02/15 12:00 a.m.•21 views

Click to Call or Chat Buttons < 1.5.0 - Admin+ Stored XSS

The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...

5.9CVSS4.8AI score0.00369EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2023/02/15 12:00 a.m.•21 views

WordPress Click to Call or Chat Buttons Plugin <= 1.4.0 is vulnerable to Cross Site Scripting (XSS)

Software Click to Call or Chat Buttons Type Plugin Vulnerable versions = 1.4.0 Fixed in 1.5.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-25710 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID b77be6455269 Credits yuyudhn...

5.9CVSS5.8AI score0.00369EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2021/08/03 8:15 p.m.•21 views

CVE-2021-30589

Insufficient validation of untrusted input in Sharing in Google Chrome prior to 92.0.4515.107 allowed a remote attacker to bypass navigation restrictions via a crafted click-to-call link...

4.3CVSS0.01517EPSS
SaveExploits0References5
osv_alpine
osv_alpine
•added 2021/08/03 8:15 p.m.•9 views

ALPINE-CVE-2021-30589

Insufficient validation of untrusted input in Sharing in Google Chrome prior to 92.0.4515.107 allowed a remote attacker to bypass navigation restrictions via a crafted click-to-call link...

4.3CVSS0.01517EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2021/08/03 8:15 p.m.•11 views

DEBIAN-CVE-2021-30589

Insufficient validation of untrusted input in Sharing in Google Chrome prior to 92.0.4515.107 allowed a remote attacker to bypass navigation restrictions via a crafted click-to-call link...

4.3CVSS6.3AI score0.01517EPSS
SaveExploits0References1
Rows per page
Query Builder