Lucene search
+L

8 matches found

AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•17 views

Astra Linux – vulnerability in Perl

HTTP::Tiny versions prior to 0.083—a Perl core module since version 5.13.9 and available as a standalone package on CPAN—feature an insecure default TLS configuration requiring users to explicitly enable certificate verification...

8.1CVSS7AI score0.01742EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/27 4:41 p.m.•24 views

EUVD-2026-67093

Any application shipping logs to RabbitMQ over TLS via the Log4j2 appender, relying on the documented default, is exposed to man-in-the-middle interception of every log event. Spring AMQP 4.1.0 Spring AMQP 4.0.0 - 4.0.4 Spring AMQP 3.2.0 - 3.2.12 Spring AMQP 2.4.18 and earlier...

6.8CVSS6AI score0.00268EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2026/03/07 5:15 p.m.•24 views

UBUNTU-CVE-2026-30851

Caddy is an extensible server platform that uses TLS by default. From version 2.10.0 to before version 2.11.2, forwardauth copyheaders does not strip client-supplied headers, allowing identity injection and privilege escalation. This issue has been patched in version 2.11.2...

8.8CVSS7.8AI score0.00285EPSS
SaveExploits1References6
Debian CVE
Debian CVE
•added 2026/02/24 4:33 p.m.•28 views

CVE-2026-27590

Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, Caddy's FastCGI path splitting logic computes the split index on a lowercased copy of the request path and then uses that byte index to slice the original path. This is unsafe for Unicode because...

9.8CVSS8.5AI score0.00614EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2026/02/24 4:26 p.m.•47 views

CVE-2026-27587

Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, Caddy's HTTP path request matcher is intended to be case-insensitive, but when the match pattern contains percent-escape sequences %xx it compares against the request's escaped path without lowercasing. An...

9.1CVSS8.1AI score0.00425EPSS
SaveExploits1
osv_clsa
osv_clsa
•added 2023/07/18 5:16 p.m.•20 views

CLSA-2023-1689700589 Fix CVE(s): CVE-2023-31486

SECURITY UPDATE: insecure default TLS configuration in HTTP::Tiny module - debian/patches/CVE-2023-31486.patch: add verifySSL=1 to HTTP::Tiny default configuration - CVE-2023-31486...

8.1CVSS7.2AI score0.01742EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2016/08/08 1:59 a.m.•12 views

CVE-2016-0266

IBM AIX 5.3, 6.1, 7.1, and 7.2 and VIOS 2.2.x do not default to the latest TLS version, which makes it easier for man-in-the-middle attackers to obtain sensitive information via unspecified vectors...

3.7CVSS5.8AI score0.01438EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2012/06/17 12:00 a.m.•12 views

PT-2012-1161 · Gentoo +4 · Gentoo Linux +4

Name of the Vulnerable Software and Affected Versions: OpenLDAP versions prior to 2.4.35 Gentoo Linux affected versions not specified Description: The issue affects the confidentiality, integrity, and availability of protected information. It can be exploited remotely, potentially allowing...

6.8CVSS5.1AI score0.03909EPSS
SaveExploits0References26
Rows per page
Query Builder