Lucene search
+L

33 matches found

Kitploit
Kitploit
•added 2026/10/29 4:02 a.m.•30 views

cve-2024-7646

CVE-2024-7646 Description In default, nginx.ingress.kubernetes.io/server-snippet is disabled, but due to this cve, nginx.ingress.kubernetes.io/auth-tls-verify-client can still insert custom snippets, or even lua code can be included. Fixed version ingress-nginx controller v1.11.2 - fixed by...

8.8CVSS8.7AI score0.27018EPSS
SaveExploits0
Cvelist
Cvelist
•added 2026/10/21 4:14 p.m.•29 views

CVE-2026-76466 Cisco Expressway Series Remote Code Execution Vulnerability

A vulnerability in the database service feature of Cisco Expressway Series could allow an unauthenticated, remote attacker with network access to a Cisco Expressway device to execute arbitrary operating system commands as root. This vulnerability is due to the use of persistent cookies...

9.8CVSS0.00417EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/21 4:14 p.m.•8 views

CVE-2026-76466 Cisco Expressway Series Remote Code Execution Vulnerability

A vulnerability in the database service feature of Cisco Expressway Series could allow an unauthenticated, remote attacker with network access to a Cisco Expressway device to execute arbitrary operating system commands as root. This vulnerability is due to the use of persistent cookies...

9.8CVSS8.7AI score0.00417EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/21 4:14 p.m.•64 views

CVE-2026-76466

A vulnerability in the database service feature of Cisco Expressway Series (Expressway-C and Expressway-E devices) allows an unauthenticated, remote attacker to execute arbitrary operating system commands as root . The root cause involves the use of persistent cookies and insufficient validation ...

9.8CVSS8.7AI score0.00417EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/10/21 12:00 a.m.•11 views

PT-2026-120692

Name of the Vulnerable Software and Affected Versions Cisco Expressway Series versions prior to X15.5.20 Description An unauthenticated remote attacker with network access to Cisco Expressway Core Expressway-C or Cisco Expressway Edge Expressway-E devices can execute arbitrary operating system...

9.8CVSS8.7AI score0.00417EPSS
SaveExploits0References21
Mend
Mend
•added 2026/09/04 11:30 a.m.•10 views

CVE-2026-85596

Traefik versions = v3.7.0 and = v3.7.10 contain an authentication bypass in the Kubernetes Ingress NGINX provider. The TLS option generated for an Ingress carrying the nginx.ingress.kubernetes.io/auth-tls-secret annotation was named after the Ingress namespace and name. As a result, two Ingress...

9.8CVSS5.8AI score0.00435EPSS
SaveExploits1References4
GithubExploit
GithubExploit
•added 2026/08/23 3:20 a.m.•69 views

M3200-OpenUI

Inseego M3200 Root Exploit A single-file exploit that takes t...

5.4AI score
SaveExploits0
GithubExploit
GithubExploit
•added 2026/05/06 5:44 p.m.•202 views

Exploit for Incorrect Implementation of Authentication Algorithm in Google Android

CVE-2026-0073 PoC Wireless ADB TLS Auth Bypass This directo...

8.8CVSS8.4AI score0.00541EPSS
SaveExploits16
Cvelist
Cvelist
•added 2026/05/04 6:00 p.m.•70 views

CVE-2026-0073

In adbdtlsverifycert of auth.cpp, there is a possible bypass of wireless ADB mutual authentication due to a logic error in the code. This could lead to remote proximal/adjacent code execution as the shell user with no additional execution privileges needed. User interaction is not needed for...

0.00541EPSS
SaveExploits16References1
Vulnrichment
Vulnrichment
•added 2026/04/14 8:38 a.m.•7 views

CVE-2026-31923 Apache APISIX: Openid-connect `tls_verify` field is disabled by default

Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX. This can occur due to sslverify in openid-connect plugin configuration being set to false by default. This issue affects Apache APISIX: from 0.7 through 3.15.0. Users are recommended to upgrade to version 3.16.0, whic...

5.9AI score0.0025EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/04/14 8:38 a.m.•55 views

CVE-2026-31923 Apache APISIX: Openid-connect `tls_verify` field is disabled by default

Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX. This can occur due to sslverify in openid-connect plugin configuration being set to false by default. This issue affects Apache APISIX: from 0.7 through 3.15.0. Users are recommended to upgrade to version 3.16.0, whic...

0.0025EPSS
SaveExploits0References1
CVE
CVE
•added 2026/04/14 8:38 a.m.•93 views

CVE-2026-31923

Apache APISIX versions 0.7 through 3.15.0 are vulnerable to a Cleartext Transmission of Sensitive Information vulnerability. The root cause is that the ssl_verify (or tls_verify) field in the openid-connect plugin configuration is set to false by default , potentially allowing sensitive data to b...

7.5CVSS5.9AI score0.0025EPSS
SaveExploits0References2Affected Software1
SUSE CVE
SUSE CVE
•added 2025/11/25 12:23 a.m.•18 views

SUSE CVE-2025-65499

Array index error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted DTLS handshake that triggers SSLgetexdataX509STORECTXidx to return -1...

4.3CVSS5.9AI score0.00284EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2025/11/24 11:11 p.m.•19 views

CVE-2025-65495

Integer signedness error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted TLS certificate that causes i2dX509 to return -1 and be misused as a malloc size parameter. Mitigation Mitigation for this issue is either no...

7.5CVSS5.9AI score0.00258EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/11/24 3:30 p.m.•28 views

EUVD-2025-198711

Array index error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted DTLS handshake that triggers SSLgetexdataX509STORECTXidx to return -1...

4.3CVSS5.9AI score0.00284EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/11/24 3:30 p.m.•29 views

EUVD-2025-198714

Integer signedness error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted TLS certificate that causes i2dX509 to return -1 and be misused as a malloc size parameter...

7.5CVSS5.9AI score0.00258EPSS
SaveExploits0References3
Snyk
Snyk
•added 2025/11/24 2:40 p.m.•11 views

Improper Validation of Array Index

Overview Affected versions of this package are vulnerable to Improper Validation of Array Index via the tlsverifycallback function. An attacker can cause the application to crash by sending a specially crafted DTLS handshake that results in SSLgetexdataX509STORECTXidx returning -1. Remediation...

5.3CVSS5.8AI score0.00284EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2025/11/24 2:15 p.m.•17 views

DEBIAN-CVE-2025-65499

Array index error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted DTLS handshake that triggers SSLgetexdataX509STORECTXidx to return -1...

4.3CVSS5.9AI score0.00284EPSS
SaveExploits0References1
NVD
NVD
•added 2025/11/24 2:15 p.m.•24 views

CVE-2025-65495

Integer signedness error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted TLS certificate that causes i2dX509 to return -1 and be misused as a malloc size parameter...

7.5CVSS0.00258EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2025/11/24 12:00 a.m.•32 views

CVE-2025-65499

Array index error in tlsverifycallback in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted DTLS handshake that triggers SSLgetexdataX509STORECTXidx to return -1...

4.3CVSS5.9AI score0.00284EPSS
SaveExploits0
Rows per page
Query Builder