Lucene search
+L

1271 matches found

vulnersOsv
vulnersOsv
•added 2020/05/11 8:00 p.m.•8 views

@angular-materials/ngx-admin (>=1.0.0, <=1.0.1), @ec.components/tinymce (>=0.5.7, <=0.6.0) +37 more potentially affected by CVE-2019-1010091 via tinymce (>=4.5.1, <=4.9.8)

tinymce NPM version =4.5.1, =1.0.0, =0.5.7, =0.1.1, =0.0.13, =1.3.0, =8.0.0, =0.8.8, =0.6.3, =1.2.0, =1.0.0-alpha.0, =1.1.0, =2.2.0 - common-library 0.0.0 - connectwise-manager 10.0.0 and more Source cves: CVE-2019-1010091 Source advisory: OSV:GHSA-C78W-2GW7-GJV3...

6.1CVSS6.2AI score0.01917EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2020/05/11 8:00 p.m.•7 views

@enhavo/form (>=0.1.2, <=0.8.5), @enhavo/translation (>=0.8.4, <=0.8.5) +22 more potentially affected by CVE-2019-1010091 via tinymce (>=5.0.6, <=5.2.1)

tinymce NPM version =5.0.6, =0.1.2, =0.8.4, =0.18.0, =15.0.1, =0.0.46, =0.0.14, =1.0.11-beta.17, =1.0.0, =1.0.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.6 and more Source cves: CVE-2019-1010091 Source advisory: OSV:GHSA-C78W-2GW7-GJV3...

6.1CVSS6.2AI score0.01917EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2020/05/11 8:00 p.m.•1 views

@enhavo/form (>=0.1.2, <=0.8.5), @enhavo/translation (>=0.8.4, <=0.8.5) +22 more potentially affected by CVE-2019-1010091 via tinymce (>=5.0.6, <=5.2.1)

tinymce NPM version =5.0.6, =0.1.2, =0.8.4, =0.18.0, =15.0.1, =0.0.46, =0.0.14, =1.0.11-beta.17, =1.0.0, =1.0.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.6 and more Source cves: CVE-2019-1010091 Source advisory: GHSA-C78W-2GW7-GJV3...

6.1CVSS0.01917EPSS
SaveExploits1
osv_ghsa
osv_ghsa
•added 2020/05/11 8:00 p.m.•104 views

GHSA-C78W-2GW7-GJV3 XSS in TinyMCE

Impact A cross-site scripting XSS vulnerability was discovered in: the core parser and media plugin. The vulnerability allowed arbitrary JavaScript execution when inserting a specially crafted piece of content into the editor via the clipboard or APIs. This impacts all users who are using TinyMCE...

6.1CVSS6AI score0.01917EPSS
SaveExploits1References3
Github Security Blog
Github Security Blog
•added 2020/05/11 8:00 p.m.•203 views

XSS in TinyMCE

Impact A cross-site scripting XSS vulnerability was discovered in: the core parser and media plugin. The vulnerability allowed arbitrary JavaScript execution when inserting a specially crafted piece of content into the editor via the clipboard or APIs. This impacts all users who are using TinyMCE...

6.1CVSS1.5AI score0.01917EPSS
SaveExploits1References4Affected Software1
NVD
NVD
•added 2020/02/14 12:15 a.m.•31 views

CVE-2013-4791

PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE...

5.4CVSS5.3AI score0.00557EPSS
SaveExploits1References1
Prion
Prion
•added 2020/02/14 12:15 a.m.•25 views

Cross site scripting

PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE...

3.5CVSS6.2AI score0.00557EPSS
SaveExploits1References1Affected Software1
CVE
CVE
•added 2020/02/13 11:10 p.m.•107 views

CVE-2013-4791

CVE-2013-4791 affects PrestaShop versions before 1.4.11. Multiple connected sources (GHSA/OSV/CNVD/NVD/CVE lists) describe a stored XSS in TinyMCE exploitable by Logistician/low-privilege accounts. The vulnerability allows authenticated low-privilege users to inject persistent script via the Tiny...

5.4CVSS5.2AI score0.00557EPSS
SaveExploits1References1Affected Software1
Cvelist
Cvelist
•added 2020/02/13 11:10 p.m.•41 views

CVE-2013-4791

PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE...

5.3AI score0.00557EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2020/02/13 12:00 a.m.•6 views

PT-2020-7509

Name of the Vulnerable Software and Affected Versions: PrestaShop versions prior to 1.4.11 Description: The issue allows low-level profiles, such as Logistician and translators, to inject a persistent XSS vector on TinyMCE. Recommendations: For versions prior to 1.4.11, update to version 1.4.11 o...

5.4CVSS0.00557EPSS
SaveExploits1References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2020/02/13 12:00 a.m.•8 views

CVE-2013-4791: Improper Neutralization of Input During Web Page Generation

PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE...

5.4CVSS6AI score0.00557EPSS
SaveExploits1References2
NVD
NVD
•added 2020/02/12 9:15 p.m.•33 views

CVE-2011-4906

Tiny browser in TinyMCE 3.0 editor in Joomla! before 1.5.13 allows file upload and arbitrary PHP code execution...

9.8CVSS9.8AI score0.09582EPSS
SaveExploits2References3
Prion
Prion
•added 2020/02/12 9:15 p.m.•27 views

Unrestricted file upload

Tiny browser in TinyMCE 3.0 editor in Joomla! before 1.5.13 allows file upload and arbitrary PHP code execution...

7.5CVSS7.8AI score0.09582EPSS
SaveExploits2References3Affected Software1
CVE
CVE
•added 2020/02/12 8:59 p.m.•93 views

CVE-2011-4906

CVE-2011-4906 concerns a vulnerability in the TinyMCE 3.0 editor integrated into Joomla! prior to 1.5.13. The connected documents confirm that an improper file upload mechanism could allow arbitrary PHP code execution via the TinyMCE-based upload path, enabling an attacker to execute code remotel...

9.8CVSS9.7AI score0.09582EPSS
SaveExploits2References3Affected Software1
Cvelist
Cvelist
•added 2020/02/12 8:59 p.m.•47 views

CVE-2011-4906

Tiny browser in TinyMCE 3.0 editor in Joomla! before 1.5.13 allows file upload and arbitrary PHP code execution...

9.8AI score0.09582EPSS
SaveExploits2References3
Positive Technologies
Positive Technologies
•added 2020/02/12 12:00 a.m.•9 views

PT-2020-7142

Name of the Vulnerable Software and Affected Versions Joomla! versions prior to 1.5.13 Description The issue allows file upload and arbitrary PHP code execution through the Tiny browser in the TinyMCE 3.0 editor. Recommendations For versions prior to 1.5.13, update to version 1.5.13 or later to...

9.8CVSS0.09582EPSS
SaveExploits2References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2020/02/12 12:00 a.m.•13 views

CVE-2011-4906: Unrestricted Upload of File with Dangerous Type

Tiny browser in TinyMCE 3.0 editor in Joomla! before 1.5.13 allows file upload and arbitrary PHP code execution...

9.8CVSS8.6AI score0.09582EPSS
SaveExploits2References2
Veracode
Veracode
•added 2020/01/31 3:44 p.m.•33 views

Cross-site Scripting (XSS)

tinymce is vulnerable to cross-site scripting XSS. The attack exists because it does not prevent the attacker from injecting a malicious script into the editor via the clipboard or APIs, allowing to execute the script when a user loads the editor...

6.1CVSS3.4AI score0.01248EPSS
SaveExploits1References5Affected Software2
vulnersOsv
vulnersOsv
•added 2020/01/30 9:22 p.m.•10 views

@angular-materials/ngx-admin (>=1.0.0, <=1.0.1), @ec.components/tinymce (>=0.5.7, <=0.6.0) +37 more potentially affected by CVE-2020-17480 via tinymce (>=4.5.1, <=4.9.5)

tinymce NPM version =4.5.1, =1.0.0, =0.5.7, =0.1.1, =0.0.13, =1.3.0, =8.0.0, =0.8.8, =0.6.3, =1.2.0, =1.0.0-alpha.0, =1.1.0, =2.2.0 - common-library 0.0.0 - connectwise-manager 10.0.0 and more Source cves: CVE-2020-17480 Source advisory: OSV:GHSA-27GM-GHR9-4V95...

6.1CVSS6.1AI score0.01248EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2020/01/30 9:22 p.m.•8 views

@enhavo/form (>=0.1.2, <=0.8.5), @enhavo/translation (>=0.8.4, <=0.8.5) +14 more potentially affected by CVE-2020-17480 via tinymce (>=5.0.6, <=5.1.0)

tinymce NPM version =5.0.6, =0.1.2, =0.8.4, =0.18.0, =15.0.1, =1.0.0, =1.0.1, =1.0.0, =1.0.0, =1.0.0, =2.4.3, =1.0.0, =2.14.3, =1.2.3, =2.2.81 and more Source cves: CVE-2020-17480 Source advisory: OSV:GHSA-27GM-GHR9-4V95...

6.1CVSS6.1AI score0.01248EPSS
SaveExploits1
Rows per page
Query Builder