363 matches found
CVE-2023-0791
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.11...
CVE-2023-0793 Weak Password Requirements in thorsten/phpmyfaq
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.11...
CVE-2023-0786
Cross-site Scripting XSS - Generic in GitHub repository thorsten/phpmyfaq prior to 3.1.11...
CVE-2023-0789
CVE-2023-0789 affects thorsten/phpMyFAQ prior to 3.1.11. It is a reported command injection vulnerability in the web application. Public databases assign a high/critical severity: NVD lists CVSS v3.1 base score 9.8 (CRITICAL) with network access, no user interaction, and full impact on confidenti...
CVE-2023-0792
Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11...
CVE-2023-0788
Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11...
Cross-site Scripting (XSS)
thorsten/phpmyfaq is vulnerable to Cross-site Scripting XSS. The vulnerability exists due to missing checks on redirect values in index.php, allowing an attacker to inject and execute malicious JavaScript...
Cross-Site Scripting (XSS)
thorsten/phpmyfaq is vulnerable to Cross-Site Scripting XSS. The vulnerability is due to improper user input sanitization in record.comments.php which allows an attacker to inject and execute arbitrary scripts...
CVE-2023-0313 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0307 Weak Password Requirements in thorsten/phpmyfaq
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0308 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0313 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0312 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0306 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0310
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0311 Improper Authentication in thorsten/phpmyfaq
Improper Authentication in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0306
Cross-site Scripting XSS - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
CVE-2023-0311
Improper Authentication in GitHub repository thorsten/phpmyfaq prior to 3.1.10...
PT-2023-16166 · Unknown · Thorsten/Phpmyfaq
Name of the Vulnerable Software and Affected Versions: thorsten/phpmyfaq versions prior to 3.1.10 Description: The issue concerns improper authentication in the thorsten/phpmyfaq GitHub repository. Recommendations: For versions prior to 3.1.10, update to version 3.1.10 or later to resolve the iss...