22 matches found
PT-2023-32215 · WordPress · Theme Switcha
Name of the Vulnerable Software and Affected Versions: Theme Switcha plugin for WordPress versions up to, and including, 3.3 Description: The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the plugin's 'theme switcha list' shortcode. This allo...
6.4CVSS6.1AI score0.00508EPSS
SaveExploits0References7
WordPress Theme Switcha Plugin <= 3.3 is vulnerable to Cross Site Scripting (XSS)
Software Theme Switcha Type Plugin Vulnerable versions = 3.3 Fixed in 3.3.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5614 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 14276bf399ef Credits Lana Codes Required privileg...
6.4CVSS5.7AI score0.00508EPSS
SaveExploits0References3Affected Software1
20