Lucene search
+L

1229 matches found

Kitploit
Kitploit
•added 2026/11/01 2:12 a.m.•192 views

xmlrpc-bruteforcer

An XMLRPC BruteForcer for Wordpress - Inpired by 1N3@CrowdShield Note - This project is discontinued Usage python3 xmlrcpbruteforce.py http://wordpress.org/xmlrpc.php passwords.txt username python3 xmlrpcbruteforce.py http://wordpress.org/xmlrpc.php passwords.txt userlist.txt in progess Target is...

6.1AI score
SaveExploits0
Nuclei
Nuclei
•added 2026/10/26 2:10 a.m.•72 views

Langflow < 1.9.0 - Remote Code Execution

Langflow versions prior to 1.9.0 are vulnerable to unauthenticated remote code execution RCE via the buildpublictmp endpoint. Attackers can submit a manipulated flow JSON containing Python code that is executed during the build process without proper sandboxing. id: CVE-2026-33017 info: name:...

9.8CVSS9AI score0.96177EPSS
SaveExploits35References3
NVD
NVD
•added 2026/10/06 9:17 p.m.•14 views

CVE-2026-106462

Backstage is an open framework for building developer portals. Prior to 1.54.6, scaffolder source-control actions may not consistently enforce intended credential boundaries. An authenticated user could cause an affected action to fall back to broader integration credentials and perform operation...

6.4CVSS0.00172EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/09/23 9:43 a.m.•16 views

EUVD-2026-85182

A vulnerability in Apache Sling Security Bundle: the ReferrerFilter accepts weaker-than-orgin evidence. This issue affects Apache Sling Security Bundle: before 1.3.2. Users are recommended to upgrade to version 1.3.2, which fixes the issue...

7.3CVSS5.8AI score0.00312EPSS
SaveExploits0References1
CVE
CVE
•added 2026/09/23 9:43 a.m.•25 views

CVE-2026-94243

The Apache Sling Security Bundle is vulnerable to a security flaw where the ReferrerFilter accepts weaker-than-origin evidence. This issue affects all versions before 1.3.2 . To remediate this vulnerability, users are recommended to upgrade to version 1.3.2 . No specific exploit details or in-the...

7.3CVSS5.8AI score0.00312EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2026/09/23 9:43 a.m.•6 views

CVE-2026-94243 Apache Sling Security Bundle: RefererFilter accepts weaker-than-origin evidence

A vulnerability in Apache Sling Security Bundle: the ReferrerFilter accepts weaker-than-orgin evidence. This issue affects Apache Sling Security Bundle: before 1.3.2. Users are recommended to upgrade to version 1.3.2, which fixes the issue...

7.3CVSS5.8AI score
SaveExploits0References4
Mend
Mend
•added 2026/09/23 9:43 a.m.•8 views

CVE-2026-94243

A vulnerability in Apache Sling Security Bundle: the ReferrerFilter accepts weaker-than-orgin evidence. This issue affects Apache Sling Security Bundle: before 1.3.2. Users are recommended to upgrade to version 1.3.2, which fixes the issue...

7.3CVSS5.8AI score0.00312EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/09/23 9:43 a.m.•50 views

CVE-2026-94243 Apache Sling Security Bundle: RefererFilter accepts weaker-than-origin evidence

A vulnerability in Apache Sling Security Bundle: the ReferrerFilter accepts weaker-than-orgin evidence. This issue affects Apache Sling Security Bundle: before 1.3.2. Users are recommended to upgrade to version 1.3.2, which fixes the issue...

0.00312EPSS
SaveExploits0References1
CBLMariner
CBLMariner
•added 2026/09/19 2:59 a.m.•23 views

CVE-2026-84445 affecting package azcopy for versions less than 10.25.1-9

CVE-2026-84445 affecting package azcopy for versions less than 10.25.1-9. An upgraded version of the package is available that resolves this issue...

8.7CVSS5.8AI score0.00641EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/09/19 2:59 a.m.•23 views

CVE-2026-84304 affecting package containerized-data-importer for versions less than 1.62.0-8

CVE-2026-84304 affecting package containerized-data-importer for versions less than 1.62.0-8. A patched version of the package is available...

8.7CVSS5.8AI score0.00609EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/09/19 2:59 a.m.•21 views

CVE-2026-84304 affecting package skopeo for versions less than 1.14.4-13

CVE-2026-84304 affecting package skopeo for versions less than 1.14.4-13. A patched version of the package is available...

8.7CVSS5.8AI score0.00609EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/09/18 2:58 p.m.•17 views

CVE-2026-84445 affecting package kube-vip-cloud-provider for versions less than 0.0.10-10

CVE-2026-84445 affecting package kube-vip-cloud-provider for versions less than 0.0.10-10. An upgraded version of the package is available that resolves this issue...

8.7CVSS5.8AI score0.00641EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/09/18 2:58 p.m.•15 views

CVE-2026-84445 affecting package telegraf for versions less than 1.31.0-33

CVE-2026-84445 affecting package telegraf for versions less than 1.31.0-33. An upgraded version of the package is available that resolves this issue...

8.7CVSS5.8AI score0.00641EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/09/18 2:58 p.m.•20 views

CVE-2026-72924 affecting package gh for versions less than 2.101.0-1

CVE-2026-72924 affecting package gh for versions less than 2.101.0-1. An upgraded version of the package is available that resolves this issue...

2.1CVSS5.7AI score0.00257EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/09/18 2:58 p.m.•20 views

CVE-2026-37236 affecting package cloud-provider-kubevirt for versions less than 0.5.1-9

CVE-2026-37236 affecting package cloud-provider-kubevirt for versions less than 0.5.1-9. A patched version of the package is available...

9.8CVSS5.8AI score0.00434EPSS
SaveExploits0
Mend
Mend
•added 2026/09/18 1:20 p.m.•15 views

CVE-2026-93600

rustls-webpki rustls/webpki versions 0.101.0 through 0.103.11 and 0.104.0-alpha releases before 0.104.0-alpha.6 ignore X.509 name constraints that apply to URI names, causing such constraints to be accepted rather than enforced. Because name constraints are restrictions on otherwise properly issu...

2.2CVSS5.8AI score0.00203EPSS
SaveExploits0References7
CBLMariner
CBLMariner
•added 2026/09/17 3:10 p.m.•17 views

CVE-2026-7598 affecting package rust for versions less than 1.96.1-2

CVE-2026-7598 affecting package rust for versions less than 1.96.1-2. A patched version of the package is available...

9.1CVSS7.2AI score0.00466EPSS
SaveExploits0
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•13 views

Astra Linux – Vulnerability in Firefox and Thunderbird

Push notifications stored on disk in private browsing mode were not encrypted, potentially allowing the leakage of sensitive information. This vulnerability affects Firefox 117, Firefox ESR 115.2, and Thunderbird 115.2...

6.5CVSS6.8AI score0.00422EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•14 views

Astra Linux – Vulnerability in Thunderbird, Firefox

Memory safety bugs exist in Firefox 136, Thunderbird 136, Firefox ESR 128.8, and Thunderbird 128.8. Some of these bugs exhibited signs of memory corruption, and we assume that with sufficient effort, some of these bugs could have been exploited to execute arbitrary code. This vulnerability has be...

8.1CVSS8.7AI score0.00513EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•12 views

Astra Linux – Vulnerability in Firefox and Thunderbird

When invoking protocol handlers for external protocols, a supplied parameter URL containing spaces was not properly escaped. This vulnerability affects Thunderbird 91.4.0, Firefox ESR 91.4.0, and Firefox 95...

6.5CVSS6.3AI score0.01694EPSS
SaveExploits0References2
Rows per page
Query Builder