15 matches found
CVE-2024-50469
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in brightvesseldev Textboxes textboxes allows DOM-Based XSS.This issue affects Textboxes: from n/a through = 0.1.3.1...
CVE-2024-50469
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in brightvesseldev Textboxes textboxes allows DOM-Based XSS.This issue affects Textboxes: from n/a through = 0.1.3.1...
CVE-2024-50469 WordPress Textboxes plugin <= 0.1.3.1 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in brightvesseldev Textboxes textboxes allows DOM-Based XSS.This issue affects Textboxes: from n/a through = 0.1.3.1...
CVE-2024-50469 WordPress Textboxes plugin <= 0.1.3.1 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in brightvesseldev Textboxes textboxes allows DOM-Based XSS.This issue affects Textboxes: from n/a through = 0.1.3.1...
CVE-2024-50469
CVE-2024-50469 is a DOM-based XSS vulnerability in the WordPress Textboxes plugin (versions up to 0.1.3.1). The issue is described as Improper Neutralization of Input During Web Page Generation (XSS) affecting Textboxes; CVSS 3.1 base score 6.5 (Network, Low Privileges, User Interaction required,...
CVE-2024-50469: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in brightvesseldev Textboxes textboxes allows DOM-Based XSS.This issue affects Textboxes: from n/a through = 0.1.3.1...
WordPress plugin Textboxes: Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A cross-site scripting vulnerabili...
WordPress Textboxes plugin <= 0.1.3.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin Textboxes versions = 0.1.3.1...
WordPress Textboxes Plugin <= 0.1.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Textboxes Type Plugin Vulnerable versions = 0.1.3.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-50469 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 50ef1a0649e6 Credits SOPROBRO Required privilege Contributor...
SUSE-SU-2020:2235-1 Security update for libreoffice
This update for libreoffice fixes the following issues: - Update to 6.4.5.2: Various fixes all around - Remove mime-info and application-registry dirs bsc1062631 - Fix bsc1172053 - LO-L3: Image disappears during roundtrip 365-Impress-365 bsc1172053.diff - Fix bsc1172189 - LO-L3: Impress crashes...
SUSE-SU-2020:2217-1 Security update for libreoffice
This update for libreoffice fixes the following issues: - Update to 6.4.5.2: Various fixes all around - Remove mime-info and application-registry dirs bsc1062631 - Fix bsc1172053 - LO-L3: Image disappears during roundtrip 365-Impress-365 bsc1172053.diff - Fix bsc1172189 - LO-L3: Impress crashes...
Design/Logic Flaw
Persistent XSS has been found in the OneShield Policy Dragon Core framework before 5.1.10. Remote adversaries can inject malicious JavaScript into textboxes decorated with type string, which is subsequently stored to the applicable data store. This can be exploited remotely by both authenticated...
CVE-2019-11643
Persistent XSS has been found in the OneShield Policy Dragon Core framework before 5.1.10. Remote adversaries can inject malicious JavaScript into textboxes decorated with type string, which is subsequently stored to the applicable data store. This can be exploited remotely by both authenticated...
CVE-2019-11643: Improper Neutralization of Input During Web Page Generation
Persistent XSS has been found in the OneShield Policy Dragon Core framework before 5.1.10. Remote adversaries can inject malicious JavaScript into textboxes decorated with type string, which is subsequently stored to the applicable data store. This can be exploited remotely by both authenticated...
PT-2019-12447
Name of the Vulnerable Software and Affected Versions OneShield Policy Dragon Core versions prior to 5.1.10 Description A persistent XSS issue has been identified, allowing remote adversaries to inject malicious JavaScript into textboxes decorated with type string. This malicious code is stored i...