22522 matches found
GO-2024-2932 Rancher's RKE1 Encryption Config kept in plain-text within cluster AppliedSpec in github.com/rancher/rancher
Rancher's RKE1 Encryption Config kept in plain-text within cluster AppliedSpec in github.com/rancher/rancher. NOTE: The source advisory for this report contains additional versions that could not be automatically mapped to standard Go module versions. If this is causing false-positive reports fro...
[SECURITY] Fedora 40 Update: emacs-29.4-3.fc40
Emacs is a powerful, customizable, self-documenting, modeless text editor. Emacs contains special code editing features, a scripting language elisp, and the capability to read mail, news, and more without leaving the editor. This package provides an emacs binary with support for Wayland, using th...
Information Disclosure
typo3/cms is vulnerable to Information Disclosure. The vulnerability is due to logging login failures, including plain-text user credentials, at the "warning" log level, which potentially leads to unauthorized access to sensitive user information...
PT-2024-6690 · Advantech · Adam-5630
Name of the Vulnerable Software and Affected Versions: Advantech ADAM-5630 affected versions not specified Description: The issue is related to the transmission of user credentials in plain text between the device and the user source device during the login process. This is due to the use of weak...
Malicious code in requirmentstxtt (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-4976 Malicious code in colors-text (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in colors-text (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-3118 Malicious code in @harrysforge-ui/text (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in @harrysforge-ui/text (npm)
--- -= Per source details. Do not edit below this line.=-...
EulerOS 2.0 SP11 : ruby (EulerOS-SA-2024-1825)
According to the versions of the ruby packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do syst...
Mozilla: Memory Corruption in Text Fragments
The Mozilla Foundation Security Advisory describes this flaw as: By manipulating the text in an tag, an attacker could have caused corrupt memory leading to a potentially exploitable crash...
WordPress Bible Text plugin <= 0.2 - Contributor+ Stored XSS vulnerability
Contributor+ Stored XSS vulnerability discovered by Bob Matyas in WordPress Plugin Bible Text versions = 0.2...
CVE-2024-4499
A Cross-Site Request Forgery CSRF vulnerability exists in the XTTS server of parisneo/lollms version 9.6 due to a lax CORS policy. The vulnerability allows attackers to perform unauthorized actions by tricking a user into visiting a malicious webpage, which can then trigger arbitrary LoLLMS-XTTS...
WordPress Bible Text Plugin <= 0.2 is vulnerable to Cross Site Scripting (XSS)
Software Bible Text Type Plugin Vulnerable versions = 0.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5444 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d17108b2186b Credits Bob Matyas Required privilege...
CVE-2023-38506
Joplin is a free, open source note taking and to-do application. A Cross-site Scripting XSS vulnerability allows pasting untrusted data into the rich text editor to execute arbitrary code. HTML pasted into the rich text editor is not sanitized or not sanitized properly. As such, the onload...
CVE-2023-38506
Joplin is a free, open source note taking and to-do application. A Cross-site Scripting XSS vulnerability allows pasting untrusted data into the rich text editor to execute arbitrary code. HTML pasted into the rich text editor is not sanitized or not sanitized properly. As such, the "onload"...
CVE-2024-5058
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in WPDeveloper Typing Text allows Stored XSS.This issue affects Typing Text: from n/a through 1.2.5...
CVE-2024-5058
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in WPDeveloper Typing Text allows Stored XSS.This issue affects Typing Text: from n/a through 1.2.5...
CVE-2024-5058 WordPress Typing Text plugin <= 1.2.5 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in WPDeveloper Typing Text allows Stored XSS.This issue affects Typing Text: from n/a through 1.2.5...
CVE-2024-5058
CVE-2024-5058 is a WordPress Typing Text plugin vulnerability classified as Stored XSS due to Improper Neutralization of Input During Web Page Generation. Affected: Typing Text versions from n/a up to 1.2.5. Reported impact is Stored XSS; no exploit specifics or vectors are provided in the docume...