22517 matches found
Zabbix universal monitoring system Password Exposure Confidential Information
The vulnerability of the Zabbix universal monitoring system lies in the ability to view unprotected text passwords in the audit log, where the passwords are displayed as plain text. Exploiting this vulnerability could allow a malicious actor, operating remotely, to gain access to confidential...
CVE-2024-44685
Titan SFTP and Titan MFT Server 2.0.25.2426 and earlier have a vulnerability a vulnerability where sensitive information, including passwords, is exposed in clear text within the JSON response when configuring SMTP settings via the Web UI...
Nano Temporary File Error
The vulnerability of the Nano text editor is related to errors in processing temporary files. Exploiting this vulnerability can allow an attacker to compromise the integrity of the data...
WordPress Essential Addons for Elementor plugin <= 6.0.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Fancy Text Widget vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Fancy Text Widget vulnerability discovered by Robert DeVore in WordPress Plugin Essential Addons for Elementor versions = 6.0.3...
CVE-2024-8097 Sensitive information exposure when the org.glassfish.admingui LOGGER is set to FINEST level
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
CVE-2024-8097
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
CVE-2024-8097
CVE-2024-8097 affects Payara Server (Logging modules): credentials posted in plain text may be exposed in server logs. Affected versions include 4.1.2.191.0–4.1.2.191.50, 5.20.0–5.67.0, 5.2020.2–5.2022.5, 6.0.0–6.18.0, and 6.2022.1–6.2024.9. Upgrade to fixed releases (e.g., 4.1.2.191.50+, 5.67.0+...
CVE-2024-8440
The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Fancy Text widget in all versions up to, and including, 6.0.3 due to insufficient input sanitization and output...
In x/text in Go before v0.3.5 a "slice bounds out of range" panic occurs in language.ParseAcceptLanguage while processing a BCP 47 tag. (x/text/language is supposed to be able to parse an HTTP Accept-Language header.)
...
In x/text in Go 1.15.4 an "index out of range" panic occurs in language.ParseAcceptLanguage while parsing the -u- extension. (x/text/language is supposed to be able to parse an HTTP Accept-Language header.)
...
In Go before 1.15.13 and 1.16.x before 1.16.5 there can be a panic for a large exponent to the math/big.Rat SetString or UnmarshalText method.
...
Parsing issue in protobuf textformat
...
Payara Server security vulnerabilities
Payara Server is a cloud-native, innovative, open source middleware platform from Payara UK. A security vulnerability exists in Payara Server that stems from allowing sensitive credentials to be published in plain text in server logs. The following versions are affected: version 6.0.0 through to...
CVE-2024-8097: Exposure of Sensitive Information to an Unauthorized Actor
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
CVE-2024-8440: Improper Neutralization of Input During Web Page Generation
The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Fancy Text widget in all versions up to, and including, 6.0.3 due to insufficient input sanitization and output...
Reedos aiM-Star security vulnerability
Reedos aiM-Star is a software product from Reedos for mutual fund distribution. A security vulnerability exists in Reedos aiM-Star version 2.0.1 that originates from the transmission of sensitive information in plain text in certain API endpoints, resulting in the exposure of sensitive informatio...
WordPress plugin Essential Addons for Elementor: Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
CVE-2024-45787: Exposure of Private Personal Information to an Unauthorized Actor
This vulnerability exists in Reedos aiM-Star version 2.0.1 due to transmission of sensitive information in plain text in certain API endpoints. An authenticated remote attacker could exploit this vulnerability by manipulating a parameter through API request URL and intercepting response of the AP...
Malware in beautiful-text
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in beautiful-text (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 541c205f7945260cfd985f94123456491c7f1875b852425930bc9afc540f68f7 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...