22498 matches found
Important: Red Hat Security Advisory: emacs security update
An update for emacs is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.6 Update Services for SAP Solutions, and Red Hat Enterprise Linux 8.6 Telecommunications Update Service. Red Hat Product Security has rated this update as...
Cleartext Transmission of Sensitive Information
Overview skypilot is a SkyPilot: Run AI on Any Infra — Unified, Faster, Cheaper. Affected versions of this package are vulnerable to Cleartext Transmission of Sensitive Information by transmitting traffic over plain HTTP sensitive API requests are exposed to interception and man-in-the-middle...
CVE-2025-1571
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Animated Text and Image Comparison Widgets in all versions up to, and including, 2.7.6 due to insufficient input sanitization and output escaping on user supplied attributes. This...
Bosscomm IF740 security vulnerabilities
Bosscomm IF740 is an OBD2 scanner for automotive diagnostics from Bosscomm. It can read codes for automotive engine, SRS, ABS, TCM, etc. A security vulnerability exists in the Bosscomm IF740 that stems from passwords being stored in clear text...
PDF-XChange Editor Buffer Overflow
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing software lies in the copying of buffers without checking the size of the input data. Exploiting this vulnerability can allow an attacker to execute arbitrary code using a specially created RTF file...
On iPad Pro, text becomes blurry when using custom resolution.
On iPad Pro, text becomes blurry when using custom resolution...
Bosscomm IF740 security vulnerabilities
Bosscomm IF740 is an OBD2 scanner for automotive diagnostics from Bosscomm. It can read codes for automotive engine, SRS, ABS, TCM, etc. A security vulnerability exists in the Bosscomm IF740 that stems from communications being sent in clear text, which could lead to a man-in-the-middle attack...
CVE-2025-1571: Improper Neutralization of Input During Web Page Generation
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Animated Text and Image Comparison Widgets in all versions up to, and including, 2.7.6 due to insufficient input sanitization and output escaping on user supplied attributes. This...
WordPress Exclusive Addons for Elementor plugin <= 2.7.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Animated Text and Image Comparison Widgets vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Animated Text and Image Comparison Widgets vulnerability discovered by zer0gh0st in WordPress Plugin Exclusive Addons Elementor versions = 2.7.6...
CVE-2025-26904
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in galop WP Responsive Auto Fit Text wp-responsive-slab-text allows DOM-Based XSS.This issue affects WP Responsive Auto Fit Text: from n/a through = 0.2...
CVE-2025-1691
The MongoDB Shell may be susceptible to control character injection where an attacker with control of the mongosh autocomplete feature, can use the autocompletion feature to input and run obfuscated malicious text. This requires user interaction in the form of the user using ‘tab’ to autocomplete...
SUSE CVE-2022-49675
In the Linux kernel, the following vulnerability has been resolved: tick/nohz: unexport init-annotated ticknohzfullsetup EXPORTSYMBOL and init is a bad combination because the .init.text section is freed up after the initialization. Hence, modules cannot use symbols annotated init. The access to ...
CVE-2025-1691: Improper Neutralization of Special Elements in Output Used by a Downstream Component
The MongoDB Shell may be susceptible to control character injection where an attacker with control of the mongosh autocomplete feature, can use the autocompletion feature to input and run obfuscated malicious text. This requires user interaction in the form of the user using ‘tab’ to autocomplete...
Pichome path traversal vulnerability
Pichome is zyx0814 individual developer of a powerful open source web site program for image and media file management. A path traversal vulnerability exists in Pichome version 2.1.0, which stems from the parameter src in the file /index.php?mod=textviewer, which can lead to path traversal...
Important: emacs security update
GNU Emacs is a powerful, customizable, self-documenting text editor. It provides special code editing features, a scripting language elisp, and the capability to read e-mail and news. Security Fixes: emacs: Shell Injection Vulnerability in GNU Emacs via Custom "man" URI Scheme CVE-2025-1244 For...
VulnCheck KEV: CVE-2021-23263
Unauthenticated remote attackers can read textual content via FreeMarker including files /scripts/, /templates/ and some of the files in /.git/ non-binary...
CVE-2025-0941
MET ONE 3400+ instruments running software v1.0.41 can, under rare conditions, temporarily store credentials in plain text within the system. This data is not available to unauthenticated users...
CVE-2025-0941 MET ONE 3400+ Potential Credential Exposure
MET ONE 3400+ instruments running software v1.0.41 can, under rare conditions, temporarily store credentials in plain text within the system. This data is not available to unauthenticated users...
CVE-2025-0941
CVE-2025-0941 affects Beckman Coulter MET ONE 3400+ instruments running software v1.0.41. Under rare conditions, credentials can be temporarily stored in plain text within the system; this data is not accessible to unauthenticated users. The CVE entry itself does not specify a patched version or ...
CVE-2025-26883
Missing Authorization vulnerability in bPlugins Animated Text Block animated-text-block allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Animated Text Block: from n/a through = 1.0.7...