Lucene search
+L

598 matches found

NVD
NVD
•added 2018/07/19 1:29 p.m.•34 views

CVE-2017-7481

Ansible before versions 2.3.1.0 and 2.4.0.0 fails to properly mark lookup-plugin results as unsafe. If an attacker could control the results of lookup calls, they could inject Unicode strings to be parsed by the jinja2 templating system, resulting in code execution. By default, the jinja2...

9.8CVSS7.4AI score0.04782EPSS
SaveExploits0References11
UbuntuCve
UbuntuCve
•added 2018/07/19 12:00 a.m.•39 views

CVE-2017-7481

Ansible before versions 2.3.1.0 and 2.4.0.0 fails to properly mark lookup-plugin results as unsafe. If an attacker could control the results of lookup calls, they could inject Unicode strings to be parsed by the jinja2 templating system, resulting in code execution. By default, the jinja2...

9.8CVSS6.9AI score0.04782EPSS
SaveExploits0References2
Fedora
Fedora
•added 2018/06/20 2:49 p.m.•74 views

[SECURITY] Fedora 28 Update: cobbler-2.8.3-2.fc28

Cobbler is a network install server. Cobbler supports PXE, ISO virtualized installs, and re-installing existing Linux machines. The last two modes use a helper tool, 'koan', that integrates with cobbler. There is also a web interface 'cobbler-web'. Cobbler's advanced features include importing...

10CVSS9.1AI score0.05556EPSS
SaveExploits1
Fedora
Fedora
•added 2018/06/20 1:55 p.m.•86 views

[SECURITY] Fedora 27 Update: cobbler-2.8.3-2.fc27

Cobbler is a network install server. Cobbler supports PXE, ISO virtualized installs, and re-installing existing Linux machines. The last two modes use a helper tool, 'koan', that integrates with cobbler. There is also a web interface 'cobbler-web'. Cobbler's advanced features include importing...

10CVSS9.1AI score0.05556EPSS
SaveExploits1
osv_cve
osv_cve
•added 2018/06/01 6:29 p.m.•15 views

CVE-2016-10619

pennyworth is a natural language templating engine. pennyworth downloads data resources over HTTP, which leaves it vulnerable to MITM attacks...

8.1CVSS5.8AI score0.00537EPSS
SaveExploits0References1
NVD
NVD
•added 2018/06/01 6:29 p.m.•27 views

CVE-2016-10619

pennyworth is a natural language templating engine. pennyworth downloads data resources over HTTP, which leaves it vulnerable to MITM attacks...

8.1CVSS8AI score0.00537EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2018/06/01 6:00 p.m.•31 views

CVE-2016-10619

pennyworth is a natural language templating engine. pennyworth downloads data resources over HTTP, which leaves it vulnerable to MITM attacks...

8AI score0.00537EPSS
SaveExploits0References1
CVE
CVE
•added 2018/06/01 6:00 p.m.•73 views

CVE-2016-10619

CVE-2016-10619 concerns pennyworth, a natural language templating engine that downloads data resources over HTTP, making it vulnerable to MITM attacks. The connected advisories confirm that insecure HTTP resource loading can allow an attacker with a privileged network position to modify/read reso...

8.1CVSS7.9AI score0.00537EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/06/01 12:00 a.m.•9 views

CVE-2016-10619: Missing Encryption of Sensitive Data

pennyworth is a natural language templating engine. pennyworth downloads data resources over HTTP, which leaves it vulnerable to MITM attacks...

8.1CVSS7.6AI score0.00537EPSS
SaveExploits0References3
Prion
Prion
•added 2018/01/02 5:29 p.m.•29 views

Design/Logic Flaw

CMS Made Simple version 2.1.6 and 2.2 are vulnerable to Smarty templating injection in some core modules, resulting in unauthenticated PHP code execution...

7.5CVSS9.8AI score0.01806EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2018/01/02 5:29 p.m.•44 views

CVE-2017-1000453

CMS Made Simple version 2.1.6 and 2.2 are vulnerable to Smarty templating injection in some core modules, resulting in unauthenticated PHP code execution...

9.8CVSS9.9AI score0.01806EPSS
SaveExploits0References1
CVE
CVE
•added 2018/01/02 5:00 p.m.•72 views

CVE-2017-1000453

CMS Made Simple versions 2.1.6 and 2.2 are affected by a Smarty templating injection in some core modules, enabling unauthenticated PHP code execution. The vulnerability stems from core module handling of Smarty templates (root cause as described). Impact is unauthenticated code execution with po...

9.8CVSS9.8AI score0.01806EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2018/01/02 5:00 p.m.•44 views

CVE-2017-1000453

CMS Made Simple version 2.1.6 and 2.2 are vulnerable to Smarty templating injection in some core modules, resulting in unauthenticated PHP code execution...

9.9AI score0.01806EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/01/02 12:00 a.m.•4 views

CVE-2017-1000453: Improper Neutralization of Special Elements in Output Used by a Downstream Component

CMS Made Simple version 2.1.6 and 2.2 are vulnerable to Smarty templating injection in some core modules, resulting in unauthenticated PHP code execution...

9.8CVSS8.5AI score0.01806EPSS
SaveExploits0References2
Packet Storm
Packet Storm
•added 2017/07/27 12:00 a.m.•84 views

TYPO3 Formhandler 2.4.0 Cross Site Scripting

Advisory: Cross-Site Scripting in TYPO3 Formhandler Extension RedTeam Pentesting discovered a cross-site scripting vulnerability XSS in the TYPO3 extension Formhandler. Details ======= Product: TYPO3 Formhandler Affected Versions: 2.4.0 and probably earlier Fixed Versions: none, project no longer...

SaveExploits0
Hacker One
Hacker One
•added 2017/07/02 9:42 a.m.•40 views

Keybase: Persistent XSS on keybase.io via "payload" field in `/user/sigchain_signature.toffee` template

Issue Keybase allows you to see other users' sigchains by navigating to /sigchain. The "Payload" field containing JSON related to the chainlink on the right side of the page is not correctly escaped during templating, leading to a persistent XSS as users have a high degree of control over the...

6AI score
SaveExploits0
RedHat Linux
RedHat Linux
•added 2017/06/19 1:34 p.m.•62 views

Important: Red Hat Security Advisory: ansible security update

An update for ansible is now available for Red Hat Storage Console 2 for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available...

9.8CVSS7.2AI score0.04782EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2017/06/15 10:27 p.m.•19 views

ansible: Security issue with lookup return not tainting the jinja2 environment

An input validation flaw was found in Ansible, where it fails to properly mark lookup-plugin results as unsafe. If an attacker could control the results of lookup calls, they could inject Unicode strings to be parsed by the jinja2 templating system, resulting in code execution. By default, the...

9.8CVSS7.3AI score0.04782EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2017/05/25 5:13 p.m.•17 views

ansible: Security issue with lookup return not tainting the jinja2 environment

An input validation flaw was found in Ansible, where it fails to properly mark lookup-plugin results as unsafe. If an attacker could control the results of lookup calls, they could inject Unicode strings to be parsed by the jinja2 templating system, resulting in code execution. By default, the...

9.8CVSS7.3AI score0.04782EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2017/05/08 12:00 a.m.•9 views

PT-2017-3949

Name of the Vulnerable Software and Affected Versions Ansible versions 2.3.1.0 and 2.4.0.0 and earlier Description The issue is related to insufficient input validation in Ansible. An attacker could exploit this by controlling the results of lookup calls, injecting Unicode strings to be parsed by...

9.8CVSS7.7AI score0.04782EPSS
SaveExploits0References116
Rows per page
Query Builder