18953 matches found
CVE-2026-61343 LibreBooking path traversal
LibreBooking's email template editor save action passes the submitted template name directly into the destination file path, allowing a remote attacker with administrator credentials to write an arbitrary file outside the template directory and execute code. Fixed in 5.1.0...
CVE-2026-61343 LibreBooking path traversal
LibreBooking's email template editor save action passes the submitted template name directly into the destination file path, allowing a remote attacker with administrator credentials to write an arbitrary file outside the template directory and execute code. Fixed in 5.1.0...
CVE-2026-61343 LibreBooking path traversal
LibreBooking's email template editor save action passes the submitted template name directly into the destination file path, allowing a remote attacker with administrator credentials to write an arbitrary file outside the template directory and execute code. Fixed in 5.1.0...
LibreBooking path traversal
RISK EVALUATION LibreBooking's email template editor save action passes the submitted template name directly into the destination file path, allowing a remote attacker with administrator credentials to write an arbitrary file outside the template directory and execute code. 2. RECOMMENDED...
model-template (0.0.12), tensorflow-text (>=2.7.0rc0, <=2.7.0rc1) potentially affected by CVE-2022-23592 via tensorflow (>=2.8.0rc0, <=2.8.0rc1)
tensorflow PYPI version =2.8.0rc0, =2.7.0rc0, =2.7.0rc1 Source cves: CVE-2022-23592 Source advisory: OSV:PYSEC-2026-3249...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-5063 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-5063 Source advisory: OSV:PYSEC-2026-2840...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-16249 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-16249 Source advisory: OSV:PYSEC-2026-2842...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-9423 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-9423 Source advisory: OSV:PYSEC-2026-2835...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-14493 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-14493 Source advisory: OSV:PYSEC-2026-2834...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-15939 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-15939 Source advisory: OSV:PYSEC-2026-2838...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-14492 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-14492 Source advisory: OSV:PYSEC-2026-2837...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-14491 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-14491 Source advisory: OSV:PYSEC-2026-2836...
erb: ERB: Arbitrary code execution via deserialization bypass
A flaw was found in ERB, a templating system for Ruby. An attacker who can trigger deserialization of untrusted data in a Ruby application can bypass existing protections. This vulnerability allows for arbitrary code execution by exploiting specific public methods that evaluate template source...
Improper Authorization
github.com/coder/coder is vulnerable to Improper Authorization. The vulnerability is due to insufficient validation in the UpsertWorkspaceApp and insertAgentApp functions, which fail to verify that a supplied application ID belongs to the workspace being built before performing a cross-workspace...
CVE-2026-61343: Relative Path Traversal
LibreBooking's email template editor save action passes the submitted template name directly into the destination file path, allowing a remote attacker with administrator credentials to write an arbitrary file outside the template directory and execute code. Fixed in 5.1.0...
CVE-2026-60120: Improper Neutralization of Input During Web Page Generation
Bagisto before 2.4.4 contains a stored cross-site scripting vulnerability via client-side template injection that allows unauthenticated attackers to execute arbitrary JavaScript in administrator browsers by registering a customer account with malicious payload in the first or last name field. Th...
PT-2026-56903
Name of the Vulnerable Software and Affected Versions LibreBooking versions prior to 5.1.0 Description The email template editor save action allows a remote attacker with administrator credentials to write an arbitrary file outside the template directory and execute code. This occurs because the...
PT-2026-56964
Name of the Vulnerable Software and Affected Versions Bagisto versions prior to 2.4.4 Description An issue exists where unauthenticated attackers can execute arbitrary JavaScript in administrator browsers. This occurs through client-side template injection, a technique where an attacker injects...
PT-2026-57025
Name of the Vulnerable Software and Affected Versions YesWiki versions prior to 4.6.6 Description YesWiki Bazar contains a stored Server-Side Template Injection SSTI in the semantic template feature. SSTI occurs when an application embeds user-supplied input into a server-side template without...
openSUSE 16 Security Update : go1.26-openssl (openSUSE-SU-2026:21254-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21254-1 advisory. Update to go1.26.4 bsc1255111. Security issues fixed: - CVE-2026-27140: cmd/go: trust layer bypass when using cgo and SWIG bsc1261653. -...