Lucene search
+L

888 matches found

Positive Technologies
Positive Technologies
•added 2015/04/15 12:00 a.m.•4 views

PT-2015-4818

Name of the Vulnerable Software and Affected Versions Cisco TC Software versions prior to 7.1.0 Description A cross-site scripting XSS issue exists in the login page of the affected software, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to...

4.3CVSS0.01535EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2015/04/15 12:00 a.m.•7 views

CVE-2015-0697: URL Redirection to Untrusted Site

Open redirect vulnerability in the login page in Cisco TC Software before 6.3-26 and 7.x before 7.3.0 on Cisco TelePresence Collaboration Desk and Room Endpoints devices allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors, aka Bug ...

5.8CVSS6AI score0.01855EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2015/04/15 12:00 a.m.•5 views

CVE-2015-0696: Improper Neutralization of Input During Web Page Generation

Cross-site scripting XSS vulnerability in the login page in Cisco TC Software before 7.1.0 on Cisco TelePresence Collaboration Desk and Room Endpoints devices allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, aka Bug ID CSCuq94977...

4.3CVSS6AI score0.01535EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2015/04/15 12:00 a.m.•3 views

PT-2015-4819

Name of the Vulnerable Software and Affected Versions Cisco TC Software versions prior to 6.3-26 Cisco TC Software versions 7.x prior to 7.3.0 Description The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks. This is due to an open redirect...

5.8CVSS0.01855EPSS
SaveExploits0References3
Cisco
Cisco
•added 2015/04/14 7:23 p.m.•63 views

Cisco TelePresence Collaboration Desk and Room Endpoints HTML Redirect Vulnerability

A vulnerability within the login page of the web user interface of Cisco TelePresence Collaboration Desk and Room Endpoints devices running TC Software could allow an unauthenticated, remote attacker to conduct HTML redirection attacks. The vulnerability is due to improper input validation of...

4.3CVSS6.6AI score0.01855EPSS
SaveExploits0References1
Cisco
Cisco
•added 2015/04/14 6:47 p.m.•54 views

Multiple Cisco TelePresence Products Cross-Site Scripting Vulnerability

A vulnerability within the login page of the web user interface of Cisco TelePresence Collaboration Desk and Room Endpoints devices running TC Software could allow an unauthenticated, remote attacker to conduct cross-site scripting attacks. The vulnerability is due to improper input validation of...

4.3CVSS6.2AI score0.01535EPSS
SaveExploits0References1
Cloud Foundry
Cloud Foundry
•added 2015/02/09 12:00 a.m.•58 views

CVE-2014-0227 Apache Tomcat Request Smuggling | Cloud Foundry

CVE-2014-0227 Apache Tomcat Request Smuggling Important Vendor Apache Software Foundation Versions Affected Apache Tomcat 8.0.0-RC1 to 8.0.8 inclusive Apache Tomcat 7.0.0 to 7.0.54 inclusive Apache Tomcat 6.0.0 to 6.0.41 inclusive Description It was possible to craft a malformed chunk as part of ...

6.4CVSS6.3AI score0.21045EPSS
SaveExploits0
Cloud Foundry
Cloud Foundry
•added 2014/10/16 12:00 a.m.•158 views

CVE-2014-3566 SSLV3 POODLE | Cloud Foundry

CVE-2014-3566 SSLV3 POODLE Moderate Vendor The SSL protocol 3.0, as used in OpenSSL through 1.0.1i Versions Affected SSLv3 Description SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346 an...

4.3CVSS6.4AI score0.99999EPSS
SaveExploits7
OpenVAS
OpenVAS
•added 2014/09/11 12:00 a.m.•73 views

VMware ESXi product updates to third party libraries (VMSA-2014-0008)

VMware has updated vSphere third party libraries. SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7AI score0.99032EPSS
SaveExploits17References1
OpenVAS
OpenVAS
•added 2014/09/11 12:00 a.m.•51 views

VMware Security Updates for vCenter Server (VMSA-2014-0008)

VMware has updated vSphere third party libraries. SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:vmware:vcenterserver";...

7.5CVSS7AI score0.99032EPSS
SaveExploits17References1
Tenable Nessus
Tenable Nessus
•added 2014/09/11 12:00 a.m.•72 views

VMSA-2014-0008 : VMware vSphere product updates to third-party libraries

a. vCenter Server Apache Struts Update The Apache Struts library is updated to address a security issue. This issue may lead to remote code execution after authentication. The Common Vulnerabilities and Exposures project cve.mitre.org has assigned the identifier CVE-2014-0114 to this issue. b...

7.5CVSS7.3AI score0.99032EPSS
SaveExploits17References7
seebug.org
seebug.org
•added 2014/07/01 12:00 a.m.•34 views

Multiple SpringSource Products Multiple HTML Injection Vulnerabilities

No description provided by source. source: http://www.securityfocus.com/bid/38913/info Multiple SpringSource Products are prone to multiple HTML-injection vulnerabilities because they fail to sufficiently sanitize user-supplied data. Attacker-supplied HTML or JavaScript code could run in the...

6.7AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2014/06/02 12:00 a.m.•35 views

CentOS Update for libvirt CESA-2014:0560 centos6

The remote host is missing an update for the SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

1.9CVSS7.1AI score0.0056EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2014/05/12 12:00 a.m.•107 views

Cisco TelePresence TC and TE Software Multiple Security Vulnerabilities

Cisco TelePresence TC and TE Software are prone to multiple security vulnerabilities. SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...

10CVSS6.9AI score0.03592EPSS
SaveExploits0References2
NVD
NVD
•added 2014/05/02 10:55 a.m.•36 views

CVE-2014-2170

Cisco TelePresence TC Software 4.x and 5.x before 5.1.7 and 6.x before 6.0.1 and TE Software 4.x and 6.0 allow remote authenticated users to execute arbitrary commands by using the commands as arguments to tshell aka tcsh scripts, aka Bug ID CSCue60202...

9CVSS7.2AI score0.02165EPSS
SaveExploits0References1
Prion
Prion
•added 2014/05/02 10:55 a.m.•31 views

Command injection

Cisco TelePresence TC Software 4.x through 6.x before 6.2.0 and TE Software 4.x and 6.0 allow remote authenticated users to execute arbitrary commands by using the commands as arguments to internal system scripts, aka Bug ID CSCue60211...

9CVSS7.8AI score0.02088EPSS
SaveExploits0References1Affected Software2
Prion
Prion
•added 2014/05/02 10:55 a.m.•25 views

Command injection

Cisco TelePresence TC Software 4.x and 5.x before 5.1.7 and 6.x before 6.0.1 and TE Software 4.x and 6.0 allow remote authenticated users to execute arbitrary commands by using the commands as arguments to tshell aka tcsh scripts, aka Bug ID CSCue60202...

9CVSS7.8AI score0.02165EPSS
SaveExploits0References1Affected Software2
CVE
CVE
•added 2014/05/02 10:00 a.m.•79 views

CVE-2014-2162

CVE-2014-2162 affects Cisco TelePresence TC Software (4.x/5.x) and TE Software (4.x/6.0). The vulnerability stems from the SIP implementation, allowing remote attackers to cause a denial of service (device reload) by sending crafted SIP packets. Several connected advisories (Cisco and third‑party...

7.8CVSS7.3AI score0.01328EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2014/05/02 10:00 a.m.•38 views

CVE-2014-2162

The SIP implementation in Cisco TelePresence TC Software 4.x and 5.x and TE Software 4.x and 6.0 allows remote attackers to cause a denial of service device reload via crafted SIP packets, aka Bug ID CSCud29566...

7.3AI score0.01328EPSS
SaveExploits0References1
CVE
CVE
•added 2014/05/02 10:00 a.m.•74 views

CVE-2014-2165

Cisco TelePresence TC and TE Software (TC: 4.x/5.x; TE: 4.x and 6.0) are affected by multiple SIP-related DoS and code execution vulnerabilities. For CVE-2014-2165, a flaw in the SIP implementation can allow remote attackers to cause a device reload by sending crafted SIP packets. The Cisco advis...

7.8CVSS7.3AI score0.01328EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder