Lucene search
+L

8803 matches found

Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•9 views

Linux Distros Unpatched Vulnerability : CVE-2024-27004

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - clk: Get runtime PM before walking tree during disableunused Doug reported 1 the following hung task: INFO: task swapper/0:1 blocked for more than 122 seconds...

5.5CVSS6.6AI score0.00212EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2022-49217

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - scsi: pm8001: Fix abort all task initialization In pm80xxsendabortall, the nelem field of the ccb used is not initialized to 0. This missing initialization...

5.5CVSS6.5AI score0.00305EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•15 views

Linux Distros Unpatched Vulnerability : CVE-2024-35991

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: dmaengine: idxd: Convert spinlock to mutex to lock evl workqueue drainworkqueue cannot be...

5.5CVSS6.3AI score0.00164EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2024-41932

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: sched: fix warning in schedsetaffinity Commit 8f9ea86fdf99b added some logic to...

5.5CVSS6.2AI score0.00266EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•23 views

Linux Distros Unpatched Vulnerability : CVE-2016-4020

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The patchinstruction function in hw/i386/kvmvapic.c in QEMU does not initialize the imm32 variable, which allows local guest OS administrators to obtain sensiti...

6.5CVSS6.6AI score0.00372EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2025/03/03 6:15 p.m.•28 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS5.9AI score0.00347EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2025/03/03 2:15 a.m.•28 views

CVE-2025-1844

A vulnerability, which was classified as critical, was found in ESAFENET CDG 5.6.3.154.20520250114. Affected is an unknown function of the file /CDGServer3/logManagement/backupLogDetail.jsp. The manipulation of the argument logTaskId leads to sql injection. It is possible to launch the attack...

9.8CVSS6.8AI score0.00439EPSS
SaveExploits0References4
Metasploit
Metasploit
•added 2025/03/02 12:00 a.m.•406 views

Xorcom CompletePBX Authenticated Command Injection via Task Scheduler

This module exploits an authenticated command injection vulnerability in Xorcom CompletePBX versions use exploit/linux/http/xorcom/completepbxscheduler msf undefinedcompletepbxscheduler show actions ...actions... msf undefinedcompletepbxscheduler set ACTION msf undefinedcompletepbxscheduler show...

8.8CVSS6.1AI score0.04309EPSS
SaveExploits3
NVD
NVD
•added 2025/02/27 3:15 a.m.•16 views

CVE-2025-21771

In the Linux kernel, the following vulnerability has been resolved: schedext: Fix incorrect autogroup migration detection scxmovetask is called from schedmovetask and tells the BPF scheduler that cgroup migration is being committed. schedmovetask is used by both cgroup and autogroup migrations an...

5.5CVSS0.00203EPSS
SaveExploits0References3
osv_debian
osv_debian
•added 2025/02/27 3:15 a.m.•11 views

DEBIAN-CVE-2025-21771

In the Linux kernel, the following vulnerability has been resolved: schedext: Fix incorrect autogroup migration detection scxmovetask is called from schedmovetask and tells the BPF scheduler that cgroup migration is being committed. schedmovetask is used by both cgroup and autogroup migrations an...

5.5CVSS6.3AI score0.00203EPSS
SaveExploits0References1
SUSE CVE
SUSE CVE
•added 2025/02/27 3:11 a.m.•16 views

SUSE CVE-2022-49120

In the Linux kernel, the following vulnerability has been resolved: scsi: pm8001: Fix task leak in pm8001sendabortall In pm8001sendabortall, make sure to free the allocated sas task if pm8001tagalloc or pm8001mpibuildcmd fail...

5.5CVSS5.7AI score0.00268EPSS
SaveExploits0References8
SUSE CVE
SUSE CVE
•added 2025/02/27 3:11 a.m.•12 views

SUSE CVE-2022-49182

In the Linux kernel, the following vulnerability has been resolved: net: hns3: add vlan list lock to protect vlan list When adding port base VLAN, vf VLAN need to remove from HW and modify the vlan state in vf VLAN list as false. If the periodicity task is freeing the same node, it may cause "use...

5.5CVSS6AI score0.00277EPSS
SaveExploits0References8
SUSE CVE
SUSE CVE
•added 2025/02/27 3:10 a.m.•15 views

SUSE CVE-2022-49217

In the Linux kernel, the following vulnerability has been resolved: scsi: pm8001: Fix abort all task initialization In pm80xxsendabortall, the nelem field of the ccb used is not initialized to 0. This missing initialization sometimes lead to the task completion path seeing the ccb with a non-zero...

5.5CVSS6AI score0.00305EPSS
SaveExploits0References10
Cvelist
Cvelist
•added 2025/02/27 2:18 a.m.•41 views

CVE-2025-21771 sched_ext: Fix incorrect autogroup migration detection

In the Linux kernel, the following vulnerability has been resolved: schedext: Fix incorrect autogroup migration detection scxmovetask is called from schedmovetask and tells the BPF scheduler that cgroup migration is being committed. schedmovetask is used by both cgroup and autogroup migrations an...

0.00203EPSS
SaveExploits0References3
NVD
NVD
•added 2025/02/27 2:15 a.m.•19 views

CVE-2024-57977

In the Linux kernel, the following vulnerability has been resolved: memcg: fix soft lockup in the OOM process A soft lockup issue was found in the product with about 56,000 tasks were in the OOM cgroup, it was traversing them when the soft lockup was triggered. watchdog: BUG: soft lockup - CPU2...

5.5CVSS0.00203EPSS
SaveExploits0References15
CNNVD
CNNVD
•added 2025/02/27 12:00 a.m.•30 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from the scxmovetask function not properly detecting automated group migrations, which could result in a warning...

5.5CVSS6.5AI score0.00203EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2025/02/27 12:00 a.m.•24 views

PT-2025-8852 · Linux · Linux Kernel

Name of the Vulnerable Software and Affected Versions: Linux kernel affected versions not specified Description: A bug in the Linux kernel has been identified, related to the KVM x86/mmu module. The issue occurs when waking a VM's NX huge page recovery thread, where the thread's existence is not...

5.5CVSS5.5AI score
SaveExploits0References11
osv_drupal
osv_drupal
•added 2025/02/26 6:34 p.m.•24 views

DRUPAL-CONTRIB-2025-018

The GDPR Task submodule enables you to create GDPR tasks. The module doesn't sufficiently protect against Cross Site Request Forgery CSRF attacks by validating user identity and intent when creating tasks...

8.1CVSS5.8AI score0.00208EPSS
SaveExploits0References1
NVD
NVD
•added 2025/02/26 7:01 a.m.•21 views

CVE-2022-49420

In the Linux kernel, the following vulnerability has been resolved: net: annotate races around sk-skbounddevif UDP sendmsg is lockless, and reads sk-skbounddevif while this field can be changed by another thread. Adds minimal annotations to avoid KCSAN splats for UDP. Following patches will add...

5.5CVSS0.00228EPSS
SaveExploits0References2
NVD
NVD
•added 2025/02/26 7:00 a.m.•26 views

CVE-2022-49217

In the Linux kernel, the following vulnerability has been resolved: scsi: pm8001: Fix abort all task initialization In pm80xxsendabortall, the nelem field of the ccb used is not initialized to 0. This missing initialization sometimes lead to the task completion path seeing the ccb with a non-zero...

5.5CVSS0.00305EPSS
SaveExploits0References9
Rows per page
Query Builder