11667 matches found
Paessler PRTG Network Monitor security vulnerabilities
Paessler PRTG Network Monitor is a network monitoring software from the German company Paessler. A security vulnerability exists in Paessler PRTG Network Monitor versions prior to 25.4.114, which can be exploited by unauthenticated attackers to conduct cross-site scripting attacks via the tag...
CVE-2025-67833
Paessler PRTG Network Monitor before 25.4.114 allows XSS by an unauthenticated attacker via the tag parameter...
CVE-2025-67833
Paessler PRTG Network Monitor versions prior to 25.4.114 are vulnerable to a Cross-Site Scripting (XSS) vulnerability. An unauthenticated attacker can exploit this issue by leveraging the tag parameter. To mitigate this risk, it is recommended to update the software to version 25.4.114 or later. ...
CVE-2025-67833
Paessler PRTG Network Monitor before 25.4.114 allows XSS by an unauthenticated attacker via the tag parameter...
PT-2026-2921
Name of the Vulnerable Software and Affected Versions Paessler PRTG Network Monitor versions prior to 25.4.114 Description A Cross-Site Scripting XSS issue exists in Paessler PRTG Network Monitor. An unauthenticated attacker can exploit this issue via the tag parameter. Recommendations Update...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from a failure to reset the KASAN tag before accessing freed memory in deferfree, which could lead to a KASAN...
MiracleLinux 4 : libexif-0.6.21-5.AXS4 (AXSA:2012-974:01)
The remote MiracleLinux 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2012-974:01 advisory. Most digital cameras produce EXIF files, which are JPEG files with extra tags that contain information about the image. The EXIF library allows you t...
CVE-2025-12379
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a combination of the 'tag' and ‘titletag’ parameters in all versions up to, and including, 2.17.13 due to insufficient input sanitization and output escaping. This makes it...
CVE-2025-15019
The BIALTY - Bulk Image Alt Text Alt tag, Alt Attribute with Yoast SEO + WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'bialtycsalt' post meta in all versions up to, and including, 2.2.1 due to insufficient input sanitization and output escaping. This makes...
Astra Linux – Vulnerability in libraw
In LibRaw before 0.21.4, metadata/tiff.cpp has a out-of-bounds read in the Fujifilm 0xf00c tag parser...
Astra Linux – Vulnerability in Linux 6.12
In the Linux kernel, the following vulnerability has been resolved: codetag: debug: handling the CODETAGEMPTY value in markobjextsempty for slabobjext. When allocslabobjexts fails and then successfully allocates a slab extension vector, it calls handlefailedobjextsalloc to mark all objects in the...
EUVD-2026-2392
SAP S/4HANA Private Cloud and On-Premise allows an attacker with admin privileges to exploit a vulnerability in the function module exposed via RFC. This flaw enables the injection of arbitrary ABAP code/OS commands into the system, bypassing essential authorization checks. This vulnerability...
MiracleLinux 9 : gcc-11.5.0-5.el9_5.ML.1 (AXSA:2025-9691:09)
The remote MiracleLinux 9 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2025-9691:09 advisory. jquery: Untrusted code execution via tag in HTML passed to DOM manipulation methods CVE-2020-11023 Tenable has extracted the preceding description block...
MiracleLinux 8 : doxygen-1.8.14-13.el8_10 (AXSA:2025-9660:02)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2025-9660:02 advisory. jquery: Untrusted code execution via tag in HTML passed to DOM manipulation methods CVE-2020-11023 Tenable has extracted the preceding description block...
MiracleLinux 9 : doxygen-1.9.1-12.el9_5 (AXSA:2025-9657:01)
The remote MiracleLinux 9 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2025-9657:01 advisory. jquery: Untrusted code execution via tag in HTML passed to DOM manipulation methods CVE-2020-11023 Tenable has extracted the preceding description block...
MiracleLinux 9 : gcc-toolset-14-gcc-14.2.1-1.3.el9_5.ML.1 (AXSA:2025-9666:01)
The remote MiracleLinux 9 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2025-9666:01 advisory. jquery: Untrusted code execution via tag in HTML passed to DOM manipulation methods CVE-2020-11023 Tenable has extracted the preceding description block...
MiracleLinux 9 : firefox-140.4.0-3.el9_6.ML.1 (AXSA:2025-10992:34)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2025-10992:34 advisory. thunderbird: firefox: Memory safety bugs CVE-2025-11714 thunderbird: firefox: Out of bounds read/write in a privileged process triggered by WebGL...
MiracleLinux 8 : gcc-toolset-14-gcc-14.2.1-7.1.el8_10.ML.1 (AXSA:2025-9684:02)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2025-9684:02 advisory. jquery: Untrusted code execution via tag in HTML passed to DOM manipulation methods CVE-2020-11023 Tenable has extracted the preceding description block...
MiracleLinux 9 : thunderbird-140.4.0-2.el9_6.ML.1 (AXSA:2025-10991:24)
The remote MiracleLinux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2025-10991:24 advisory. thunderbird: firefox: Memory safety bugs CVE-2025-11714 thunderbird: firefox: Out of bounds read/write in a privileged process triggered by WebGL...
MAL-2026-230 Malicious code in passport-google-auth-token (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 50e78391289ff7e26ec937eb7519688992d2497e503ba4ca396d2c2a23b71235 The package passport-google-auth-token was found to contain malicious code. Source: ghsa-malware...