1 matches found
PT-2018-4887
Name of the Vulnerable Software and Affected Versions Brave Browser versions prior to 0.13.0 Description The issue allows a tab to close itself even if the tab was not opened by a script, resulting in denial of service. Recommendations For versions prior to 0.13.0, update to version 0.13.0 or lat...
7.5CVSS0.12219EPSS
SaveExploits4References6
20