292879 matches found
PT-2026-96674
Name of the Vulnerable Software and Affected Versions WP-CRM System – Manage Clients and Projects versions prior to 3.4.7 Description Authenticated attackers with contributor-level access and above can extract sensitive data from arbitrary CRM contact records. This is achieved by enumerating the...
CVE-2026-9004: Exposure of Sensitive Information to an Unauthorized Actor
The WP-CRM System – Manage Clients and Projects plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.4.6 via the 'contactid' parameter. This makes it possible for authenticated attackers, with contributor-level access and above, to extract...
PT-2026-96998
Name of the Vulnerable Software and Affected Versions Analytics and Location Engine affected versions not specified Description The web interface contains a flaw that allows remote authenticated users to execute arbitrary commands on the underlying host. A successful exploit could enable an...
CVE-2026-80146: Stack-based Buffer Overflow
Lantronix SLC8000/SLC9000 before firmware v9.7.0.2, EMG8500/EMG7500 before firmware v9.7.0.1, and all firmware versions of SLB882/SLCx-03/SLCx-02 contain a stack-based buffer overflow vulnerability that allows authenticated attackers to potentially execute arbitrary code by exploiting an...
APSB26-150 : Security update available for Adobe Connect
Adobe has released a security update for Adobe Connect. This update resolves critical and important vulnerabilities that could result in arbitrary code execution, arbitrary file system read, privilege escalation, and security feature bypass. Adobe is not aware of any exploits in the wild for any ...
UBUNTU-CVE-2026-55567
BleachBit cleans files to free disk space and to maintain privacy. Prior to 6.0.1, privileged Windows cleaning does not lock and validate a target's parent directory before deletion. A local unprivileged user can replace that directory with a Windows junction and use a native symlink to redirect...
PT-2026-96802
Name of the Vulnerable Software and Affected Versions SLC8000 versions prior to 9.7.0.2 SLC9000 versions prior to 9.7.0.2 EMG8500 versions prior to 9.7.0.1 EMG7500 versions prior to 9.7.0.1 SLB882 affected versions not specified SLCx-03 affected versions not specified SLCx-02 affected versions no...
PT-2026-96844
Name of the Vulnerable Software and Affected Versions Netdata versions 2.0.0 through 2.10.3 Description During the MSI repair process of the Netdata Windows Agent, powershell.exe is executed with SYSTEM privileges without the -NoProfile flag. This causes the system to load the Microsoft.PowerShel...
CVE-2026-83598: Improper Privilege Management
Netdata is an open source observability tool. From rom 2.0.0 until 2.10.4, during Netdata Windows Agent MSI repair, powershell.exe runs as SYSTEM without -NoProfile and loads %USERPROFILE%\Documents\WindowsPowerShell\Microsoft.PowerShellprofile.ps1 from the low-privileged user who initiated repai...
CVE-2026-76714: Improper Neutralization of Special Elements used in an OS Command
Vulnerabilities in the Analytics and Location Engine web interface allows remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as root on the underlying operating system leading to complete system...
PT-2026-99645
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 154.0.8037.57-1.1 Description A security issue exists that allows attackers to affect the system. Recommendations Update to version 154.0.8037.57-1.1...
CVE-2026-76709: Improper Access Control
A vulnerability exists in the internal administrative component of Analytics and Location Engine ALE. Successful exploitation of this vulnerability could allow an unauthenticated remote attacker to gain unauthorized write access to the file system with elevated privileges, potentially resulting i...
MAL-2026-16372 Malicious code in @zig-design-system/react (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware c1247992d3c2b02f93cea726189a4ff0a25eef9535b2a34eb7a120f8c9496f67 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in @zig-design-system/react (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware c1247992d3c2b02f93cea726189a4ff0a25eef9535b2a34eb7a120f8c9496f67 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious Package
Overview @zig-design-system/react is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...
WordPress WP-CRM System – Manage Clients and Projects plugin <= 3.4.6 - Authenticated (Contributor+) Exposure of Sensitive Information vulnerability
Authenticated Contributor+ Exposure of Sensitive Information vulnerability discovered by Teerachai Somprasong in WordPress Plugin WP-CRM System versions = 3.4.7...
CVE-2026-82165
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
EUVD-2026-84051
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82165
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82165
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...