Lucene search
+L

69 matches found

Patchstack
Patchstack
•added 2024/12/05 10:28 p.m.•13 views

WordPress WP System plugin <= 1.1.1 - Cross-Site Request Forgery to Stored Cross-Site Scripting vulnerability

Cross-Site Request Forgery to Stored Cross-Site Scripting vulnerability discovered by vgo0 in WordPress Plugin WP System versions = 1.1.1...

6.1CVSS5.9AI score0.00159EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2024/11/20 12:00 p.m.•40 views

CVE-2024-52437 WordPress Banner System plugin <= 1.0.0 - Privilege Escalation vulnerability

Missing Authentication for Critical Function vulnerability in Saul Morales Pacheco Banner System banner-system allows Privilege Escalation.This issue affects Banner System: from n/a through = 1.0.0...

8.8CVSS0.00498EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/11/09 12:00 a.m.•22 views

WordPress plugin WooCommerce Support Ticket System: Path traversal vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A path traversal vulnerability exis...

8.8CVSS8.4AI score0.00931EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/10/29 12:00 a.m.•22 views

WordPress plugin WP Booking System has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exist...

6.5CVSS5.8AI score0.00429EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/10/24 12:00 a.m.•33 views

WordPress WP Booking System Plugin <= 2.0.19.10 is vulnerable to Broken Access Control

Software WP Booking System Type Plugin Vulnerable versions = 2.0.19.10 Fixed in 2.0.19.11 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-50425 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID ad36b04a505d Credits Trương Hữu Phúc...

6.5CVSS5.9AI score0.00429EPSS
SaveExploits0References2Affected Software1
vulnersOsv
vulnersOsv
•added 2024/09/13 6:30 a.m.•6 views

ai.stapi:axon-system-plugin (>=0.0.22, <=0.2.3), ai.stapi:form-api (>=0.0.28, <=0.2.3) +3772 more potentially affected by CVE-2024-38816 via org.springframework:spring-webmvc (>=6.0.0, <=6.0.23)

org.springframework:spring-webmvc MAVEN version =6.0.0, =0.0.22, =0.0.28, =0.0.11, =0.1.0, =4.0.0, =1.5.0.release, =1.5.1.release, =1.5.0.release, =2.1.0.release, =3.0.0, =5.0.0, =5.0.0, =5.0.1 - be.vlaanderen.informatievlaanderen.ldes.ldio:ldio-application 2.12.0 -...

7.5CVSS7.2AI score0.21263EPSS
SaveExploits2
vulnersOsv
vulnersOsv
•added 2024/09/13 6:30 a.m.•5 views

ai.stapi:axon-system-plugin (>=0.0.22, <=0.2.3), ai.stapi:form-api (>=0.0.28, <=0.2.3) +3772 more potentially affected by CVE-2024-38816 via org.springframework:spring-webmvc (>=6.0.0, <=6.0.23)

org.springframework:spring-webmvc MAVEN version =6.0.0, =0.0.22, =0.0.28, =0.0.11, =0.1.0, =4.0.0, =1.5.0.release, =1.5.1.release, =1.5.0.release, =2.1.0.release, =3.0.0, =5.0.0, =5.0.0, =5.0.1 - be.vlaanderen.informatievlaanderen.ldes.ldio:ldio-application 2.12.0 -...

7.5CVSS7.2AI score0.21263EPSS
SaveExploits2
Cvelist
Cvelist
•added 2023/12/15 3:02 p.m.•48 views

CVE-2023-49187 WordPress Adifier System Plugin < 3.1.4 is vulnerable to Cross Site Scripting (XSS)

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Spoonthemes Adifier - Classified Ads WordPress Theme allows Reflected XSS.This issue affects Adifier - Classified Ads WordPress Theme: from n/a before 3.1.4...

7.1CVSS7.2AI score0.00403EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2023/11/28 9:30 a.m.•4 views

ai.stapi:axon-system-plugin (>=0.0.22, <=0.2.3), ai.stapi:form-api (>=0.0.28, <=0.2.3) +3192 more potentially affected by CVE-2023-34053 via org.springframework:spring-webmvc (>=6.0.0, <=6.0.13)

org.springframework:spring-webmvc MAVEN version =6.0.0, =0.0.22, =0.0.28, =0.0.11, =0.1.0, =4.0.0, =1.5.0.release, =1.5.1.release, =1.5.0.release, =2.1.0.release, =3.0.0, =5.0.0, =5.0.0, =5.0.1 - be.vlaanderen.informatievlaanderen.ldes.ldio:ldio-application 2.12.0 -...

7.5CVSS0.01159EPSS
SaveExploits0
Mend
Mend
•added 2023/04/06 1:59 p.m.•12 views

CVE-2023-25062

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin = 2.9.9.2.8 versions...

5.9CVSS0.00509EPSS
SaveExploits0References1
CVE
CVE
•added 2023/04/06 1:59 p.m.•68 views

CVE-2023-25062

CVE-2023-25062 is a stored XSS vulnerability in Pinpoint Booking System for WordPress (plugin versions

5.9CVSS5.1AI score0.00509EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2023/03/29 1:15 p.m.•43 views

CVE-2022-47438

Auth. editor+ Stored Cross-Site Scripting XSS vulnerability in WpDevArt Booking calendar, Appointment Booking System plugin = 3.2.3 versions...

5.9CVSS5.4AI score0.0038EPSS
SaveExploits0References1
CVE
CVE
•added 2022/09/06 10:19 p.m.•96 views

CVE-2022-37344

The CVE-2022-37344 entry affects the WordPress plugin PHP Crafts Accommodation System (version

9.8CVSS8.8AI score0.0092EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2022/09/06 6:15 p.m.•24 views

CVE-2022-34656

Authenticated admin+ Cross-Site Scripting XSS vulnerability in wpdevart Poll, Survey, Questionnaire and Voting system plugin = 1.7.4 at WordPress...

4.8CVSS5.8AI score0.00543EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2022/09/06 12:00 a.m.•22 views

PT-2022-23937 · Unknown · Php Crafts Accommodation System

Name of the Vulnerable Software and Affected Versions: PHP Crafts Accommodation System plugin version 1.0.1 and earlier Description: The issue is related to a Missing Access Control vulnerability. Recommendations: For PHP Crafts Accommodation System plugin version 1.0.1 and earlier, update to a...

9.8CVSS9.2AI score0.0092EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2020/07/05 12:00 a.m.•8 views

PT-2020-14485

Name of the Vulnerable Software and Affected Versions bestsoftinc Car Rental System plugin versions through 1.3 for WordPress Description An issue in the bestsoftinc Car Rental System plugin allows persistent XSS to occur via any of the registration fields. Recommendations For bestsoftinc Car...

6.1CVSS0.01167EPSS
SaveExploits2References5
CNVD
CNVD
•added 2019/10/17 12:00 a.m.•22 views

WordPress booking-system plugin SQL injection vulnerability

WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. booking-system is an online booking system plugin used in it. A SQL injection vulnerability exists in the WordPress booking-system...

8.8CVSS8AI score0.01927EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2019/10/10 3:52 p.m.•43 views

CVE-2015-9460

The booking-system plugin before 2.1 for WordPress has DOPBSPBackEndTranslation::display SQL injection via the language parameter...

9.3AI score0.01927EPSS
SaveExploits1References3
NVD
NVD
•added 2019/08/27 1:15 p.m.•32 views

CVE-2017-18591

The gd-rating-system plugin before 2.1 for WordPress has XSS in log.php...

6.1CVSS6.1AI score0.00905EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/27 1:15 p.m.•26 views

Design/Logic Flaw

The gd-rating-system plugin before 2.1 for WordPress has XSS in log.php...

4.3CVSS6AI score0.00905EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder