29 matches found
CVE-2026-41558 WordPress WP Migration Plugin DB & Files – WP Synchro plugin <= 1.16.1 - 2FA Bypass vulnerability
Subscriber Bypass Vulnerability in WP Migration Plugin DB & Files – WP Synchro = 1.16.1 versions...
CVE-2026-41558
The WP Synchro plugin (versions
CVE-2026-41558 WordPress WP Migration Plugin DB & Files – WP Synchro plugin <= 1.16.1 - 2FA Bypass vulnerability
Subscriber Bypass Vulnerability in WP Migration Plugin DB & Files – WP Synchro = 1.16.1 versions...
CVE-2026-41558: Authentication Bypass by Spoofing
Subscriber Bypass Vulnerability in WP Migration Plugin DB & Files – WP Synchro = 1.16.1 versions...
WordPress WP Migration Plugin DB & Files – WP Synchro plugin <= 1.16.1 - 2FA Bypass vulnerability
2FA Bypass vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin WP Migration Plugin DB & Files – WP Synchro versions = 1.16.1...
CVE-2026-30890
Combodo iTop is a web based IT service management tool. Prior to 3.2.3, there is a Reflected Cross-Site Scripting XSS vulnerability in the synchro import script. This issue has been fixed in version 3.2.3...
CVE-2026-30890
Combodo iTop is a web based IT service management tool. Prior to 3.2.3, there is a Reflected Cross-Site Scripting XSS vulnerability in the synchro import script. This issue has been fixed in version 3.2.3...
CVE-2026-30890 Combodo iTop: Reflected XSS in synchro/synchro_import.php
Combodo iTop is a web based IT service management tool. Prior to 3.2.3, there is a Reflected Cross-Site Scripting XSS vulnerability in the synchro import script. This issue has been fixed in version 3.2.3...
EUVD-2026-64148
Combodo iTop is a web based IT service management tool. Prior to 3.2.3, there is a Reflected Cross-Site Scripting XSS vulnerability in the synchro import script. This issue has been fixed in version 3.2.3...
PT-2026-79453
Name of the Vulnerable Software and Affected Versions Combodo iTop versions prior to 3.2.3 Description Combodo iTop is a web based IT service management tool. A Reflected Cross-Site Scripting XSS issue exists in the synchro import script. Reflected XSS occurs when an application includes untruste...
CVE-2026-30890: Improper Neutralization of Input During Web Page Generation
Combodo iTop is a web based IT service management tool. Prior to 3.2.3, there is a Reflected Cross-Site Scripting XSS vulnerability in the synchro import script. This issue has been fixed in version 3.2.3...
cn.springcloud.gray:spring-cloud-gray-server (>=a.1.1.1, <=a.2.0.0), cn.springcloud.gray:spring-cloud-gray-server-cluster-http-synchro-plugin (>=a.2.0.0.rc1, <=a.2.0.0) +156 more potentially affected by CVE-2026-41706 via org.springframework.security:spring-security-web (4.2.13.release)
org.springframework.security:spring-security-web MAVEN version 4.2.13.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.security:spring-security-web and may be impacted: - cn.springcloud.gray:spring-cloud-gray-server =a.1.1.1,...
CVE-2024-32096 WordPress WP Synchro plugin <= 1.11.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in DAEV.Tech WP Migration Plugin DB & Files – WP Synchro.This issue affects WP Migration Plugin DB & Files – WP Synchro: from n/a through 1.11.2...
CVE-2024-32096
CVE-2024-32096 describes a Cross-Site Request Forgery (CSRF) vulnerability in the WordPress plugin WP Synchro (WP Synchro) , affecting versions from n/a through 1.11.2 . The connected documents confirm CSRF involvement but do not provide concrete exploit details, affected subcomponents, root caus...
CVE-2024-32096 WordPress WP Synchro plugin <= 1.11.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in DAEV.Tech WP Migration Plugin DB & Files – WP Synchro.This issue affects WP Migration Plugin DB & Files – WP Synchro: from n/a through 1.11.2...
CVE-2024-32096: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in DAEV.Tech WP Migration Plugin DB & Files – WP Synchro.This issue affects WP Migration Plugin DB & Files – WP Synchro: from n/a through 1.11.2...
WordPress Plugin WP Synchro has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in...
PT-2024-24401 · WordPress · Wp Migration Plugin Db & Files – Wp Synchro
Name of the Vulnerable Software and Affected Versions: WP Migration Plugin DB & Files – WP Synchro versions 1.11.2 and earlier Description: A Cross-Site Request Forgery CSRF issue affects the WP Migration Plugin DB & Files – WP Synchro. This issue allows for malicious requests to be made on behal...
WordPress WP Synchro plugin <= 1.11.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin WP Migration Plugin DB & Files – WP Synchro versions = 1.11.2...