30 matches found
CVE-2026-32463
Contributor Arbitrary File Upload in Sync Post With Other Site = 1.9.3 versions...
CVE-2026-32463
CVE-2026-32463 is an arbitrary file upload vulnerability in the WordPress plugin Sync Post With Other Site , affecting versions 1.9.3 and below . The flaw allows a user with Contributor privileges (low privilege) to upload arbitrary files, which can lead to full site compromise. The CVSS 3.1 scor...
CVE-2026-32463 WordPress Sync Post With Other Site plugin <= 1.9.3 - Arbitrary File Upload vulnerability
Contributor Arbitrary File Upload in Sync Post With Other Site = 1.9.3 versions...
EUVD-2026-60899
Contributor Arbitrary File Upload in Sync Post With Other Site = 1.9.3 versions...
CVE-2026-32463 WordPress Sync Post With Other Site plugin <= 1.9.3 - Arbitrary File Upload vulnerability
Contributor Arbitrary File Upload in Sync Post With Other Site = 1.9.3 versions...
CVE-2026-32463
Contributor Arbitrary File Upload in Sync Post With Other Site = 1.9.3 versions...
CVE-2026-32463: Unrestricted Upload of File with Dangerous Type
Contributor Arbitrary File Upload in Sync Post With Other Site = 1.9.3 versions...
WordPress Sync Post With Other Site plugin <= 1.9.3 - Arbitrary File Upload vulnerability
Arbitrary File Upload vulnerability discovered by Nabil Irawan in WordPress Plugin Sync Post With Other Site versions = 1.9.3...
PT-2026-77041
Name of the Vulnerable Software and Affected Versions Sync Post With Other Site versions prior to 1.9.4 Description The Sync Post With Other Site plugin for WordPress allows authenticated attackers with contributor-level access and above to upload arbitrary files to the server. This issue occurs...
CVE-2026-14923
The Sync Post With Other Site WordPress plugin before 1.9.3 does not correctly enforce the page-editing capability on a REST route that creates and updates posts, because of an operator-precedence flaw in its authorization check. An authenticated user holding only the post-editing capability such...
CVE-2026-14923
The Sync Post With Other Site WordPress plugin, in versions prior to 1.9.3 , contains an authorization flaw due to an operator-precedence error . This flaw allows authenticated users with limited privileges, such as a Contributor (who only holds post-editing capabilities), to bypass intended rest...
WordPress Sync Post With Other Site plugin < 1.9.3 - Contributor+ Arbitrary Page Creation/Modification vulnerability
Contributor+ Arbitrary Page Creation/Modification vulnerability discovered by Shikhali Jamalzade in WordPress Plugin Sync Post With Other Site versions 1.9.3...
CVE-2026-14923: Incorrect Authorization
The Sync Post With Other Site WordPress plugin before 1.9.3 does not correctly enforce the page-editing capability on a REST route that creates and updates posts, because of an operator-precedence flaw in its authorization check. An authenticated user holding only the post-editing capability such...
PT-2026-66391
The Sync Post With Other Site WordPress plugin before 1.9.3 does not correctly enforce the page-editing capability on a REST route that creates and updates posts, because of an operator-precedence flaw in its authorization check. An authenticated user holding only the post-editing capability such...
EUVD-2024-29904
Malicious code in bioql PyPI...
CVE-2024-32082
Cross-Site Request Forgery CSRF vulnerability in Kamlesh Parmar Sync Post With Other Site sync-post-with-other-site allows Cross Site Request Forgery.This issue affects Sync Post With Other Site: from n/a through = 1.9.1...
WordPress Sync Post With Other Site Plugin <= 1.6 is vulnerable to Broken Access Control
Software Sync Post With Other Site Type Plugin Vulnerable versions = 1.6 Fixed in 1.7 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-6709 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 159a5eca941a Credits Lucio Sá Required...
CVE-2024-6709
The Sync Post With Other Site plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'spsaddupdatepost' function in all versions up to, and including, 1.6. This makes it possible for authenticated attackers, with Subscriber-level access an...
CVE-2024-6709: Missing Authorization
The Sync Post With Other Site plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'spsaddupdatepost' function in all versions up to, and including, 1.6. This makes it possible for authenticated attackers, with Subscriber-level access an...