Lucene search
+L

16 matches found

Cvelist
Cvelist
โ€ขadded 2026/05/08 6:00 a.m.โ€ข74 views

CVE-2026-4935 SureTriggers < 1.1.23 โ€“ Unauthenticated SQLi

The OttoKit: All-in-One Automation Platform WordPress plugin before 1.1.23 does not properly sanitize user input before using it in a SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks...

0.00262EPSS
SaveExploits0References1
CVE
CVE
โ€ขadded 2026/05/08 6:00 a.m.โ€ข38 views

CVE-2026-4935

The OttoKit: All-in-One Automation Platform WordPress plugin versions prior to 1.1.23 is vulnerable to an unauthenticated SQL injection attack. The root cause is the insufficient sanitization of user input before it is utilized in a SQL statement. This flaw allows an unauthenticated attacker to p...

8.6CVSS5.9AI score0.00262EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
โ€ขadded 2026/05/08 6:00 a.m.โ€ข18 views

CVE-2026-4935 SureTriggers < 1.1.23 โ€“ Unauthenticated SQLi

The OttoKit: All-in-One Automation Platform WordPress plugin before 1.1.23 does not properly sanitize user input before using it in a SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks...

5.9AI score0.00262EPSS
SaveExploits0References1
BDU FSTEC
BDU FSTEC
โ€ขadded 2025/06/13 12:00 a.m.โ€ข25 views

SureTriggers Plugin Privilege Escalation

The vulnerability of the SureTriggers plugin in the WordPress content management system is related to incorrect privilege assignment. Exploiting this vulnerability can allow a malicious actor to increase their privileges remotely...

10CVSS9AI score0.54188EPSS
SaveExploits3References2Affected Software1
RedhatCVE
RedhatCVE
โ€ขadded 2025/05/23 9:15 a.m.โ€ข19 views

CVE-2024-5485

The SureTriggers โ€“ Connect All Your Plugins, Apps, Tools & Automate Everything! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Trigger Link shortcode in all versions up to, and including, 1.0.47 due to insufficient input sanitization and output escaping on user...

6.4CVSS6AI score0.00355EPSS
SaveExploits0References1
OpenVAS
OpenVAS
โ€ขadded 2025/05/15 12:00 a.m.โ€ข26 views

WordPress SureTriggers Plugin < 1.0.83 Privilege Escalation Vulnerability

The WordPress plugin SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:suretriggers:suretriggers"; if description...

9.8CVSS8.7AI score0.54188EPSS
SaveExploits3References1
CNNVD
CNNVD
โ€ขadded 2025/05/01 12:00 a.m.โ€ข29 views

WordPress plugin SureTriggers has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...

9.8CVSS8.6AI score0.54188EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
โ€ขadded 2025/04/29 12:00 a.m.โ€ข20 views

SureTriggers Plugin for WordPress < 1.0.79 Authorization Bypass

The WordPress SureTriggers Plugin installed on the remote host is affected by an Authorization Bypass. Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number. No source data...

8.1CVSS8AI score0.76237EPSS
SaveExploits9References2
GithubExploit
GithubExploit
โ€ขadded 2025/04/20 1:59 p.m.โ€ข249 views

Exploit for CVE-2025-3102

CVE-2025-3102 ๐Ÿ› ๏ธ SureTriggers Exploit Script Script ini diguna...

8.1CVSS8.3AI score0.76237EPSS
SaveExploits9
GithubExploit
GithubExploit
โ€ขadded 2025/04/14 10:20 a.m.โ€ข234 views

Exploit for CVE-2025-3102

๐Ÿ” CVE-2025-3102 โ€“ Authentication Bypass in SureTriggers WordPr...

8.1CVSS8.2AI score0.76237EPSS
SaveExploits9
Cvelist
Cvelist
โ€ขadded 2025/04/10 4:22 a.m.โ€ข84 views

CVE-2025-3102 SureTriggers <= 1.0.78 - Authorization Bypass due to Missing Empty Value Check to Unauthenticated Administrative User Creation

The SureTriggers: All-in-One Automation Platform plugin for WordPress is vulnerable to an authentication bypass leading to administrative account creation due to a missing empty value check on the 'secretkey' value in the 'autheticateuser' function in all versions up to, and including, 1.0.78. Th...

8.1CVSS0.76237EPSS
SaveExploits9References3
Vulnrichment
Vulnrichment
โ€ขadded 2025/04/10 4:22 a.m.โ€ข23 views

CVE-2025-3102 SureTriggers <= 1.0.78 - Authorization Bypass due to Missing Empty Value Check to Unauthenticated Administrative User Creation

The SureTriggers: All-in-One Automation Platform plugin for WordPress is vulnerable to an authentication bypass leading to administrative account creation due to a missing empty value check on the 'secretkey' value in the 'autheticateuser' function in all versions up to, and including, 1.0.78. Th...

8.1CVSS7.8AI score0.76237EPSS
SaveExploits9References3
CVE
CVE
โ€ขadded 2025/04/10 4:22 a.m.โ€ข374 views

CVE-2025-3102

CVE-2025-3102 โ€” SureTriggers WordPress plugin (โ‰ค 1.0.78) vulnerable to authentication bypass that allows unauthenticated creation of administrator accounts via the pluginโ€™s REST API when the API key is not configured. Evidence across sources shows a missing empty value check on the secret_key in ...

8.1CVSS7.8AI score0.76237EPSS
SaveIn wildExploits9References3
Wordfence Blog
Wordfence Blog
โ€ขadded 2025/04/09 4:38 p.m.โ€ข30 views

100,000 WordPress Sites Affected by Administrative User Creation Vulnerability in SureTriggers WordPress Plugin

๐Ÿ“ขDid you know Wordfence runs aBug Bounty Program for all WordPress plugins and themes at no cost to vendors? Researchers can earn up to $31,200 per vulnerability , for all in-scope vulnerabilities submitted to our Bug Bounty Program! Find a vulnerability, submit the details directly to us, and we...

8.1CVSS8.1AI score0.76237EPSS
SaveExploits9
Patchstack
Patchstack
โ€ขadded 2024/06/04 12:00 a.m.โ€ข20 views

WordPress SureTriggers Plugin <= 1.0.47 is vulnerable to Cross Site Scripting (XSS)

Software SureTriggers Type Plugin Vulnerable versions = 1.0.47 Fixed in 1.0.48 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5485 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 08080f87c55e Credits Krzysztof Zajฤ…c Required...

6.4CVSS5.7AI score0.00355EPSS
SaveExploits0References3Affected Software1
Cvelist
Cvelist
โ€ขadded 2023/12/15 3:45 p.m.โ€ข44 views

CVE-2023-49749 WordPress SureTriggers Plugin <= 1.0.23 is vulnerable to Cross Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in SureTriggers SureTriggers โ€“ Connect All Your Plugins, Apps, Tools & Automate Everything!.This issue affects SureTriggers โ€“ Connect All Your Plugins, Apps, Tools & Automate Everything!: from n/a through 1.0.23...

4.3CVSS8.9AI score0.00256EPSS
SaveExploits0References1
Rows per page
Query Builder