4345 matches found
CVE-2023-47840
CVE-2023-47840 Qode Essential Addons = 1.5.2 - Missing Authorization to Authenticated Subscriber+ Arbitrary Plugin Installation/Activation Description: The Qode Essential Addons plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the...
CVE-2023-2916
CVE-2023-2916 CVE-2023-2916 PoC The InfiniteWP Client plugin for WordPress, in versions up to and including 1.11.1, is vulnerable to a Sensitive Information Exposure flaw. This vulnerability allows authenticated attackers with subscriber-level permissions or above to extract sensitive data,...
CVE-2026-16265
CVE-2026-16265 — WP Maps This repository is intended as a technical reference for an already disclosed vulnerability. It does not include a weaponized denial-of-service script. Overview Item| Details ---|--- CVE| CVE-2026-16265 Product| WP Maps Affected versions| 4.9.7 Fixed version| 4.9.7...
CVE-2024-54379
CVE-2024-54379 Minterpress = 1.0.5 - Missing Authorization to Authenticated Subscriber+ Arbitrary Options Update Description The Minterpress plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on a functio...
CVE-2024-12558
CVE-2024-12558 WP BASE Booking of Appointments, Services and Events history.pushState'', '', '/'; document.forms0.submit;...
CVE-2024-12594
CVE-2024-12594 ALL In One Custom Login Page...
CVE-2023-6985
CVE-2023-6985 10Web AI Assistant – AI content writing assistant = 1.0.18 - Missing Authorization to Authenticated Subscriber+ Arbitrary Plugin Installation/Activation Description Description The 10Web AI Assistant – AI content writing assistant plugin for WordPress is vulnerable to unauthorized...
CVE-2026-97352
The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions, allowing authenticated users with subscriber-level access and above to install and activate a specific News Kit Addons For Elementor WordPress plugin before 1.4.9 from t...
CVE-2026-97353
The News Kit Addons For Elementor WordPress plugin through 1.4.7 does not perform capability or ownership checks before updating post metadata in one of its authenticated AJAX actions, allowing users with subscriber-level access and above to write arbitrary post meta, under attacker-chosen keys, ...
CVE-2026-113491
The GeoDirectory WordPress plugin before 2.8.194 does not validate a user-supplied image URL before using it as a local file path when saving a front-end listing, allowing users with Subscriber-level access and above to read files from outside the web root and to delete files on the server, limit...
CVE-2026-113489
The GeoDirectory WordPress plugin before 2.8.194 does not verify that a referenced attachment belongs to the listing being saved, allowing users with Subscriber-level access and above to modify the title, caption, moderation status and featured flag of images belonging to other users' listings, a...
CVE-2026-97352
The News Kit Addons For Elementor WordPress plugin (versions prior to 1.4.9 ) is vulnerable to an authorization bypass. The software fails to perform a capability check on one of its AJAX actions, specifically involving nekit_install_importer. This flaw allows authenticated users with subscriber-...
CVE-2026-97353
The News Kit Addons For Elementor WordPress plugin, affecting versions through 1.4.7 , is vulnerable to an authorization bypass. An authenticated user with subscriber-level access or higher can exploit a missing capability or ownership check in an AJAX action (nekit_update_mega_menu_form ) to wri...
CVE-2026-113489 GeoDirectory < 2.8.194 - Subscriber+ Arbitrary Listing Image Modification via IDOR
The GeoDirectory WordPress plugin before 2.8.194 does not verify that a referenced attachment belongs to the listing being saved, allowing users with Subscriber-level access and above to modify the title, caption, moderation status and featured flag of images belonging to other users' listings, a...
CVE-2026-97352 News Kit Addons For Elementor < 1.4.9 - Subscriber+ Plugin Installation and Activation via nekit_install_importer
The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions, allowing authenticated users with subscriber-level access and above to install and activate a specific News Kit Addons For Elementor WordPress plugin before 1.4.9 from t...
CVE-2026-97353 News Kit Addons For Elementor <= 1.4.7 - Subscriber+ Arbitrary Post Meta Update via nekit_update_mega_menu_form
The News Kit Addons For Elementor WordPress plugin through 1.4.7 does not perform capability or ownership checks before updating post metadata in one of its authenticated AJAX actions, allowing users with subscriber-level access and above to write arbitrary post meta, under attacker-chosen keys, ...
EUVD-2026-109223
The GeoDirectory WordPress plugin before 2.8.194 does not verify that a referenced attachment belongs to the listing being saved, allowing users with Subscriber-level access and above to modify the title, caption, moderation status and featured flag of images belonging to other users' listings, a...
EUVD-2026-109227
The News Kit Addons For Elementor WordPress plugin through 1.4.7 does not perform capability or ownership checks before updating post metadata in one of its authenticated AJAX actions, allowing users with subscriber-level access and above to write arbitrary post meta, under attacker-chosen keys, ...
WordPress News Kit Addons For Elementor plugin <= 1.4.7 - Subscriber+ Arbitrary Post Meta Update vulnerability
Subscriber+ Arbitrary Post Meta Update vulnerability discovered by Usama Arshad in WordPress Plugin News Kit Elementor Addons versions = 1.4.7...
CVE-2026-107907
The MAS Videos WordPress plugin (versions through 1.3.4 ) is vulnerable to unauthorized content deletion. The root cause is a missing capability or ownership check when handling front-end video and playlist deletion requests. Additionally, the nonce verification is tied to a static action rather ...