Lucene search
+L

17 matches found

Patchstack
Patchstack
•added 2026/10/24 6:00 a.m.•9 views

WordPress News Kit Addons For Elementor plugin < 1.4.9 - Subscriber+ Plugin Installation and Activation vulnerability

Subscriber+ Plugin Installation and Activation vulnerability discovered by Usama Arshad in WordPress Plugin News Kit Elementor Addons versions 1.4.9...

4.3CVSS5.8AI score0.00198EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2017-9618

Malware in sbrugna...

6.1CVSS6.3AI score0.01652EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2025/05/22 7:22 p.m.•22 views

CVE-2021-24556

The kentoemailsubscriberajax AJAX action of the Email Subscriber WordPress plugin through 1.1, does not properly sanitise, validate and escape the submitted subscribeemail and subscribename POST parameters, inserting them in the DB and then outputting them back in the Subscriber list...

6.1CVSS6.4AI score0.01344EPSS
SaveExploits2References1
WPVulnDB
WPVulnDB
•added 2024/05/21 12:00 a.m.•35 views

Contact Form Plugin by Fluent Forms < 5.1.14 - Subscriber+ Stored XSS

Description The plugin is vulnerable to Stored Cross-Site Scripting via form settings due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with access to the Fluent Forms settings, to inject arbitrary web scripts in pages that will execut...

9.8CVSS6.2AI score0.02333EPSS
SaveExploits1References1Affected Software1
Cvelist
Cvelist
•added 2023/03/06 1:33 p.m.•53 views

CVE-2022-4265 Replyable < 2.2.10 - Subscriber+ PHP Object Injection

The Replyable WordPress plugin before 2.2.10 does not validate the class name submitted by the request when instantiating an object in the promptdismissnotice action and also lacks CSRF check in the related action. This could allow any authenticated users, such as subscriber to perform Object...

8.9AI score0.00511EPSS
SaveExploits2References1
WPVulnDB
WPVulnDB
•added 2022/06/09 12:00 a.m.•32 views

Social Share Buttons < 2.2.4 - Subscriber+ SQLi

The plugin does not properly sanitise and escape some parameters before using them in SQL statements available to any authenticated users, leading to SQL injections...

8.8CVSS3AI score0.00966EPSS
SaveExploits0Affected Software1
WPVulnDB
WPVulnDB
•added 2021/10/06 12:00 a.m.•36 views

Visitor Traffic Real Time Statistics < 3.9 - Subscriber+ SQL Injection

The plugin does not validate and escape user input passed to the todaytrafficindex AJAX action available to any authenticated users before using it in a SQL statement, leading to an SQL injection issue PoC POST /wp-admin/admin-ajax.php HTTP/1.1 Accept: application/json, text/javascript, /; q=0.01...

8.8CVSS1AI score0.01361EPSS
SaveExploits2Affected Software1
osv_cve
osv_cve
•added 2021/08/23 12:15 p.m.•22 views

CVE-2021-24556

The kentoemailsubscriberajax AJAX action of the Email Subscriber WordPress plugin through 1.1, does not properly sanitise, validate and escape the submitted subscribeemail and subscribename POST parameters, inserting them in the DB and then outputting them back in the Subscriber list...

6.1CVSS5.8AI score0.01344EPSS
SaveExploits2References2
attackerkb
attackerkb
•added 2021/08/23 12:15 p.m.•13 views

CVE-2021-24556

The kentoemailsubscriberajax AJAX action of the Email Subscriber WordPress plugin through 1.1, does not properly sanitise, validate and escape the submitted subscribeemail and subscribename POST parameters, inserting them in the DB and then outputting them back in the Subscriber list...

6.1CVSS6.4AI score0.01344EPSS
SaveExploits2References3
Patchstack
Patchstack
•added 2021/07/23 12:00 a.m.•26 views

WordPress Email Subscriber plugin <= 1.1 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

Unauthenticated Stored Cross-Site Scripting XSS vulnerability discovered by Shreya Pohekar in WordPress Email Subscriber plugin versions = 1.1. Solution This plugin has been closed as of May 19, 2021 and is not available for download. Reason: Security Issue...

6.1CVSS2.6AI score0.01344EPSS
SaveExploits2References3Affected Software1
CNVD
CNVD
•added 2019/08/14 12:00 a.m.•23 views

WordPress subscriber plugin cross-site scripting vulnerability

WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. subscriber plugin is a subscription management plugin used in it. A cross-site scripting vulnerability exists in WordPress subscriber...

6.1CVSS6.2AI score0.01652EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2019/08/12 4:15 p.m.•20 views

CVE-2017-18502

The subscriber plugin before 1.3.5 for WordPress has multiple XSS issues...

6.1CVSS5.8AI score0.01652EPSS
SaveExploits1References1
NVD
NVD
•added 2019/08/12 4:15 p.m.•41 views

CVE-2017-18502

The subscriber plugin before 1.3.5 for WordPress has multiple XSS issues...

6.1CVSS6.1AI score0.01652EPSS
SaveExploits1References1
Prion
Prion
•added 2019/08/12 4:15 p.m.•33 views

Cross site scripting

The subscriber plugin before 1.3.5 for WordPress has multiple XSS issues...

4.3CVSS6AI score0.01652EPSS
SaveExploits1References1Affected Software1
CVE
CVE
•added 2019/08/12 3:38 p.m.•99 views

CVE-2017-18502

CVE-2017-18502 affects the WordPress subscriber plugin prior to version 1.3.5. The issue is multiple XSS vulnerabilities in the subscriber plugin, enabling an authenticated attacker to execute arbitrary JavaScript in victims’ browsers (potential cookie/credentials risk) as described in connected ...

6.1CVSS6AI score0.01652EPSS
SaveExploits1References1Affected Software1
Cvelist
Cvelist
•added 2019/08/12 3:38 p.m.•42 views

CVE-2017-18502

The subscriber plugin before 1.3.5 for WordPress has multiple XSS issues...

6.1AI score0.01652EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2019/08/12 12:00 a.m.•9 views

PT-2019-8437

Name of the Vulnerable Software and Affected Versions WordPress subscriber plugin versions prior to 1.3.5 Description The issue concerns multiple XSS problems. Recommendations For versions prior to 1.3.5, update to version 1.3.5 or later to resolve the issue...

6.1CVSS0.01652EPSS
SaveExploits1References3
Rows per page
Query Builder