Lucene search
+L

4 matches found

Tenable Nessus
Tenable Nessus
•added 2026/08/02 12:00 a.m.•32 views

Fedora 44 : coturn (2026-8856c5be6f)

The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-8856c5be6f advisory. Coturn 4.15.0 Security - Ignore STUN attributes after MESSAGE-INTEGRITY GHSA-5538-7cxj-5jcc. Per RFC 8489 9 / RFC 5389 15.4, attributes following...

5.9AI score
SaveExploits0References1
osv_oesa
osv_oesa
•added 2026/06/12 11:11 a.m.•23 views

OESA-2026-2682 sofia-sip security update

Sofia SIP is a RFC-3261-compliant library for SIP user agents and other network elements. The Session Initiation Protocol SIP is an application-layer control signaling protocol for creating, modifying, and terminating sessions with one or more participants. These sessions include Internet telepho...

7.5CVSS7.1AI score0.01758EPSS
SaveExploits1References3
Positive Technologies
Positive Technologies
•added 2023/05/26 12:00 a.m.•20 views

PT-2023-23716

Name of the Vulnerable Software and Affected Versions Sofia-SIP versions prior to 1.13.15 Description Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification. Several potential heap-over-flow and integer-overflow vulnerabilities were found in stun parse...

7.8CVSS7.1AI score0.01056EPSS
SaveExploits0References32
osv_ubuntu
osv_ubuntu
•added 2023/01/19 10:15 p.m.•19 views

UBUNTU-CVE-2023-22741

Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification. In affected versions Sofia-SIP lacks both message length and attributes length checks when it handles STUN packets, leading to controllable heap-over-flow. For example, in stunparseattribute, after ...

9.8CVSS6.4AI score0.02482EPSS
SaveExploits1References4
Rows per page
Query Builder