12421 matches found
CVE-2023-32713
The evidence across sources confirms CVE-2023-32713 affects Splunk App for Stream versions prior to 8.1.1, where a low-privilege user can abuse the streamfwd process to escalate privileges on the Splunk Enterprise host up to root. Mitigation per PT-2023-23981 and NVD/NIST references is to upgrade...
CVE-2023-32713: Improper Privilege Management
In Splunk App for Stream versions below 8.1.1, a low-privileged user could use a vulnerability in the streamfwd process within the Splunk App for Stream to escalate their privileges on the machine that runs the Splunk Enterprise instance, up to and including the root user...
CVE-2023-2288
The Otter WordPress plugin before 2.2.6 does not sanitize some user-controlled file paths before performing file operations on them. This leads to a PHAR deserialization vulnerability on PHP 8.0 using the phar:// stream wrapper...
WordPress plugin Otter code issue vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A code issue vulnerability exists in the WordPress...
CVE-2023-2288: Deserialization of Untrusted Data
The Otter WordPress plugin before 2.2.6 does not sanitize some user-controlled file paths before performing file operations on them. This leads to a PHAR deserialization vulnerability on PHP 8.0 using the phar:// stream wrapper...
CVE-2022-43490
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
CVE-2022-43490
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
CVE-2022-43490 WordPress Stream Plugin <= 3.9.2 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
CVE-2022-43490 WordPress Stream Plugin <= 3.9.2 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
CVE-2022-43490
CVE-2022-43490 affects the WordPress Stream plugin prior to version 3.9.3, with CSRF vulnerability allowing unauthenticated actions. According to Patchstack and Red Hat/NVD entries, the issue is fixed in 3.9.3; CVSS v3.1 base score 8.8 (HIGH) on NVD and 5.4 (MEDIUM) on Patchstack, depending on ve...
CVE-2022-43490
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
CVE-2022-43490: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in XWP Stream plugin = 3.9.2 versions...
WordPress plugin Stream has a cross-site request forgeing vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
PT-2023-14224 · Unknown · Xwp Stream
Name of the Vulnerable Software and Affected Versions: XWP Stream plugin versions prior to 3.9.2 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web...
PT-2023-1009
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A use-after-free vulnerability in the Linux kernel's af unix component can be exploited to achieve local privilege escalation. The unix stream sendpage function tries to add data to the...
CVE-2023-32677 Users who can send invitations can erroneously add users to streams during invitation in Zulip
Zulip is an open-source team collaboration tool with unique topic-based threading. Zulip administrators can configure Zulip to limit who can add users to streams, and separately to limit who can invite users to the organization. In Zulip Server 6.1 and below, the UI which allows a user to invite ...
CVE-2023-32677: Missing Authorization
Zulip is an open-source team collaboration tool with unique topic-based threading. Zulip administrators can configure Zulip to limit who can add users to streams, and separately to limit who can invite users to the organization. In Zulip Server 6.1 and below, the UI which allows a user to invite ...
PT-2023-23953 · Unknown · Zulip Server
Name of the Vulnerable Software and Affected Versions: Zulip Server versions 6.1 and below Description: Zulip is an open-source team collaboration tool with unique topic-based threading. Zulip administrators can configure Zulip to limit who can add users to streams, and separately to limit who ca...
Ubuntu 22.10 : Linux kernel vulnerabilities (USN-6091-1)
The remote Ubuntu 22.10 host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6091-1 advisory. It was discovered that some AMD x86-64 processors with SMT enabled could speculatively execute instructions using a return address from a sibling thread. A...