Lucene search
+L

12124 matches found

CNNVD
CNNVD
•added 2024/10/20 4:00 p.m.•20 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from a buffer overflow error caused by improper boundary checking implemented in the creation of the DCN401 strea...

5.5CVSS6.2AI score0.00295EPSS
SaveExploits0References7
Fedora
Fedora
•added 2024/10/20 12:54 a.m.•31 views

[SECURITY] Fedora 39 Update: apache-commons-io-2.11.0-5.fc39

Commons-IO contains utility classes, stream implementations, file filters, and endian classes. It is a library of utilities to assist with developing IO functionality...

4.3CVSS6.5AI score0.01315EPSS
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/10/16 1:41 p.m.•7 views

Malicious code in util-stream (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
osv_mal
osv_mal
•added 2024/10/16 1:41 p.m.•9 views

MAL-2024-9898 Malicious code in util-stream (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2024/10/16 7:00 a.m.•23 views

drm/amd/display: added NULL check at start of dc_validate_stream

...

5.5CVSS6.8AI score0.00237EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2024/10/13 12:00 a.m.•5 views

PT-2024-34001

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to 6.6.61 Description: A vulnerability in the Linux kernel has been resolved, related to the vsock protocol. The issue was caused by a mismatch in the rx bytes value after a packet was dequeued, leading to a warnin...

5.5CVSS6.5AI score0.00218EPSS
SaveExploits0
Fedora
Fedora
•added 2024/10/12 12:20 a.m.•18 views

[SECURITY] Fedora 41 Update: rust-brotli-decompressor-4.0.1-1.fc41

A brotli decompressor that with an interface avoiding the rust stdlib. This makes it suitable for embedded devices and kernels. It is designed with a pluggable allocator so that the standard lib's allocator may be employed. The default build also includes a stdlib allocator and stream interface...

7.4AI score
SaveExploits0
SUSE Linux
SUSE Linux
•added 2024/10/11 8:38 a.m.•20 views

Security update for apache-commons-io

This update for apache-commons-io fixes the following issues: Upgrade to 2.17.0: CVE-2024-47554: Fixed untrusted input to XmlStreamReader can lead to uncontrolled resource consumption bsc1231298 Other changes: - https://commons.apache.org/proper/commons-io/changes-report.htmla2.17.0 Patch...

6.9CVSS6.5AI score0.01315EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2024/10/09 3:06 p.m.•19 views

dotnet: kestrel: closing an HTTP/3 stream can cause a race condition and lead to remote code execution

A flaw was found in dotnet. When closing an HTTP/3 stream while application code is writing to the response body, a race condition can cause a use-after-free...

8.1CVSS7.2AI score0.02078EPSS
SaveExploits0References5
Snyk
Snyk
•added 2024/10/08 5:43 p.m.•14 views

Use After Free

Overview Microsoft.AspNetCore.App.Runtime.win-arm is a package providing a default set of APIs for building an ASP.NET Core application. Contains assets used for self-contained deployments. Affected versions of this package are vulnerable to Use After Free that could allow remote code execution...

9.2CVSS7.7AI score0.02078EPSS
SaveExploits0References3
Snyk
Snyk
•added 2024/10/08 5:43 p.m.•16 views

Use After Free

Overview Affected versions of this package are vulnerable to Use After Free that could allow remote code execution when closing an HTTP/3 stream. An attacker can exploit a race condition when the application code is writing to the response body. Note: HTTP/3 is not enabled by default. Remediation...

9.2CVSS7.7AI score0.02078EPSS
SaveExploits0References3
Snyk
Snyk
•added 2024/10/08 5:43 p.m.•13 views

Use After Free

Overview Microsoft.AspNetCore.App.Runtime.win-x86 is a package providing a default set of APIs for building an ASP.NET Core application. Contains assets used for self-contained deployments. Affected versions of this package are vulnerable to Use After Free that could allow remote code execution...

9.2CVSS7.7AI score0.02078EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2024/10/08 2:06 p.m.•84 views

Security Bulletin: Vulnerability in RC4 stream cipher affects IBM i (CVE-2015-2808)

Summary The RC4 “Bar Mitzvah” Attack for SSL/TLS affects IBM i Vulnerability Details CVEID: CVE-2015-2808 DESCRIPTION: The RC4 algorithm, as used in the TLS protocol and SSL protocol, could allow a remote attacker to obtain sensitive information. An attacker could exploit this vulnerability to...

5CVSS6AI score0.73851EPSS
SaveExploits0Affected Software1
OSS-Fuzz
OSS-Fuzz
•added 2024/10/07 2:58 p.m.•24 views

cyclonedds:fuzz_sample_deser: Crash in stream_normalize_adr

Detailed Report: https://oss-fuzz.com/testcase?key=5306173018931200 Project: cyclonedds Fuzzing Engine: honggfuzz Fuzz Target: fuzzsampledeser Job Type: honggfuzzasancyclonedds Platform Id: linux Crash Type: UNKNOWN WRITE Crash Address: 0x7ffff6d00000 Crash State: streamnormalizeadr...

5.8AI score
SaveExploits0
Spring Security Advisories
Spring Security Advisories
•added 2024/10/07 12:00 a.m.•34 views

From Spring Cloud Data Flow 2.11.x to 3.0

Dear Spring Community, With the recent announcement of Spring Framework 7.0 and Spring Boot 4.0, the Spring Cloud Data Flow team is pleased to announce the next major release, SCDF 3.0, to align with both Spring Framework 7.0 and Spring Boot 4.0. This will bring the following SCDF ecosystem of...

7.2AI score
SaveExploits0
NVD
NVD
•added 2024/10/05 1:15 p.m.•33 views

CVE-2024-47644

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Copyscape Copyscape Premium copyscape-premium allows Stored XSS.This issue affects Copyscape Premium: from n/a through = 1.3.9...

7.1CVSS0.00271EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/05 12:55 p.m.•73 views

CVE-2024-47644

CVE-2024-47644 affects the WordPress Copyscape Premium plugin (Copyscape Premium) up to version 1.3.6. The vulnerability is a Cross-Site Request Forgery (CSRF) that enables Stored XSS, with CVSS v3.1 base score 7.1 (HIGH). Patch guidance: fixed in version 1.4.0. Exploitation details are not docum...

7.1CVSS5.8AI score0.00271EPSS
SaveExploits0References1
Snyk
Snyk
•added 2024/10/03 6:26 p.m.•9 views

Cross-site Scripting (XSS)

Overview sulu/sulu is a highly extensible open-source PHP content management system based on the Symfony framework. Affected versions of this package are vulnerable to Cross-site Scripting XSS via the MediaStreamController's downloadAction method. An attacker can inject arbitrary code by...

6.1CVSS5.6AI score0.00397EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2024/10/03 12:15 p.m.•11 views

DEBIAN-CVE-2024-47554

Uncontrolled Resource Consumption vulnerability in Apache Commons IO. The org.apache.commons.io.input.XmlStreamReader class may excessively consume CPU resources when processing maliciously crafted input. This issue affects Apache Commons IO: from 2.0 before 2.14.0. Users are recommended to upgra...

4.3CVSS6.5AI score0.01315EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2024/10/03 12:15 p.m.•28 views

AZL-50031 CVE-2024-47554 affecting package apache-commons-io for versions less than 2.14.0-1

Uncontrolled Resource Consumption vulnerability in Apache Commons IO. The org.apache.commons.io.input.XmlStreamReader class may excessively consume CPU resources when processing maliciously crafted input. This issue affects Apache Commons IO: from 2.0 before 2.14.0. Users are recommended to upgra...

4.3CVSS6.5AI score0.01315EPSS
SaveExploits0References1
Rows per page
Query Builder