27550 matches found
CVE-2025-25130 WordPress Delete Comments By Status plugin <= 1.5.3 - Local File Inclusion vulnerability
Relative Path Traversal vulnerability in NotFound Delete Comments By Status allows PHP Local File Inclusion. This issue affects Delete Comments By Status: from n/a through 2.1.1...
CVE-2025-25124 WordPress Status Updater Plugin <= 9.21 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in devu Status Updater allows Reflected XSS. This issue affects Status Updater: from n/a through 1.9.2...
CVE-2025-25124 WordPress Status Updater Plugin <= 9.21 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in devu Status Updater fb-status-updater allows Reflected XSS.This issue affects Status Updater: from n/a through = 1.9.2...
CVE-2025-25124
CVE-2025-25124 affects WordPress Status Updater (plugin versions from n/a through 1.9.2). It is a Reflected XSS due to Improper Neutralization of Input During Web Page Generation. CVSS v3.1 base score 7.1 (HIGH) with NETWORK attack vector and user interaction required. Exploitation status is not ...
CVE-2024-43057
creationtimestamp| type| source ---|---|--- 2025-03-03 11:12:33+00:00| seen| https://infosec.exchange/users/vuldb/statuses/114098199144823059 2025-08-18 13:31:24+00:00| seen| MISP/4937e86f-f5bd-4d09-8bda-88a7440077f3 2025-08-19 02:47:46+00:00| seen| MISP/4937e86f-f5bd-4d09-8bda-88a7440077f3...
CVE-2024-43061
creationtimestamp| type| source ---|---|--- 2025-03-03 10:30:05+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/6188 2025-03-03 10:45:33+00:00| seen| https://infosec.exchange/users/vuldb/statuses/114098092985513084...
CVE-2025-20647
creationtimestamp| type| source ---|---|--- 2025-03-03 03:33:44+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/6140 2025-03-03 04:39:16+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3ljh4yl5zcw2a 2025-03-03 05:30:02+00:00| seen|...
CVE-2025-25950
creationtimestamp| type| source ---|---|--- 2025-03-03 01:29:09+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/6125 2025-03-03 02:58:44+00:00| seen| https://t.me/cvedetector/19281 2025-03-06 02:16:33+00:00| seen| Telegram/LnjyeAvwJZTh3Jc9tcYXlfWG8Jfh8HLDR5AhqYK-Ww9g5pT 2025-08-19...
WeGIA Cross-Site Script Vulnerabilities
WeGIA is a web manager for welfare organizations by the individual developer Nilson Lazarin. A cross-site scripting vulnerability exists in WeGIA versions prior to 3.2.16, which stems from stored cross-site scripting in the adicionarstatusatendido.php endpoint...
CVE-2025-27417: Improper Neutralization of Input During Web Page Generation
WeGIA is an open source Web Manager for Institutions with a focus on Portuguese language users. A Stored Cross-Site Scripting XSS vulnerability was identified in the adicionarstatusatendido.php endpoint of the WeGIA application. This vulnerability allows attackers to inject malicious scripts into...
PT-2025-9511
Name of the Vulnerable Software and Affected Versions WeGIA versions prior to 3.2.16 Description A Stored Cross-Site Scripting XSS issue was identified in the "adicionar status atendido.php" endpoint, allowing attackers to inject malicious scripts into the status parameter. These scripts are stor...
PT-2025-9445
Name of the Vulnerable Software and Affected Versions devu Status Updater versions 1.9.2 and earlier Description The issue affects the devu Status Updater, allowing for Reflected XSS due to improper neutralization of input during web page generation. Recommendations For devu Status Updater versio...
CVE-2025-25124: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in devu Status Updater fb-status-updater allows Reflected XSS.This issue affects Status Updater: from n/a through = 1.9.2...
Linux Distros Unpatched Vulnerability : CVE-2011-4462
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Plone 4.1.3 and earlier computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote...
PT-2025-9448
Name of the Vulnerable Software and Affected Versions Delete Comments By Status versions n/a through 2.1.1 Description The issue is related to a Relative Path Traversal vulnerability in the Delete Comments By Status component, which allows for PHP Local File Inclusion. Recommendations For version...
CVE-2025-25130: Relative Path Traversal
Relative Path Traversal vulnerability in Shah Alom Delete Comments By Status delete-comments-by-status allows Path Traversal.This issue affects Delete Comments By Status: from n/a through = 2.1.1...
CVE-2025-1832
creationtimestamp| type| source ---|---|--- 2025-03-02 21:30:55+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/6110 2025-03-02 22:47:41+00:00| seen| https://t.me/cvedetector/19268 2025-03-02 23:39:00+00:00| seen|...
CVE-2025-1817
creationtimestamp| type| source ---|---|--- 2025-03-02 15:32:08+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/6098 2025-03-02 16:19:35+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3ljftnvgos42x 2025-03-02 16:56:29+00:00| seen|...
CVE-2025-1815
creationtimestamp| type| source ---|---|--- 2025-03-02 09:28:07+00:00| seen| https://infosec.exchange/users/vuldb/statuses/114092126136384564 2025-03-02 12:33:40+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/6094 2025-03-02 13:30:15+00:00| published-proof-of-concept|...
Advisory ROSA-SA-2025-2736
Software: ghostscript 9.27 OS: ROSA Virtualization 3.0 packageevrstring: ghostscript-9.27-13.0.1.rv30 CVE-ID: CVE-2024-33871 BDU-ID: 2024-05064 CVE-Crit: CRITICAL. CVE-DESC.: A vulnerability exists in the contrib/opvp/gdevopvp.c component of the Ghostscript processing, conversion, and document...