Lucene search
+L

6 matches found

osv_cve
osv_cve
•added 2017/10/22 6:29 p.m.•32 views

CVE-2017-15734

In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery CSRF in admin/stat.main.php...

8.8CVSS7.3AI score0.01103EPSS
SaveExploits2References1
Prion
Prion
•added 2017/10/22 6:29 p.m.•37 views

Cross site request forgery (csrf)

In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery CSRF in admin/stat.main.php...

6.8CVSS8.8AI score0.01103EPSS
SaveExploits2References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/10/22 12:00 a.m.•6 views

CVE-2017-15734: Cross-Site Request Forgery (CSRF)

In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery CSRF in admin/stat.main.php...

8.8CVSS7.8AI score0.01103EPSS
SaveExploits2References2
Mend
Mend
•added 2017/10/21 10:00 p.m.•7 views

CVE-2017-15734

In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery CSRF in admin/stat.main.php...

8.8CVSS0.01103EPSS
SaveExploits2References1
CVE
CVE
•added 2017/10/21 10:00 p.m.•86 views

CVE-2017-15734

Summary: CVE-2017-15734 affects phpMyFAQ prior to 2.9.9 and is a CSRF in admin/stat.main.php. The vulnerability arises due to missing CSRF token validation in the affected action (e.g., clear-visits) within stat.main.php, allowing unauthorized state-changing requests when a user is authenticated....

8.8CVSS7.8AI score0.01103EPSS
SaveExploits2References1Affected Software1
Positive Technologies
Positive Technologies
•added 2017/10/21 12:00 a.m.•10 views

PT-2017-14165

Name of the Vulnerable Software and Affected Versions phpMyFAQ versions prior to 2.9.9 Description The issue concerns Cross-Site Request Forgery CSRF in the admin/stat.main.php file. Recommendations For versions prior to 2.9.9, update to version 2.9.9 or later to resolve the issue...

8.8CVSS0.01103EPSS
SaveExploits2References5
Rows per page
Query Builder