101857 matches found
RHEL 9 : libxml2 (RHSA-2026:79118)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:79118 advisory. The libxml2 library is a development toolbox providing the implementation of various XML standards. Security Fixes: libxml2: Stack Buffer Overflow i...
EulerOS 2.0 SP15 : p11-kit (EulerOS-SA-2026-3930)
According to the versions of the p11-kit packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A flaw was found in p11-kit. The RPC message attribute parsing functions p11rpcmessagegetattribute and p11rpcmessagegetattributearrayvalue form a...
EulerOS 2.0 SP15 : libxml2 (EulerOS-SA-2026-3991)
According to the versions of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libxml2 is vulnerable to multiple stack-based buffer overflows in the xmlcatalog utility when running in --shell mode. The usershell function...
EulerOS 2.0 SP15 : p11-kit (EulerOS-SA-2026-3996)
According to the versions of the p11-kit packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A flaw was found in p11-kit. The RPC message attribute parsing functions p11rpcmessagegetattribute and p11rpcmessagegetattributearrayvalue form a...
CVE-2026-71482
stargz-snapshotter estargz v0.10.0 through v0.18.2: getSource in estargz.go follows hardlinks recursively without tracking visited entries, so an eStargz layer with cyclic hardlinks causes unbounded recursion and a stack overflow denial of service. Fixed in v0.19.0...
PT-2026-109278
Name of the Vulnerable Software and Affected Versions OWASP Coraza WAF versions 3.0.0 through 3.8.0 Description An unauthenticated attacker can cause the hosting process to terminate with an unrecoverable fatal stack overflow. This occurs because the readJSON function in...
AlmaLinux 9.2 [TuxCare] Security Update: ghostscript / ghostscript-doc / ghostscript-gtk / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1791463004)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791463004 advisory. - In Artifex Ghostscript before 10.05.0, decodeutf8 in base/gputf8.c mishandles overlong UTF-8 encoding. NOTE: this issue exists...
EulerOS 2.0 SP15 : busybox (EulerOS-SA-2026-3966)
According to the versions of the busybox packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A stack overflow in the evaluate function editors/awk.c of BusyBox commit 371fe9 allows attackers to cause a Denial of Service DoS via supplying ...
PT-2026-108060
Name of the Vulnerable Software and Affected Versions msgpack5 versions prior to 6.1.0 Description The streaming decoder recursively invokes itself for each complete MessagePack value remaining in a chunk. A remote peer can send a single chunk containing numerous small valid values, causing...
PT-2026-107942
Uncontrolled recursion in XMLNode::ParseXMLElement and XMLNode::emptyTheNode in the bundled XML parser ofstd/libsrc/ofxml.cc of OFFIS DCMTK 3.7.0 allows an attacker to cause a denial of service stack exhaustion and process crash via a crafted XML document with deeply nested elements. The parser i...
PT-2026-108058
Name of the Vulnerable Software and Affected Versions msgpack5 versions prior to 6.1.0 Description The array and map decoding paths lack a nesting-depth limit. An attacker providing MessagePack input can submit deeply nested containers to exhaust the JavaScript call stack, which interrupts the...
PT-2026-108223
Name of the Vulnerable Software and Affected Versions IBM Security Verify Access versions 10.0 through 10.0.9.2 IBM Verify Identity Access versions 11.0 through 11.0.3 Description An attacker with administrative privileges and access to the local management interface can execute arbitrary code...
PT-2026-108615
Impact The decoder has no nesting-depth limit for arrays and maps. An attacker who can provide MessagePack input can use deeply nested containers to exhaust the JavaScript call stack and interrupt the process or request handler. Patches The decoder now limits nesting depth to 100 by default and...
CVE-2026-107705: Stack-based Buffer Overflow
Poppler 0.42.0 through 26.10.0 contains a stack-based buffer overflow in Decrypt::revision6Hash that allows attackers controlling the password to overwrite stack memory when opening AESV3/R6 encrypted PDFs. Attackers can supply a password longer than 127 bytes through applications using the...
Linux Distros Unpatched Vulnerability : CVE-2026-98372
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: xfrm: iptfs: fix stack OOB read in iptfsskbresetfragwalk iptfsskbresetfragwalk advances to t...
EulerOS 2.0 SP15 : vim (EulerOS-SA-2026-3957)
According to the versions of the vim packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Vim is an open source, command line text editor. Prior to version 9.2.0565, the updatesnapshot function in src/terminal.c copies the visible terminal...
RHEL 8 : redhat-ds:11 (RHSA-2026:79217)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:79217 advisory. Red Hat Directory Server is an LDAPv3-compliant directory server. The suite of packages includes the Lightweight Directory Access Protocol...
EulerOS 2.0 SP15 : vim (EulerOS-SA-2026-4023)
According to the versions of the vim packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Vim is an open source, command line text editor. Prior to version 9.2.0565, the updatesnapshot function in src/terminal.c copies the visible terminal...
EulerOS 2.0 SP15 : radvd (EulerOS-SA-2026-3948)
According to the versions of the radvd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : radvd is a router advertisement daemon for IPv6. Prior to version 2.21, the radvdump utility shipped with radvd contains a stack buffer overflow in...
RockyLinux 8 : glibc (RLSA-2026:76777)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:76777 advisory. glibc: Process abort due to invalid memory in wordexp CVE-2026-6368 glibc: Denial of Service via stack exhaustion during tilde expansion CVE-2026-6791...