101788 matches found
AlmaLinux 9.6 [TuxCare] Security Update: opensc (ALMALINUX9.6:CLSA-2026:1791470029)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791470029 advisory. - A flaw has been found in OpenSC up to 0.27.1. The impacted element is the function setcosconstructfci44 of the file...
CVE-2026-108892: Stack-based Buffer Overflow
A vulnerability was determined in Linksys E1700 1.0.0.4.003. This vulnerability affects the function ssid1MACFilter of the file /goform/ssid1MACFilter of the component Mac Filter. This manipulation of the argument newaptext%d causes stack-based buffer overflow. The attack may be initiated remotel...
Important: fetchmail
Issue Overview: A stack-based buffer overflow flaw was found in fetchmail when built with NTLM support. A malicious or compromised mail server advertising NTLM authentication can send a crafted Type 2 challenge that causes fetchmail to write past a fixed stack buffer while building the NTLM...
CVE-2026-96262: Stack-based Buffer Overflow
IBM Power Systems Firmware FW1060.00 through FW1060.81 is affected by a vulnerability in the service processor mailbox interface. An attacker with authenticated service-level access to the FSP can send a specially crafted mailbox message to overflow host firmware runtime attribute storage, allowi...
CVE-2026-104332: Stack-based Buffer Overflow
IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 is vulnerable to a denial of service when executing a specially crafted query with a Materialized Query Table...
CVE-2026-85457: Stack-based Buffer Overflow
IBM Planning Analytics 2.0, and 2.1 could allow a remote authenticated attacker to execute arbitrary code due to a stack-based buffer overflow...
PT-2026-110960
Name of the Vulnerable Software and Affected Versions IBM Power Systems Firmware versions FW1060.00 through FW1060.81 Description An issue exists in the host firmware configuration parsing. An attacker with authenticated service-level access to the Flexible Service Processor FSP can write special...
PT-2026-111106
IBM Planning Analytics 2.0, and 2.1 could allow a remote authenticated attacker to execute arbitrary code due to a stack-based buffer overflow...
CVE-2026-109264: Uncontrolled Recursion
ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains uncontrolled recursion in the MVG decoder that can exhaust the program stack. An attacker who controls a file name processed by ImageMagick can trigger a stack overflow that crashes the process, causing a denial of service...
EulerOS 2.0 SP13 : apr-util (EulerOS-SA-2026-4120)
According to the versions of the apr-util packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : APR-util versions 1.6.3 and earlier function aprpasswordvalidate was not constant-time with regards to hashes or passwords comparisons,...
TencentOS Server 3: grafana (TSSA-2026:1139)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1139 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
Important: libreoffice
Issue Overview: LibreOffice Draw can import PDF documents. A heap buffer overflow existed when importing an encrypted document. The length of the decryption key was taken from the document's own encryption dictionary and was used to fill a fixed size key buffer without being checked against it, s...
CVE-2026-96261: Stack-based Buffer Overflow
IBM Power Systems Firmware FW1060.00 through FW1060.81 is affected by a vulnerability in host firmware configuration parsing. An attacker with authenticated service-level access to the service processor can write specially crafted configuration data, causing the host firmware boot stack to crash...
AlmaLinux 9.6 [TuxCare] Security Update: poppler / poppler-cpp / poppler-cpp-devel / poppler-devel / etc (ALMALINUX9.6:CLSA-2026:1791810115)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791810115 advisory. - Poppler 0.42.0 through 26.10.0 contains a stack-based buffer overflow in Decrypt::revision6Hash that allows attackers controlling the...
EulerOS 2.0 SP11 : glibc (EulerOS-SA-2026-4230)
According to the versions of the glibc packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : When expanding paths that begin with a tilde followed by a username, the internal parsetilde function extracts the username to determine the user's...
EulerOS 2.0 SP11 : libxml2 (EulerOS-SA-2026-4252)
According to the versions of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : libxml2 is vulnerable to multiple stack-based buffer overflows in the xmlcatalog utility when running in --shell mode. The usershell function...
EulerOS 2.0 SP13 : cpio (EulerOS-SA-2026-4037)
According to the versions of the cpio packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GNU cpio is vulnerable to an uncontrolled memory allocation in the makepath function at src/makepath.c. The function uses alloca to allocate stack...
Rocky Linux 9 [CIQ] Security Update: glibc / glibc-all-langpacks / glibc-benchtests / etc Multiple Vulnerabilities (crlsa-2026_79281)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202679281 advisory. glibc: Glibc: Denial of Service via stack exhaustion during tilde expansion CVE-2026-6791 glibc: glibc: Process abort due to invalid memory in wordexp...
Rocky Linux 9.6 [TuxCare] Security Update: poppler / poppler-cpp / poppler-cpp-devel / poppler-devel / etc (ALMALINUX9.6:CLSA-2026:1791810115)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791810115 advisory. - Poppler 0.42.0 through 26.10.0 contains a stack-based buffer overflow in Decrypt::revision6Hash that allows attackers controlling the...
EulerOS 2.0 SP13 : python-sphinx (EulerOS-SA-2026-4190)
According to the versions of the python-sphinx packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Underscore.js is a utility-belt library for JavaScript. Prior to 1.13.8, the .flatten and .isEqual functions use recursion without a depth...