17980 matches found
Updated lighttpd packages fix security vulnerability
In lighttpd 1.4.46 through 1.4.63, the modextforwardForwarded function of the modextforward plugin has a stack-based buffer overflow 4 bytes representing -1, as demonstrated by remote denial of service daemon crash in a non-default configuration. The non-default configuration requires handling of...
PT-2022-3366
Name of the Vulnerable Software and Affected Versions Tenda AC18 version 15.03.05.196318 Description The issue is related to a stack-based buffer overflow vulnerability in the form fast setting wifi set function of the Tenda AC18 router's firmware. This vulnerability is caused by an out-of-bounds...
EulerOS 2.0 SP10 : vim (EulerOS-SA-2022-1669)
According to the versions of the vim packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2. CVE-2022-0261, CVE-2022-0359, CVE-2022-0361 - Heap-based Buffer Overflow in...
CVE-2021-38427 RTI Connext DDS Professional and Connext DDS Secure Stack-based Buffer Overflow
RTI Connext DDS Professional and Connext DDS Secure Versions 4.2.x to 6.1.0 are vulnerable to a stack-based buffer overflow, which may allow a local attacker to execute arbitrary code...
CVE-2021-38427 RTI Connext DDS Professional and Connext DDS Secure Stack-based Buffer Overflow
RTI Connext DDS Professional and Connext DDS Secure Versions 4.2.x to 6.1.0 are vulnerable to a stack-based buffer overflow, which may allow a local attacker to execute arbitrary code...
CVE-2021-38433: Stack-based Buffer Overflow
RTI Connext DDS Professional and Connext DDS Secure Versions 4.2x to 6.1.0 vulnerable to a stack-based buffer overflow, which may allow a local attacker to execute arbitrary code...
CVE-2021-38427: Stack-based Buffer Overflow
RTI Connext DDS Professional and Connext DDS Secure Versions 4.2.x to 6.1.0 are vulnerable to a stack-based buffer overflow, which may allow a local attacker to execute arbitrary code...
PT-2022-3367
Name of the Vulnerable Software and Affected Versions Tenda AC18 versions prior to V15.03.05.196318 Description The issue is related to a stack-based buffer overflow vulnerability in the fromAddressNat function of the Tenda AC18 router's firmware. This vulnerability occurs when handling the entry...
EulerOS Virtualization 2.9.0 : vim (EulerOS-SA-2022-1641)
According to the versions of the vim packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - vim is vulnerable to Out-of-bounds Read CVE-2021-4166, CVE-2021-4193 - vim is vulnerable to Use After Free CVE-2021-4192 - vim is...
Huawei EulerOS: Security Advisory for vim (EulerOS-SA-2022-1617)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Stack overflow
Stack-based Buffer Overflow vulnerability in SiteManager allows logged-in or local user to cause arbitrary code execution. This issue affects: Secomea SiteManager all versions prior to 9.7...
CVE-2022-25785
CVE-2022-25785 : A stack-based buffer overflow in Secomea SiteManager allows a logged-in or local user to execute arbitrary code. Affected: SiteManager, all versions prior to 9.7. Root cause described as a stack-based overflow; no exploitation details or patch information are provided in the conn...
CVE-2022-25785 Buffer overrun
Stack-based Buffer Overflow vulnerability in SiteManager allows logged-in or local user to cause arbitrary code execution. This issue affects: Secomea SiteManager all versions prior to 9.7...
CVE-2022-20753: Stack-based Buffer Overflow
A vulnerability in web-based management interface of Cisco Small Business RV340 and RV345 Routers could allow an authenticated, remote attacker to execute arbitrary code on an affected device. This vulnerability is due to insufficient validation of user-supplied input. An attacker could exploit...
CVE-2022-25785: Stack-based Buffer Overflow
Stack-based Buffer Overflow vulnerability in SiteManager allows logged-in or local user to cause arbitrary code execution. This issue affects: Secomea SiteManager all versions prior to 9.7...
PT-2022-17512
Name of the Vulnerable Software and Affected Versions Secomea SiteManager versions prior to 9.7 Description A Stack-based Buffer Overflow issue in SiteManager allows a logged-in or local user to execute arbitrary code. Recommendations For versions prior to 9.7, update to version 9.7 or later to...
CVE-2022-20108
In voice service, there is a possible out of bounds write due to a stack-based buffer overflow. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Patch ID: DTV03330702; Issue ID: DTV03330702...
CVE-2022-23400
A stack-based buffer overflow vulnerability exists in the IGXMPXMLParser::parseDelimiter functionality of Accusoft ImageGear 19.10. A specially-crafted PSD file can overflow a stack buffer, which could either lead to denial of service or, depending on the application, to an information leak. An...
CVE-2022-23400
CVE-2022-23400 describes a stack-based buffer overflow in Accusoft ImageGear 19.10, specifically IGXMPXMLParser::parseDelimiter when processing PSD inputs. The TALOS analysis shows a 256-byte destination buffer (buffer_ovw) that can overflow due to mis-calculated shifts when parsing XMP/PSD data,...
CVE-2022-20105: Out-of-bounds Write
In MM service, there is a possible out of bounds write due to a stack-based buffer overflow. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Patch ID: DTV03330460; Issue ID: DTV03330460...