18053 matches found
Stack overflow
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42529 XMP-Toolkit SDK Stack-based Buffer Overflow Could Lead To Arbitrary Code Execution
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42529
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42531
CVE-2021-42531 affects Exempi (XMP Toolkit SDK) version 2021.07 and earlier, with a stack-based buffer overflow that can enable arbitrary code execution in the context of the current user. Exploitation requires the user to open a crafted file. Publicly documented fixes exist across distributions:...
CVE-2021-42530
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42530 XMP-Toolkit SDK Stack-based Buffer Overflow Could Lead To Arbitrary Code Execution
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42532
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42530: Stack-based Buffer Overflow
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42532: Stack-based Buffer Overflow
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42531: Stack-based Buffer Overflow
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
CVE-2021-42529: Stack-based Buffer Overflow
XMP Toolkit SDK version 2021.07 and earlier is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a crafted file...
IBM Java 7.1 < 7.1.4.80 / 8.0 < 8.0.6.25 / 11.0 < 11.0.10.0
The version of IBM Java installed on the remote host is prior to 7.1 7.1.4.80 / 8.0 8.0.6.25 / 11.0 11.0.10.0. It is, therefore, affected by a vulnerability as referenced in the IBM Security Update February 2021 advisory. - In Eclipse OpenJ9 up to and including version 0.23, there is potential fo...
Adobe Acrobat Reader DC Font Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Adobe Acrobat Reader DC. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the parsin...
SUSE SLES12 Security Update : cifs-utils (SUSE-SU-2022:1429-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2022:1429-1 advisory. - CVE-2022-27239: Fixed a buffer overflow in the command line ip option bsc1197216. Tenable has extracted the preceding description block...
SUSE SLED15 / SLES15 Security Update : cifs-utils (SUSE-SU-2022:1430-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2022:1430-1 advisory. - In cifs-utils through 6.14, a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument could...
CVE-2022-27239
In cifs-utils through 6.14, a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument could lead to local attackers gaining root privileges...
CVE-2021-34587: Stack-based Buffer Overflow
In Bender/ebee Charge Controllers in multiple versions a long URL could lead to webserver crash. The URL is used as input of an sprintf to a stack variable...
Ubuntu 22.04 LTS : FriBidi vulnerabilities (USN-5366-2)
The remote Ubuntu 22.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-5366-2 advisory. USN-5366-1 fixed several vulnerabilities in FriBidi. This update provides the corresponding updates for Ubuntu 22.04 LTS. Tenable has extracted the...
CVE-2022-27239: Out-of-bounds Write
In cifs-utils through 6.14, a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument could lead to local attackers gaining root privileges...
PT-2022-3554
Name of the Vulnerable Software and Affected Versions cifs-utils versions through 6.14 Description The issue is related to a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument, which could allow local attackers to gain root privileges. This is a result of a buffer...