39420 matches found
Astra Linux – Vulnerability in exim4
Exim SMTP Challenge Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected Exim installations. Authentication is not required to exploit this vulnerability. The specific flaw lies in the handling of NTLM...
Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1, Linux, Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: iommu/amd: Avoid stack buffer overflow from kernel cmdline While the kernel command line is considered trusted in most environments, avoid writing 1 byte past the end of “acpiid” if the “str” argument is at its maximum length...
Astra Linux – Vulnerability in libde265
It was discovered that Libde265 v1.0.8 contains a stack-buffer-overflow vulnerability through the use of putqpelfallback in fallback-motion.cc. This vulnerability allows attackers to cause a Denial of Service DoS attack using a specially crafted video file...
Astra Linux – Vulnerability in Zeromq3
A flaw was discovered in the ZeroMQ server in versions prior to 4.3.3. This flaw allows a malicious client to cause a stack buffer overflow on the server by sending crafted topic subscription requests and then unsubscribing. The greatest threat posed by this vulnerability is to confidentiality,...
Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1, and Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: ip6tunnel: The array skb2-cb was cleared in ip4ip6err. Oskar Kjos reported the following issue: ip4ip6err calls icmpsend on a cloned skb, where the cb was written by the IPv6 receive path as struct inet6skbparm. icmpsend passes...
Astra Linux – Vulnerability in Vim
Vim before version 9.0.2142 has a stack-based buffer overflow issue because the didsetlangmap function in map.c calls sprintf to write to the error buffer, which is then passed to the option callback functions...
Linux Distros Unpatched Vulnerability : CVE-2026-103552
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the...
CVE-2026-103552
A flaw was found in Apache Directory LDAP API's api-ldap-codec-core component. Before LDAP bind, an unauthenticated client can send a deeply nested search filter to an LDAP server using the affected decoder, causing recursive decoding to exhaust the server thread's stack and trigger a...
github.com/go-openapi/swag: go-openapi/swag: Denial of Service via uncontrolled JSON recursion
A flaw was found in the go-openapi/swag library's jsonutils component. This vulnerability, caused by uncontrolled recursion during ordered JSON JavaScript Object Notation parsing and serialization, allows remote unauthenticated attackers to submit deeply nested JSON documents. This can lead to a...
CVE-2026-103552
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
DEBIAN-CVE-2026-103552
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
UBUNTU-CVE-2026-103552
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-103552
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-103552 Apache Directory LDAP API: A unbound client can send a deeply nested search filter that overflows the stack in the server's decoder
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
EUVD-2026-91382
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-103552 Apache Directory LDAP API: A unbound client can send a deeply nested search filter that overflows the stack in the server's decoder
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-103552
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-103552
A Stack Overflow vulnerability exists in the Apache Directory LDAP API (versions 1.2.0 to before 1.2.9). An unauthenticated remote attacker can trigger this by submitting a deeply nested search filter before binding with the server. The flaw occurs in the server's decoder, which can lead to an ap...
CVE-2026-103552
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-103600 Unbounded ASN.1 nesting depth causes process-terminating stack overflow
Uncontrolled recursion in the ASN.1 parser Asn1InputStream, Asn1StreamParser in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows a remote unauthenticated attacker to cause a denial of service via a crafted ASN.1 encoding of deeply nested constructed elements for example SEQUENCE...