9602 matches found
freetype2:bzip2: Stack-buffer-overflow in BZ2_decompress
Detailed Report: https://oss-fuzz.com/testcase?key=4524321446428672 Project: freetype2 Fuzzing Engine: libFuzzer Fuzz Target: bzip2 Job Type: libfuzzerasanfreetype2 Platform Id: linux Crash Type: Stack-buffer-overflow READ 1 Crash Address: 0x7fff9bceb706 Crash State: BZ2decompress BZ2bzDecompress...
Adobe After Effects Buffer Overflow
The vulnerability of Adobe After Effects video and dynamic image editing software is related to buffer overflow in the stack. Exploiting this vulnerability allows an attacker to execute arbitrary code on the target system using a specially created file...
Adobe Reader < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01) (macOS)
The version of Adobe Reader installed on the remote macOS host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier are...
Adobe Acrobat < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01)
The version of Adobe Acrobat installed on the remote Windows host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier...
Adobe Reader < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01)
The version of Adobe Reader installed on the remote Windows host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier a...
Adobe Acrobat < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01) (macOS)
The version of Adobe Acrobat installed on the remote macOS host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier ar...
PT-2022-1451
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader DC versions 21.007.20099 and earlier Adobe Acrobat Reader DC versions 20.004.30017 and earlier Adobe Acrobat Reader DC versions 17.011.30204 and earlier Adobe Acrobat 2017 affected versions not specified Adobe Acrobat Read...
KLA12418 Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader
Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code, cause denial of service, gain privileges, obtain sensitive information. Below is a complete list of...
CVE-2021-36410
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
CVE-2021-36410
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
CVE-2021-36410
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
Stack overflow
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
CVE-2021-36410: Out-of-bounds Write
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
Binaryen buffer error vulnerability
Binaryen is a compiler infrastructure and toolchain library for WebAssembly written in C++. Binaryen has a stack buffer overflow vulnerability in version 103, which originates when the software printf public function performs an operation in memory, and can be exploited by an attacker to cause...
CVE-2021-36410
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
CVE-2021-36410
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
CVE-2021-36410
CVE-2021-36410 is a stack-buffer-overflow in the libde265 H.265 codec library (v1.0.8) triggered via fallback-motion.cc in put_epel_hv_fallback when running dec265. Public records indicate multiple advisories recommending upgrading libde265 to a newer release (e.g., 1.0.11 or later): Debian DSA-5...
CVE-2021-36410
A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...
HDF5 stack buffer overflow vulnerability (CNVD-2022-68553)
HDF5 is a suite of tools for managing and storing different types of data from HDF USA. The product supports managing, manipulating, viewing and analyzing data and generating files in portable formats. HDF5 suffers from a stack buffer overflow vulnerability that originates when a networked system...
HDF5 Stack Buffer Overflow Vulnerability
HDF5 is a suite of tools for managing and storing different types of data from HDF USA. The product supports managing, manipulating, viewing and analyzing data and generating files in portable formats. HDF5 suffers from a stack buffer overflow vulnerability that can be exploited by an attacker to...