22893 matches found
Adobe After Effects < 23.6.9 / 24.0 < 24.6 Multiple Vulnerabilities (APSB24-55)
The version of Adobe After Effects installed on the remote Windows host is prior to 23.6.9, 24.6. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB24-55 advisory. - After Effects versions 23.6.6, 24.5 and earlier are affected by an out-of-bounds write vulnerability...
ABB Freelance AC 900F and AC 700F Stack-based Buffer Overflow (CVE-2023-0426)
ABB is aware of vulnerabilities in the product versions listed below. An update is available that resolves the reported vulnerabilities in the product versions under maintenance. An attacker who successfully exploited one or more of these vulnerabilities could cause the product to stop or make th...
Tenda FH1201 fromNatlimit DoS
The vulnerability of the fromNatlimit function in the microprogramming software for Tenda FH1201 is related to the possibility of buffer overflow based on a stack. Exploiting this vulnerability can allow a malicious actor to trigger a Denial-of-Service attack by sending a specially crafted POST...
CVE-2024-45158: Stack-based Buffer Overflow
An issue was discovered in Mbed TLS 3.6 before 3.6.1. A stack buffer overflow in mbedtlsecdsadertoraw and mbedtlsecdsarawtoder can occur when the bits parameter is larger than the largest supported curve. In some configurations with PSA disabled, all values of bits are affected. This never happen...
CVE-2024-8408
A vulnerability was found in Linksys WRT54G 4.21.5. It has been rated as critical. Affected by this issue is the function validateservicesport of the file /apply.cgi of the component POST Parameter Handler. The manipulation of the argument servicesarray leads to stack-based buffer overflow. The...
CVE-2024-8408 Linksys WRT54G POST Parameter apply.cgi validate_services_port stack-based overflow
A vulnerability was found in Linksys WRT54G 4.21.5. It has been rated as critical. Affected by this issue is the function validateservicesport of the file /apply.cgi of the component POST Parameter Handler. The manipulation of the argument servicesarray leads to stack-based buffer overflow. The...
CVE-2024-8408
The CVE-2024-8408 issue affects Linksys WRT54G (version 4.21.5). The vulnerability lies in the POST Parameter Handler’s function validate_services_port in /apply.cgi, where improper handling of the argument services_array causes a stack-based buffer overflow. This vulnerability can be exploited r...
CVE-2024-34657
Stack-based out-of-bounds write in Samsung Notes prior to version 4.4.21.62 allows remote attackers to execute arbitrary code...
CVE-2024-34657
Stack-based out-of-bounds write in Samsung Notes prior to version 4.4.21.62 allows remote attackers to execute arbitrary code...
CVE-2024-34657
Stack-based out-of-bounds write in Samsung Notes prior to version 4.4.21.62 allows remote attackers to execute arbitrary code...
CVE-2024-34657
Stack-based out-of-bounds write in Samsung Notes prior to version 4.4.21.62 allows remote attackers to execute arbitrary code...
CVE-2024-34657
Samsung Notes is affected by a stack-based out-of-bounds write vulnerability disclosed as CVE-2024-34657. The issue exists in Samsung Notes versions prior to 4.4.21.62 and can allow remote attackers to execute arbitrary code. The root cause is an out-of-bounds write in the app’s handling of input...
CVE-2024-8408: Stack-based Buffer Overflow
A vulnerability was found in Linksys WRT54G 4.21.5. It has been rated as critical. Affected by this issue is the function validateservicesport of the file /apply.cgi of the component POST Parameter Handler. The manipulation of the argument servicesarray leads to stack-based buffer overflow. The...
CVE-2024-34657: Out-of-bounds Write
Stack-based out-of-bounds write in Samsung Notes prior to version 4.4.21.62 allows remote attackers to execute arbitrary code...
CVE-2024-44859: Stack-based Buffer Overflow
Tenda FH1201 v1.2.0.14 has a stack buffer overflow vulnerability in formWrlExtraGet...
Moderate: Red Hat Security Advisory: orc security update
An update for orc is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Telecommunications Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions. Red Hat Product Security has rated this update as havin...
PT-2024-26077 · Samsung · Samsung Notes
Name of the Vulnerable Software and Affected Versions: Samsung Notes versions prior to 4.4.21.62 Description: The issue is a stack-based out-of-bounds write that allows remote attackers to execute arbitrary code. This can be exploited by remote attackers. Recommendations: For versions prior to...
RHEL 9 : orc (RHSA-2024:6184)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2024:6184 advisory. Orc is a library and set of tools for compiling and executing very simple programs that operate on arrays of data. The language is a generic assembly...
RHEL 8 : orc (RHSA-2024:6159)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2024:6159 advisory. Orc is a library and set of tools for compiling and executing very simple programs that operate on arrays of data. The language is a generic assembly...
CVE-2024-45623
D-Link DAP-2310 Hardware A Firmware 1.16RC028 allows remote attackers to execute arbitrary code via a stack-based buffer overflow in the ATP binary that handles PHP HTTP GET requests for the Apache HTTP Server httpd. NOTE: This vulnerability only affects products that are no longer supported by t...