100821 matches found
openSUSE 16 Security Update : go1.25 (openSUSE-SU-2026:21592-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21592-1 advisory. Update to go1.25.13 released 2026-08-13, bsc1244485. Security issues fixed: - CVE-2026-33818: encoding/asn1: unenforced recursion limit can lead...
CVE-2026-17250: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the firmware update functionality of TL-MR6400 v7 due to unsafe processing of attacker-controlled metadata within a firmware image. Successful exploitation may allow an authenticated attacker to trigger memory corruption and execute arbitrary...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099437)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099437 advisory. Stack buffer overflow in PostgreSQL module refint allows an unprivileged database user to execute arbitrary code as the operating system user running the database. A...
Linux Distros Unpatched Vulnerability : CVE-2026-18303
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GIMP TIF File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102031)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102031 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: ebtables: terminate table name before findtablelock updatecounters and...
openSUSE 16 Security Update : go1.26 (openSUSE-SU-2026:21593-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21593-1 advisory. Update to go1.26.6 released 2026-08-13, bsc1255111. Security issues fixed: - CVE-2026-33818: encoding/asn1: unenforced recursion limit can lead ...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: php (UTSA-2026-102698)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102698 advisory. Circular symbolic links in phar archives could lead to unbounded recursion, exhausting the C stack and crashing the PHP process,in PHP versionsfrom 8.2. before 8.2.3...
AIX : Multiple Vulnerabilities (IJ59563)
The version of AIX installed on the remote host is prior to APAR IJ59563. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59563 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
AIX : Multiple Vulnerabilities (IJ59564)
The version of AIX installed on the remote host is prior to APAR IJ59564. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59564 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
AIX : Multiple Vulnerabilities (IJ59565)
The version of AIX installed on the remote host is prior to APAR IJ59565. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59565 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
AIX : Multiple Vulnerabilities (IJ59566)
The version of AIX installed on the remote host is prior to APAR IJ59566. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59566 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
MINI-5553-V29F-JGCF
Bulletin has no description...
MINI-FCGX-W9WX-CW32
Bulletin has no description...
MINI-FHFR-R8P9-JVGQ
Bulletin has no description...
MINI-8WGG-X7FP-W6PG
Bulletin has no description...
MINI-W892-6QJ6-XGHH
Bulletin has no description...
MINI-49WG-MXMV-CPJ6
Bulletin has no description...
MINI-7CQ8-873H-CCHR
Bulletin has no description...
USN-8662-1: Linux kernel vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - x86 architecture; - Cryptographic API; - InfiniBand drivers; - Media drivers; - STMicroelectronics network drivers;...